Como criar uma carta de formulário utilizando as informações de uma base de dados do Access no Word 2002

Traduções de Artigos Traduções de Artigos
Artigo: 318115 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo explica como utilizar a funcionalidade de impressão em série no Microsoft Word 2002 para criar e imprimir cartas de formulário chamar dados a partir de uma base de dados do Microsoft Access. Este artigo contém instruções sobre como utilizar a tabela clientes na base de dados de exemplo é fornecido com o Access.

Quando utiliza a funcionalidade de impressão em série do Word 2002, o Word intercala um documento principal com uma lista de destinatários (ficheiro de dados) para gerar um conjunto de documentos de saída (cartas de formulário):
  • o documento principal contém o texto básico que é a mesma em todos os documentos de saída. Pode conter um papel timbrado, texto e instruções em campos de impressão em série para inserir texto (como, por exemplo, nomes e endereços dos destinatários) que varia de um documento de saída para outro.
  • a lista de destinatários é uma base de dados--por exemplo, um Access 2002 base de dados do ficheiro, que contém os dados a serem intercaladas os documentos de saída. Esta base de dados é normalmente uma lista de nomes, endereços, números de telefone e outras variáveis.
  • os documentos de saída são o resultado da operação de impressão em série. O texto de um documento de saída pode ser igual em todos os documentos de saída, mas pode aplicar formatação a documentos específicos.

Passo 1 - preparar a base de dados do Access

Antes de continuar com o Assistente de impressão em série, decida como pretende que a utilizar a base de dados do Access para a carta de formulário no Word 2002. Existem vários métodos que pode utilizar:

Utilizar uma tabela do Access ou consultar a documento no Word

Pode utilizar uma tabela do Access ou uma consulta directamente a partir numa operação de uma impressão em série no Word, sem efectuar quaisquer modificações adicionais à tabela ou consulta.

Para utilizar uma consulta do Access ou tabela como uma origem de dados do Word, avance para os passos descritos na secção Step 2 - Set Up the Main Document deste artigo.

Exportar uma tabela do Access ou consulta directamente para um documento do Word

Pode utilizar o Access para incorporar dados de uma tabela do Access ou consulta directamente num documento do Word. Para incorporar dados de uma base de dados do Access de uma palavra do documento, siga estes passos:
  1. Abrir a base de dados e, em seguida, seleccione a tabela ou consulta que contém os dados que pretende incorporar no Word um documento.
  2. No menu Ferramentas , clique em Ligações do Office e, em seguida, clique em Impressão em série com o MS Word (ou clique em Impressão em série com o MS Word na barra de ferramentas Ligações do Office ).

    O Assistente de impressão em série do Microsoft Word é iniciado.
  3. Seleccione a opção ligar os dados para um documento do Microsoft Word existente ou criar um novo documento e, em seguida, ligar os dados . Se seleccionar ligar a um Microsoft Word existente documento , o assistente irá pedir a localização do documento. Quando terminar, clique em OK .
  4. O assistente inicia o Word e, em seguida, activa uma ligação de impressão em série para a tabela ou consulta.

    Avance para o Step 2 - Set Up the Main Document secção deste artigo.

Exportar os dados do Access como uma origem de dados do Word

Para exportar e utilizar os dados do Access como uma origem de dados do Word, siga estes passos:
  1. No Access, abra a consulta ou tabela da base de dados.
  2. No menu ficheiro , clique em Exportar .
  3. Na caixa de diálogo Exportar tabela ou Consulta de exportação , siga estes passos:
    1. Na caixa Guardar c/ o tipo , clique em Microsoft Word Merge (*.txt) .
    2. Na caixa nome do ficheiro , escreva um nome para o ficheiro exportado.
    3. Na caixa Guardar em , clique na pasta na qual pretende guardar o ficheiro.
  4. Clique em Exportar tudo .

    O Access exporta agora o resultado da tabela ou consulta como um ficheiro de texto delimitado por tabulações.
  5. Feche a base de dados e, em seguida, saia do Access. Continue com os passos descritos na secção Step 2 - Set Up the Main Document deste artigo. Quando chegar a secção Step 3 - Specify the Microsoft Access Data Source deste artigo, seleccione o ficheiro texto delimitado por tabulações exportado para continuar a operação de impressão em série do Word.

Copiar e colar dados do Access como uma origem de dados do Word

Para copiar, colar e utilizar dados do Access como uma origem de dados do Word, siga estes passos:
  1. Abra a consulta ou tabela de base de dados do Access.
  2. No menu Editar , clique em Seleccionar todos os registos .
  3. No menu Editar , clique em Copiar .
  4. Abra um novo documento em branco no Word.
  5. Utilize um dos seguintes métodos.
  • método 1: guardar os dados como uma tabela
    1. No menu Editar , clique em Colar especial . Na caixa de diálogo Colar especial , clique em Texto formatado (RTF) em como .

      As informações da consulta ou do tabela do Access são coladas numa tabela do Word.
    2. Guarde este ficheiro novo como um documento do Word.

      Este ficheiro novo é a origem de dados do Word nova.
    3. Continue com os passos descritos no Step 2 - Set Up the Main Document secção deste artigo. Quando chegar a secção Step 3 - Specify the Access Data Source deste artigo, seleccione o documento do Word para continuar a operação de impressão em série do Word.
  • método 2: guardar os dados no formato delimitado por separador
    1. No menu Editar , clique em Colar especial .
    2. Na caixa de diálogo Colar especial , clique em Texto não formatado e, em seguida, clique em OK .

      As informações da consulta ou do tabela do Access são coladas no documento do Word como texto delimitado por tabulações.
    3. No menu ficheiro , clique em Guardar como .
    4. Na caixa de diálogo Guardar como , clique em texto simples na caixa Guardar c/ o tipo .
    5. Na caixa nome do ficheiro , escreva um nome para o ficheiro exportado.
    6. Na caixa Guardar em , seleccione a pasta na qual pretende guardar o ficheiro e, em seguida, clique em Guardar .
    7. Em codificação de texto , clique em Windows (predefinição) .
    8. Feche o documento de origem de dados do Word.
    9. Continue com os passos descritos no Step 2 - Set Up the Main Document secção deste artigo. Quando chegar a secção Step 3 - Specify the Access Data Source deste artigo, seleccione o ficheiro de texto delimitado por tabulações que contém o ficheiro de tabela para continuar a operação de impressão em série do Word.

Passo 2 - Configurar documento principal

  1. Inicie o Word 2002, aponte para Cartas e mailings no menu Ferramentas e, em seguida, clique em Assistente de impressão em série .
  2. Em Seleccione o tipo de documento , clique em cartas .

    O documento activo torna-se o documento principal (o documento que contém o texto e gráficos que são os mesmos para cada versão do documento intercalado--por exemplo, o remetente ou a saudação de uma carta de formulário).
  3. Clique em seguinte: Iniciar documento .
  4. Efectue um dos seguintes procedimentos:
    • Iniciar com o documento actualmente apresentado na janela do documento. Para tal, clique em utilizar o documento actual .

      Pode, em seguida, escrever a carta na janela do documento ou aguardar até o assistente lhe pedir para o fazer num passo posterior.
    • Começar com um modelo.
      1. Clique em Iniciar a partir de um modelo .
      2. Clique em Seleccionar modelo .
      3. Na caixa de diálogo Seleccionar modelo , faça clique sobre o separador de impressão em série , seleccione o modelo que pretende e, em seguida, clique em OK .
    • Começar com um documento existente.
      1. Clique em Iniciar a partir de documento existente .
      2. Na caixa a partir de existente , seleccione o documento que pretende e, em seguida, clique em Abrir .
      3. Se não vir o documento, clique em mais ficheiros e, em seguida, clique em Abrir . Na caixa de diálogo Abrir , localize o documento que pretende e, em seguida, clique em Abrir .
  5. Clique em seguinte: Seleccionar destinatários .

Passo 3 - Especifica a origem de dados do Access

  1. Em Seleccionar destinatários , clique em utilizar uma lista existente .
  2. Clique em Procurar . Por predefinição, o Word abre a pasta as minhas origens de dados.
  3. Na caixa de diálogo Seleccionar origem de dados , localize e, em seguida, seleccione o ficheiro que pretende utilizar. Neste exemplo, pode utilizar a tabela clientes na base de dados exemplo Adamastor que está incluída no Access. Por predefinição, a base de dados exemplo Adamastor é instalado na seguinte localização:
    C:\Program Files\Microsoft Office\Office10\Samples\Adamastor.mdb
  4. Na caixa de diálogo Seleccionar tabela , seleccione a tabela ou consulta que pretende utilizar. Neste exemplo, seleccione a tabela clientes e, em seguida, clique em Abrir .
  5. Todas as entradas na origem de dados aparecem na caixa de diálogo Destinatários da impressão em série , onde pode aperfeiçoar a lista de destinatários a incluir na intercalação.
Nota : pode utilizar o Microsoft Query para criar uma consulta e obter os dados que pretende a partir de uma base de dados do Access. Pode criar uma consulta simples utilizando o Assistente de consultas ou pode criar uma consulta mais complexa utilizando funções avançadas do Microsoft Query.

Por exemplo, se pretender inserir informações de base de dados, apresentar a barra de ferramentas base de dados , faça clique sobre Inserir base de dados e, em seguida, faça clique sobre Obter dados . Na caixa de diálogo Seleccionar origem de dados , clique em MS Query no menu Ferramentas .

Quando o Microsoft Query iniciações, o Microsoft Office Assistente fornece ajuda na construção da consulta.

Se não vir o Assistente do Office no Microsoft Query, feche a caixa de diálogo Escolha da origem de dados e, em seguida, clique em Ajuda do Microsoft Query no menu Ajuda .

Passo 4 - seleccionar os destinatários

  1. Na caixa de diálogo Destinatários da impressão em série , seleccione os destinatários que pretende incluir. Para tal, utilize qualquer um dos seguintes métodos:
    • Utilize as caixas de verificação para designar os destinatários .

      Este método é mais útil se a lista for curta. Clique para seleccionar as caixas de verificação junto dos destinatários que pretende incluir e, em seguida, clique para desmarcar as caixas de verificação junto aos destinatários que pretende excluir.

      Nota : Se souber que pretende incluir a maior parte da lista na impressão em série, clique em Seleccionar tudo e, em seguida, desmarque determinados registos. Do mesmo modo, se pretender incluir apenas alguns registos na lista, clique em Limpar tudo e, em seguida, seleccione os registos que pretende.
    • Ordenar itens na lista .

      Isto é útil se pretender ver os itens por ordem alfabética ou numérica. Clique no cabeçalho da coluna do item que pretende ordenar. Por exemplo, se pretender apresentar a lista alfabeticamente pelo apelido, clique no cabeçalho da coluna Apelido .
    • Filtrar itens na lista.

      Isto é útil se a lista contiver registos que não pretende visualizar ou incluir na intercalação. Depois de ter filtrado a lista, pode utilizar as caixas de verificação para incluir e excluir registos, conforme descrito no método anterior. Para filtrar a lista, siga estes passos:
      1. Clique na seta junto ao cabeçalho da coluna do item que pretende filtrar por.
      2. Clique em qualquer dos seguintes procedimentos:
        • (em branco) apresenta todos os registos nos quais o campo correspondente está em branco.
        • (não em branco) apresenta todos os registos nos quais o campo correspondente contém informações.
        • Se a origem de dados contiver registos que partilham as mesmas informações e existirem 10 ou menos valores exclusivos na coluna, pode filtrar por informações específicas. Por exemplo, se existirem vários endereços essa lista Austrália como país ou região, pode filtrar por Austrália.
    • A caixa de diálogo Destinatários da impressão em série apresenta apenas os registos designados. Para visualizar todos os registos novamente, clique em (todos) .
    notas :
    • Avançadas de ordenação e de filtragem, clique na seta junto ao nome de coluna e, em seguida, clique em (avançadas) . Utilize os separadores Filtrar registos e Ordenar registos para configurar a ordenação ou filtragem consulta que pretende.
    • Se tiver instalado software de validação de endereços, pode clicar em Validar a na caixa de diálogo Destinatários da impressão em série para validar os endereços dos destinatários.
  2. Neste exemplo, clique em Limpar tudo e, em seguida, seleccione os primeiros dois clientes na lista.
  3. Clique em OK para regressar ao Assistente de impressão em série.

    O Word utilizará os destinatários que designou para a impressão em série.
  4. Clique em seguinte: escrever a carta .

Passo 5 - concluir a letra e adicionar campos de impressão em série

Se tiver não já feito, no documento principal, escreva o texto que pretende que apareça em todas as cartas de formulário.

Inserir campos de impressão em série

Insira campos de intercalação que pretende intercalar nomes, endereços e outras informações da origem de dados. Para inserir campos de impressão em série, siga estes passos:
  1. No documento principal, clique onde pretende inserir o campo.
  2. Inserir um dos seguintes procedimentos:
    • bloco de endereços com nome, endereço e outras informações
      1. Clique em bloco de endereços .
      2. Na caixa de diálogo Inserir bloco de endereços , seleccione os elementos de endereço que pretende incluir e os formatos que pretende e, em seguida, clique em OK .

        Para obter ajuda sobre uma opção, faça clique sobre o ponto de interrogação e, em seguida, clique na opção.
      3. Se for apresentada a caixa de diálogo Atribuir campos , o Word poderá não conseguir localizar algumas das informações de que necessita para o bloco de endereços. Clique na seta junto a (não disponível) e, em seguida, seleccione o campo da origem de dados que corresponde ao campo necessário para a impressão em série.
    • linha de saudação
      1. Clique em linha de saudações .
      2. Seleccione o formato linha de saudação, que inclui a saudação, formato de nome e pontuação.
      3. Seleccione o texto que pretende que apareça nos casos em que o Word não consegue interpretar o nome do destinatário--por exemplo, quando a origem de dados contém sem nome ou apelido de um destinatário, mas apenas um nome de empresa.
      4. Clique em OK .
      5. Se for apresentada a caixa de diálogo Atribuir campos , o Word poderá não conseguir localizar algumas das informações que necessitava para a linha de saudação. Clique na seta junto a (não disponível) e, em seguida, seleccione o campo da origem de dados que corresponde ao campo necessário para a impressão em série.
    • outros campos de informação
      1. Clique em mais itens .
      2. Efectue um dos seguintes procedimentos:
        • Para seleccionar campos de endereço mapeará automaticamente para campos correspondentes na origem de dados, mesmo se campos de origem de dados não tiverem o mesmo nome, os campos, clique em Campos de endereço .
        • Para seleccionar campos que obtêm sempre os dados directamente a partir de uma coluna numa base de dados, clique em Campos de base de dados .
      3. Na caixa campos , clique no campo que pretende.
      4. Clique em Inserir e, em seguida, clique em Fechar .
      5. Se for apresentada a caixa de diálogo Atribuir campos , o Word poderá não conseguir localizar algumas das informações que necessitava inserir o campo. Clique na seta junto a (não disponível) e, em seguida, seleccione o campo da origem de dados que corresponde ao campo necessário para a impressão em série.

        Nota : Se inserir um campo na lista de Campos da base de dados e, posteriormente, mudar para uma origem de dados que não tenha uma coluna com o mesmo nome, o Word não consegue inserir informações desse campo no documento intercalado.
    • franquia electrónica

      Para adicionar franquia electrónica, primeiro tem de instalar um programa de franquia electrónica, tal como um que comprou um serviço da Web. Para utilizar a franquia electrónica, siga estes passos:
      1. Clique em franquia electrónica .

        Se não tiver um programa de franquia electrónica instalado, o Word pede-lhe para instalar um se pretender.
      2. Inserir a franquia de acordo com para as instruções do programa.
    • código de barras postal

      Tem de seleccionar um tipo de letra ou envelope que suporte o código de barras POSTNET (dos correios dos e.u.a.). Para utilizar o código de barras postal, siga estes passos:
      1. Clique em código de barras postal .
      2. Em Inserir código de barras postal diálogo caixa, seleccione os campos de endereço adequados.

        Nota : postal o código de barras opção só aparece se estiver a utilizar a versão de idioma dos Estados Unidos do Word.
      3. Repita os passos uma e b para todos os campos que pretende inserir. notas :
        • Não é possível escrever caracteres de campo de intercalação ( {} ) utilizando as teclas "{" ou"}" ou inseri-los utilizando o comando Símbolo no menu Inserir .
        • Se os campos de intercalação aparecerem entre chavetas, tal como { MERGEFIELD Localidade } , Word está a apresentar códigos de campo em vez de resultados de campo. Isto não afecta a operação de intercalação, mas se pretender apresentar os resultados, faça clique com o botão direito do rato sobre o código de campo e clique em Alternar códigos de campo no menu de atalho.
      Neste exemplo, insira os campos AddressBlock e GreetingLine e o texto, para que a primeira página apareça semelhante à seguinte:
      26 de Fevereiro de 2002

      <<addressblock>>



      <<greetingline>>



      Escreva aqui a carta.



      Os melhores cumprimentos,

      Escreva o nome aqui


    Nota : pode utilizar também a barra de ferramentas impressão em série para inserir campos de impressão em série, trabalhar com o documento principal da impressão em série ou para executar uma impressão em série. Para visualizar a barra de ferramentas impressão em série , aponte para Cartas E Mailings no menu Ferramentas e, em seguida, clique em Mostrar barra de ferramentas de impressão em série . A barra de ferramentas impressão em série fornece comandos adicionais não incluídos nos painéis de tarefas de Assistente de impressão em série. Por exemplo, pode utilizar o menu ' Inserir campo do Word na barra de ferramentas impressão em série para inserir campos do Word para controlar o processo de intercalação (por exemplo, um campo IF que insere texto apenas se um campo de intercalação específica tiver um valor especificado). Ou, pode clicar em Erros de verificação para direccionar o Word para executar a impressão em série e relatório de erros contidos no documento principal.

Alterar o formato dos dados intercalados

Para formatar dados intercalados, tem de formatar os campos de intercalação no documento principal. Não formate os dados da origem de dados, porque a formatação não é mantida quando intercala os dados no documento. Para alterar o formato dos dados intercalados, siga estes passos:
  1. No documento principal, seleccione o campo que contém as informações que pretende formatar, incluindo o envolvente (<>) de caracteres de campo de impressão em série.
  2. No menu Formatar , clique em tipo de letra e, em seguida, seleccione as opções que pretende.

Formatação utilizando códigos de campo

Para controlar outros aspectos da formatação, prima ALT+F9 para apresentar códigos de campo e, em seguida, adicionar parâmetros os campos de intercalação. Quando se trabalha com campos, um parâmetro é uma instrução especial que provoca uma acção específica. Geralmente, um parâmetro é adicionado a um campo para modificar um resultado.

Por exemplo:
  1. Para mostrar o número "34987.89" como $ 34,987.89 , adicione o parâmetro de formato numérico (\ #).
  2. Para imprimir os nomes dos clientes em letras maiúsculas, adicione o formato de parâmetro (\ * maiúsculas).
  3. Para tornar-se de que as informações intercaladas têm o mesmo tipo de letra e tamanho aplicados ao campo de impressão em série, adicionar a (\ * MERGEFORMAT) mudar.

Passo 6 - guardar o documento

Depois de ter concluído o documento principal e inserido todos os campos de intercalação, guarde o documento antes de continuar:
  1. No menu ficheiro , clique em Guardar como .
  2. Atribua um nome de documento e, em seguida, clique em Guardar .
  3. Clique em seguinte: pré-visualizar as cartas .

Passo 7 - Pré-visualizar as cartas e aperfeiçoar a lista de destinatários

Quando o assistente apresenta o painel de tarefas passo 5 impressão em série, substitui cada um dos campos de intercalação no documento principal com o texto real desde a primeira entrada da lista de destinatário, para que possa ver como aparecerá o primeiro documento de saída.

Por exemplo, se pretender continuar a utilizar a dados de exemplo mostrada anteriormente, a primeira página deverá aparecer semelhante à seguinte depois de clicar em seguinte: pré-visualizar as cartas :
26 de Fevereiro de 2002

Alfreds Futterkiste
Obere Str. 57
Berlim 12209

Caro Alfreds Futterkiste

Escreva aqui a carta.

Os melhores cumprimentos,

Escreva aqui o nome
Para pré-visualizar entradas adicionais, efectue um dos seguintes procedimentos:
  • Para pré-visualizar produtos referidos na encomenda, clique nos botões de seta para a esquerda ou direita.

    - ou -
  • Para localizar e pré-visualizar um item específico, clique em Localizar um destinatário e, em seguida, introduza o critério de procura na caixa de diálogo Localizar entrada .
Aperfeiçoar a lista de destinatários, conforme adequado à situação. Para o fazer, utilize um dos seguintes métodos:
  • Para excluir um destinatário específico da intercalação, clique em Excluir este destinatário .

    - ou -
  • Para alterar a lista de destinatários, clique em Editar lista de destinatários e, em seguida, efectue as alterações na caixa de diálogo Destinatários da impressão em série .

Passo 8 - concluir a intercalação

Para concluir a intercalação, utilize um dos seguintes métodos.

Personalizar cartas individuais

Para personalizar itens individuais, na realidade faz a intercalação e, em seguida, editar as informações que deseja no documento intercalado resultante:
  1. Clique em Editar cartas individuais .
  2. Na caixa de diálogo impressão em série para novo documento , seleccione os registos que pretende intercalar.
  3. Clique em OK .

    O Word cria e, em seguida, abre um novo documento intercalado. O documento principal também permanece aberto e pode mudar novamente para se pretender efectuar uma alteração a todos os documentos.
  4. Desloque-se as informações que pretende editar e, em seguida, efectue as alterações.
  5. Imprima ou guarde o documento como faria com qualquer documento normal.

Imprimir as cartas

Para imprimir as cartas, efectue um dos seguintes procedimentos:
  • Se tiver personalizado os itens e o documento intercalado estiver activo, siga estes passos:
    1. No menu ficheiro , clique em Imprimir .
    2. Seleccione as opções que pretende.
  • Se pretender imprimir directamente a partir do assistente impressão em série, siga estes passos:
    1. No passo 6 do Assistente de impressão em série ( Concluir a intercalação ), clique em Imprimir .
    2. Na caixa de diálogo impressão em série para a impressora , efectue um dos seguintes procedimentos e, em seguida, clique em OK :
      • Para imprimir todos os documentos, clique em tudo .
      • Para imprimir o documento que visualiza na janela do documento, clique em registo actual .
      • Para imprimir um intervalo de documentos, faça clique sobre a partir do e, em seguida, escreva os números dos registos nas caixas de e para .
    3. Na caixa de diálogo Imprimir , seleccione as opções que pretende.

Guardar cartas intercaladas para utilização posterior

Se pretender editar cartas intercaladas ou guardá-las para utilização posterior, pode juntá-las num só documento. Para o fazer, siga estes passos:
  1. Clique em Editar cartas individuais .
  2. Na caixa de diálogo impressão em série para um documento novo , efectue um dos seguintes procedimentos e, em seguida, clique em OK :
    • Para intercalar todos os documentos, clique em all .
    • Para intercalar apenas o documento que visualiza na janela do documento, clique em registo actual .
    • Para intercalar um intervalo de documentos, faça clique sobre a partir do e, em seguida, escreva os números de registo nas caixas de e para .
    O Word abre um novo documento que contém todas as letras individuais. Em seguida, é possível guardar o documento para utilização posterior, tal como faria com qualquer documento normal.


Referências

Para mais informações sobre se os campos, clique em Ajuda do Microsoft Word no menu Ajuda , escreva códigos de campo: campo IF no Assistente do Office ou Assistente de respostas e, em seguida, clique em Procurar para visualizar os tópicos devolvidos.

Para obter mais informações sobre campos MERGESEQ, clique em Ajuda do Microsoft Word no menu Ajuda , escreva códigos de campo: campo MERGESEQ no Assistente do Office ou Assistente de respostas e, em seguida, clique em Procurar para visualizar os tópicos devolvidos.

Para obter mais informações sobre campos SET, clique em Ajuda do Microsoft Word no menu Ajuda , escreva códigos de campo: campo SET no Assistente do Office ou Assistente de respostas e, em seguida, clique em Procurar para visualizar os tópicos devolvidos.

Para mais informações sobre formatação parâmetros gerais de campos, clique em Ajuda do Microsoft Word no menu de Ajuda escreva parâmetros gerais no Assistente do Office ou no Assistente de respostas e, em seguida, clique em Procurar para visualizar o tópico.

Para mais informações sobre como inserir uma base de dados no documento do Word, clique em Ajuda do Microsoft Word no menu de Ajuda escreva Inserir dados do Microsoft Access num documento do Word no Assistente do Office ou no Assistente de respostas e, em seguida, clique em Procurar para visualizar o tópico.
318117COMO: Utilizar endereços a partir de uma folha de cálculo do Excel 2002 para criar etiquetas no Word 2002
318112COMO: Utilizar endereços a partir de uma base de dados do Access 2002 criar etiquetas no Word 2002
294693WD2002: Como utilizar a impressão em série para criar uma lista
294688Como estruturar e configurar uma lista de endereços de impressão em série no Word 2002
294686COMO: Utilizar a impressão em série para criar uma lista ordenada por categoria no Word 2002
294683COMO: Utilizar a impressão em série para criar cartas de formulário no Word 2002
290408WD2002: Perguntas mais frequentes sobre impressão em série
214183COMO: Utilizar a impressão em série com uma consulta parametrizada do Access no Word 2000
212329Como utilizar a impressão em série para criar uma carta de formulário no Word 2000
212322COMO: Estruturar e configurar dados de impressão em série no Microsoft Word 2000
211190COMO: Utilizar dados do Access 2000 no Word 2000

Propriedades

Artigo: 318115 - Última revisão: 31 de agosto de 2007 - Revisão: 3.7
A informação contida neste artigo aplica-se a:
  • Microsoft Word 2002 Standard Edition
  • Microsoft Access 2002 Standard Edition
Palavras-chave: 
kbmt kbnewfile kbdatabase kbforms kbhowtomaster kbmerge KB318115 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 318115

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com