Mensaje de error cuando utiliza la función Buscar, Route Planner o importación de datos o al intentar agregar marcadores de mapa de ruteado automático, MapPoint o Streets Trips &

Seleccione idioma Seleccione idioma
Id. de artículo: 318251 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Cuando intenta utilizar la característica Buscar, la característica de Route Planner o la función de importación de datos en cualquiera de los productos que figuran en la sección "Se refiere a:", recibirá un mensaje de error similar a uno de los siguientes mensajes de error:
Streets and Trips ha detectado un problema y debe cerrarse. Aplicación no puede continuar ejecutándose debido a un error interno (6-40028--1073741819)
Al ver los detalles de la mensaje de error, verá una firma de error similar al siguiente:

AppName AppVer ModName ModVer Offset 
-------------------------------------------------------------- 
Streets.exe 9.0.16.2001 Streets.exe 6.0.8397.0 000212fa 

Microsoft MapPoint ha detectado un problema y debe cerrarse. Sentimos las molestias.

Al ver los detalles de la mensaje de error, recibirá una firma de error similar al siguiente:
AppName AppVer ModName ModVer Offset 
-------------------------------------------------------------- 
Mappoint.exe 9.0.16.2001 Mappoint.exe 9.0.16.2001 000212fa

Viajes & de Microsoft Streets ha detectado un problema y debe cerrarse. Sentimos las molestias.

Al ver los detalles de la mensaje de error, recibirá una firma de error similar al siguiente:
AppName AppVer ModName ModVer Offset ------------------------------------------------------------ Streets.exe 9.0.16.2001 Streets.exe 9.0.16.2001 000212fa 
Esta aplicación es no puede continuar ejecutándose. El problema puede ser el resultado de recursos escasos del sistema como, por ejemplo, memoria o espacio en disco. Intente cerrar otras aplicaciones, lo que aumenta la cantidad de espacio de archivo en el disco duro que contiene Windows o la adición de más memoria.

Cuando intenta agregar marcadores a un mapa, puede recibir un mensaje de error similar al siguiente:
Streets & Trips 2002 ha detectado un problema y debe cerrarse.
Aplicación no puede continuar ejecutándose debido a un error interno (6-40028-529697949).

Causa

Este problema puede producirse si uno o varios de los siguientes condiciones son verdaderas:
  • Hay un archivo de mapa dañado en el programa.
  • Un programa en segundo plano está interfiriendo con la aplicación.
  • Los controladores de hardware de la impresora se instaló incorrectamente o están dañados.

Solución

Método 1: Comprobar si el archivo está dañado

Si está trabajando con un archivo de mapa antiguo, el archivo esté dañado. Para determinar si el archivo está dañado, cree un nuevo archivo de mapa. Si no recibe ningún mensaje de error cuando se utiliza un nuevo archivo de mapa, esto indica que el archivo de mapa original está dañado. En este caso, debe copiar los marcadores que se establece en elInformación general & de la leyendamenú y, a continuación, péguelo en un nuevo archivo de mapa.

Para copiar el conjunto de marcadores, siga estos pasos:
  1. Abra el archivo de mapa está dañado.
  2. En elArchivomenú, haga clic enInformación general & de la leyenda.
  3. BajoInformación general & de la leyenda, haga clic en el conjunto de marcadores que desee copiar y, a continuación, haga clic enCopia.
  4. Abra el mapa nuevo.
  5. Haga clic enEditary, a continuación, haga clic enPegar.
  6. Repita los pasos 1 a 5 para todas la chincheta establece que desea copiar en el mapa de nuevo.

Método 2: Instalar el motor de base de datos de Access

NotaCierre todas las aplicaciones antes de tener acceso el DVD del producto.

2008 y versiones anteriores de los programas no contienen el archivo AccessDatabaseEngine.exe. Si tiene una de estas versiones, instale el motor de base de datos de Access desde el sitio Web que sigue estos pasos.

Versiones anteriores:
  1. Inserte el Streets Trips & o el DVD de MapPoint en la unidad de DVD.
  2. Haga clic enInicio, haga clic enMi equipoy, a continuación, busque la ubicación siguiente (según corresponda para su programa):
    <drive></drive>: \MapPoint\MSMap\Redist\ADE
    <drive> </drive>:\ Streets\MSMap\Redist\ADE

    NotaEn estas rutas de acceso,<drive></drive>es la unidad de disco que contiene el DVD de instalación del producto.
  3. Haga doble clic en AccessDatabaseEngine.exe y, a continuación, siga las instrucciones que aparecen en la pantalla. Si eres, si se le solicita, reinicie el equipo.
2008 y versiones posteriores:

O bien, para tener acceso a un punto de instalación en línea para el motor de base de datos de Access, visite el siguiente sitio Web de Microsoft:
¿http://www.Microsoft.com/downloads/details.aspx?FamilyID = 7554f536-8 c 28-4598-9b72-ef94e038c891 & DisplayLang = es

Método 3: Instalar a un controlador de impresora

Para determinar si un controlador de impresora está causando este problema, instale a un nuevo controlador de impresora predeterminada para el equipo. Para instalar a un nuevo controlador de impresora, siga los pasos para su sistema operativo.

Windows Vista:
  1. Cierre todos los programas que puedan estar utilizando el controlador de impresora.
  2. Haga clic enInicio
    Contraer esta imagenAmpliar esta imagen
    Botón Inicio
    , tipolas impresorasen elIniciar búsquedacuadro y haga clic enlas impresorasen elProgramaslista.
  3. Haga clic en la impresora, seleccioneEjecutar como administradory, a continuación, haga clic enPropiedades.

    Contraer esta imagenAmpliar esta imagen
    Permiso de Control de cuentas de usuario
    Si se le pida una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en continuar.
  4. Haga clic en elAvanzadaficha.
  5. Haga clic enNueva unidadr.
  6. Siga los pasos del Asistente para agregar controladores de impresora para agregar un controlador de impresora diferente.

Windows XP:
  1. Haga clic enInicioy, a continuación, haga clic enImpresoras y Faxes.
  2. Haga clic enAgregar una impresora. Se inicia el Asistente para agregar impresoras.
  3. Siga los pasos del Asistente para agregar impresora para agregar un controlador de impresora diferente.
Después de instalar al controlador de impresora nueva, inicie el programa y abra el mapa. Si no recibe los mensajes de error que se enumeran en la sección "Síntomas", descargue e instale una nueva versión del controlador de impresora original. Póngase en contacto con el fabricante de la impresora para preguntar acerca de cómo obtener e instalar la versión más reciente del controlador de impresora para la impresora.

Método 4: Iniciar el equipo en modo a prueba de errores

  1. Reinicie el equipo.

    NotaSi el equipo está configurado para utilizar varios sistemas operativos, utilice las teclas de flecha para seleccionar el sistema operativo que desea utilizar y, a continuación, presione ENTRAR.
  2. Cuando aparezca el menú Inicio, presione F8.
  3. Utilice las teclas de flecha para seleccionar la opción modo a prueba de errores y, a continuación, presione ENTRAR.

    NotaBLOQ NUM debe estar desactivado para que las teclas de dirección trabajar en el teclado numérico.
Determinar si el programa funciona sin errores. Si es así, vaya al método 4. De lo contrario, vaya al método 6 para Windows XP o con el método 4 para Windows Vista.

Método 5: Reiniciar el equipo mediante un procedimiento de reinicio limpio y, a continuación, vaciar la carpeta archivos temporales

Windows Vista
NotaCuando siga estos pasos, puede experimentar una pérdida temporal de cierta funcionalidad de servicios. Restaurar la configuración, restaura la funcionalidad. Sin embargo, al restaurar la funcionalidad, puede recibir el original de mensaje de error o experimentar el comportamiento original de nuevo.

NotaSi el equipo está conectado a una red, la configuración de directiva de red puede impedir los siguientes pasos. Se recomienda encarecidamente que no utilice la utilidad de configuración del sistema para modificar las opciones avanzadas de inicio en el equipo a menos que un ingeniero de soporte técnico de Microsoft le dirige a ello. Esto puede que el equipo quede inutilizable.
  1. Inicie sesión en el equipo con una cuenta que tenga derechos de administrador.
  2. Haga clic enInicio
    Contraer esta imagenAmpliar esta imagen
    Botón Inicio
    , tipoMsconfig.exeen elIniciar búsquedacuadro y, a continuación, presione ENTRAR para iniciar la utilidad de configuración del sistema.

    Contraer esta imagenAmpliar esta imagen
    Permiso de Control de cuentas de usuario
    Si se le pida una contraseña de administrador o una confirmación, escriba su contraseña, o haga clic enContinuar.
  3. En elGeneralHaga clic enInicio selectivoy, a continuación, haga clic para desactivar laCargar elementos de iniciocasilla de verificación. (ElUtilice el archivo Boot.ini Originalcasilla de verificación está disponible).
  4. En elServiciosHaga clic para seleccionar elOcultar todos los servicios de Microsoftcasilla de verificación y, a continuación, haga clic enDeshabilitar todo.

    NotaEste paso permite a los servicios de Microsoft siguen ejecutándose. Estos servicios incluyen redes, Plug and Play, registro de eventos, informes de errores y otros servicios. Si deshabilita estos servicios, puede eliminar permanentemente todos los puntos de restauración. No lo haga si desea utilizar la utilidad Restaurar sistema junto con los puntos de restauración existentes.
  5. Haga clic enACEPTARy, a continuación, haga clic enReiniciar.
Windows XP
  1. Haga clic enInicio, haga clic enEjecutar, tipoMsconfigy, a continuación, haga clic enACEPTAR.

    NotaElUtilidad de configuración del sistemaAparecerá el cuadro de diálogo.
  2. En elUtilidad de configuración del sistemacuadro de diálogo, haga clic en elGeneralficha y, a continuación, enInicio selectivo.
  3. Haga clic para desactivar laProceso del sistema.Archivo INIcasilla de verificación.
  4. Haga clic para desactivar laProcesar archivo WIN.Archivo INIcasilla de verificación.
  5. Haga clic para desactivar laCargar elementos de iniciocasilla de verificación.
  6. Haga clic en elServiciosficha.
  7. Haga clic para seleccionar elOcultar todos los servicios de Microsoftcasilla de verificación.
  8. Haga clic enDeshabilitar todoy, a continuación, haga clic en elGeneralficha.
  9. Haga clic para desactivar laCargar servicios del sistemacasilla de verificación y, a continuación, haga clic enACEPTAR.

    NotaEste paso deshabilita temporalmente características de Microsoft como Plug and Play, redes, el registro de sucesos e informe de errores. Además, este paso quita permanentemente los puntos de restauración del equipo. La característica Restaurar sistema utiliza puntos de restauración para restaurar el equipo a un estado anterior. Si quita los puntos de restauración, ya no se puede restaurar Windows a un estado anterior.
  10. Cuando se le pida, haga clic enReiniciarPara reiniciar el equipo.
  11. Iniciar sesión en Windows.
  12. Cuando reciba el mensaje siguiente, haga clic para seleccionar elNo mostrar este mensaje o iniciar la utilidad de configuración del sistema cuando se inicie Windowscasilla de verificación y, a continuación, haga clic enACEPTAR:
    Ha utilizado la utilidad de configuración del sistema para realizar cambios en la forma en que se inicie Windows.

    La utilidad de configuración del sistema está actualmente en modo de diagnóstico o Inicio selectivo, haciendo que se muestre este mensaje y la utilidad para ejecutar cada vez que se inicia Windows.

    Elija el modo de inicio Normal en la ficha General para iniciar Windows normalmente y deshacer los cambios realizados mediante la utilidad de configuración del sistema.
Determinar si el programa funciona sin errores. Si funciona, el problema está relacionado con los controladores de hardware, como controladores de impresora que se pase al método 4.

Sin embargo, si los viajes & de calle no funciona, siga los pasos de solución de problemas en el siguiente artículo de Knowledge Base:
331796Cómo realizar un inicio limpio para evitar que programas en segundo plano afecten a un juego o un programa que utiliza actualmente

Si no se ha resuelto el problema y desea volver al modo normal, siga estos pasos.


Reinicie Windows Vista en modo normal
  1. Haga clic enInicio
    Contraer esta imagenAmpliar esta imagen
    Botón Inicio
    , tipoMsconfig.exeen elIniciar búsquedacuadro y, a continuación, presione ENTRAR.

    Contraer esta imagenAmpliar esta imagen
    Permiso de Control de acceso de usuario
    Si se le pida una contraseña de administrador o una confirmación, escriba su contraseña, o haga clic enContinuar.
  2. En elGeneralHaga clic en elInicio normalopción y haga clic enACEPTAR.
  3. Cuando se le pida que reinicie el equipo, haga clic enReiniciar.
Reinicie Windows XP en modo normal
  1. Haga clic enInicio, haga clic enEjecutar, tipoMsconfigy, a continuación, haga clic enACEPTAR.

    ElUtilidad de configuración del sistemaaparece el cuadro de diálogo.
  2. Haga clic en elGeneralHaga clic enInicio normal: cargar todos los controladores de dispositivos y serviciosy, a continuación, haga clic enACEPTAR.
  3. Cuando se le pida, haga clic enReiniciarPara reiniciar el equipo.

Método 6:Instalar Visual C++ 2005 & 2008

  1. Para instalar Visual C++ 2005, visite el siguiente sitio Web de Microsoft:
    ¿http://www.Microsoft.com/downloads/en/Details.aspx?FamilyID = 32bc1bee-a3f9-4 c 13-9C 99-220b62a191ee
  2. Haga clic enDescargar & guardar el archivo en el escritorio.
  3. Ejecute el archivo para instalar Visual C++ 2005.
  4. Para instalar Visual C++ 2008, visite el siguiente sitio Web de Microsoft:
    ¿http://www.Microsoft.com/downloads/en/Details.aspx?FamilyID = 9b2da534-3e03-4391-8a4d-074b9f2bc1bf
  5. Haga clic enDescargar & guardar el archivo en el escritorio.
  6. Ejecute el archivo para instalar Visual C++ 2008.

Método 7: Crear una nueva cuenta de usuario

Siga los pasos para su versión de Windows.

Windows 7 o Windows Vista

Paso 1: Abrir cuentas de usuario.
  1. Haga clic enInicio
    Contraer esta imagenAmpliar esta imagen
    Botón Inicio
    , escriba Control nusrmgr.cpl en elIniciar búsquedacuadro y, a continuación, presione ENTRAR.
  2. Haga clic enCuentas de usuario.

    Contraer esta imagenAmpliar esta imagen
    Permiso de Control de acceso de usuario
    Si se le pida una contraseña de administrador o una confirmación, escriba la contraseña o proporcione una confirmación.
Paso 2: Agregar un nuevo usuario.
  1. En elLos usuariosHaga clic enAgregar.
  2. Escriba un nombre para su cuenta de usuario, escriba su nombre completo y, a continuación, escriba una descripción de la cuenta.
  3. Si el equipo está configurado como parte de una red de cliente/servidor, escriba el nombre de dominio y, a continuación, haga clic enSiguiente.

    NotaSi el equipo está configurado como un equipo individual sin una red o en una red punto a punto, no es necesario proporcionar un nombre de dominio.
  4. Escriba una contraseña de usuario y, a continuación, escriba la contraseña de usuario nuevo para confirmarla.

    ImportanteLas contraseñas distinguen mayúsculas de minúsculas. Por ejemplo, "Micontraseña" y "micontraseña" se consideran contraseñas diferentes.
  5. Haga clic enSiguiente.
  6. Seleccione el nivel de acceso para su cuenta de usuario y, a continuación, haga clic enFinalizar.

NotaAlgunos juegos requieren una cuenta de usuario que tenga acceso de nivel de administrador para ejecutar.

Windows XP Home Edition
  1. Haga clic enInicio, haga clic enPanel de controly, a continuación, haga clic enCuentas de usuario.
  2. En elElija una tareaHaga clic enCrear una nueva cuenta.
  3. Escriba el nombre que desea utilizar para la cuenta y, a continuación, haga clic enSiguiente.
  4. Seleccione el tipo de cuenta que desee y, a continuación, haga clic enCrear cuenta.

NotaPara ejecutar, algunos juegos requieren una cuenta de usuario que utiliza el tipo de cuenta de administrador.


Propiedades

Id. de artículo: 318251 - Última revisión: sábado, 12 de marzo de 2011 - Versión: 5.0
La información de este artículo se refiere a:
  • Microsoft Autoroute 2007
  • Microsoft MapPoint 2009 North America
  • Microsoft MapPoint 2009 North America with GPS Locator
  • Microsoft MapPoint 2006 Standard Edition
  • Microsoft MapPoint 2004 Standard Edition
  • Microsoft Streets & Trips 2009
  • Microsoft Streets & Trips 2009 with GPS Locator
  • Microsoft Streets & Trips 2008
  • Microsoft Streets & Trips 2008 Real Time
  • Microsoft Streets & Trips 2008 with GPS Locator
  • Microsoft Streets & Trips 2007
  • Microsoft Streets & Trips 2007 with GPS Locator
  • Microsoft Streets & Trips 2006
Palabras clave: 
kberrmsg kbprb kbmt KB318251 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 318251

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com