Mensagem de erro quando você usar o recurso de localizar, Route Planner ou importação de dados ou tentar adicionar anotações de mapa em viagens & de ruas, MapPoint ou AutoRoute

Traduções deste artigo Traduções deste artigo
ID do artigo: 318251 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você tenta usar o recurso Localizar, o recurso de Route Planner ou o recurso de importação de dados em qualquer um dos produtos listados na seção "Aplica-se a", você recebe uma mensagem de erro semelhante a uma das seguintes mensagens de erro:
Streets e Trips encontrou um problema e precisa ser fechado. Não é possível continuar a execução devido a um erro interno (6-40028 - 1073741819) do aplicativo
Quando você exibe os detalhes da mensagem de erro, você verá uma assinatura de erro semelhante à seguinte:

AppName AppVer ModName ModVer Offset 
-------------------------------------------------------------- 
Streets.exe 9.0.16.2001 Streets.exe 6.0.8397.0 000212fa 

Microsoft MapPoint encontrou um problema e precisa ser fechado. Lamentamos o inconveniente.

Quando você exibe os detalhes da mensagem de erro, você receberá uma assinatura de erro semelhante à seguinte:
AppName AppVer ModName ModVer Offset 
-------------------------------------------------------------- 
Mappoint.exe 9.0.16.2001 Mappoint.exe 9.0.16.2001 000212fa

Microsoft Streets viagens & encontrou um problema e precisa ser fechado. Lamentamos o inconveniente.

Quando você exibe os detalhes da mensagem de erro, você receberá uma assinatura de erro semelhante à seguinte:
AppName AppVer ModName ModVer Offset ------------------------------------------------------------ Streets.exe 9.0.16.2001 Streets.exe 9.0.16.2001 000212fa 
Este aplicativo não pode continuar sendo executado. O problema pode ser o resultado de poucos recursos no sistema, como memória ou espaço em disco. Tente fechar outros aplicativos, aumentando a quantidade de espaço de arquivo no disco rígido que contém o Windows ou adicionando mais memória.

Quando você tenta adicionar anotações a um mapa, você pode receber um mensagem de erro semelhante à seguinte:
Streets & Trips 2002 encontrou um problema e precisa ser fechado.
Aplicativo não pode continuar a execução devido a um erro interno (6-40028-529697949).

Causa

Esse problema pode ocorrer se um ou mais dos seguintes as condições forem verdadeiras:
  • Existe um arquivo de mapa danificado no programa.
  • Um programa em segundo plano estiver interferindo com o aplicativo.
  • Drivers de hardware da impressora tem sido instalados incorretamente ou foram danificados.

Resolução

Método 1: Testar se o arquivo está corrompido.

Se você estiver trabalhando com um arquivo de mapa antigo, o arquivo pode estar corrompido. Para determinar se o arquivo está corrompido, crie um novo arquivo de mapa. Se você não receber nenhuma mensagem de erro quando você usa um novo arquivo de mapa, isso indica que o arquivo original do mapa está corrompido. Nesse caso, você deve copiar as anotações definidas sob aVisão geral & de legendamenu e colá-lo em um novo arquivo de mapa.

Para copiar o conjunto de anotações, siga estas etapas:
  1. Abra o arquivo de mapa corrompido.
  2. Sob aArquivomenu, clique emVisão geral & de legenda.
  3. EmVisão geral & de legenda, o conjunto de anotações que você deseja copiar e, em seguida, clique com o botão direitoCópia.
  4. Abra o novo mapa.
  5. Clique emEditare, em seguida, clique emColar.
  6. Repita as etapas de 1 a 5 para todos os conjuntos de anotação que você deseja copiar para o novo mapa.

Método 2: Instalar o mecanismo de banco de dados do Access

ObservaçãoFeche todos os aplicativos antes de acessar o DVD do produto.

versões de 2008 e versões anteriores dos programas não contêm o arquivo AccessDatabaseEngine.exe. Se você tiver uma dessas versões, instale o mecanismo de banco de dados do Access a partir do site que segue estas etapas.

Versões anteriores:
  1. Insira o Trips & de ruas ou o MapPoint DVD na unidade de DVD.
  2. Clique emIniciar, clique emMeu computador.e vá até o seguinte local (conforme apropriado para seu programa):
    <drive></drive>: \MapPoint\MSMap\Redist\ADE
    <drive> </drive>:\ Streets\MSMap\Redist\ADE

    ObservaçãoEsses caminhos,<drive></drive>é a unidade de disco que contém o DVD de instalação do produto.
  3. Clique duas vezes em AccessDatabaseEngine.exe e, em seguida, siga as instruções na tela. Se você estiver se solicitado, reinicie o computador.
2008 e versões posteriores:

Ou, para acessar um ponto de instalação on-line para o mecanismo de banco de dados do Access, visite o seguinte site da Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyID = 7554f536-8 c 28-4598-9b72-ef94e038c891 & DisplayLang = en

Método 3: Instalar um driver de impressora

Para determinar se um driver de impressora está causando esse problema, instale um novo driver de impressora padrão para o computador. Para instalar um novo driver de impressora, siga as etapas para seu sistema operacional.

Windows Vista:
  1. Feche todos os programas que possam estar usando o driver de impressora.
  2. Clique emIniciar
    Recolher esta imagemExpandir esta imagem
    Botão Iniciar
    , tipoimpressorasnoIniciar pesquisacaixa e cliqueimpressorasnoProgramaslista.
  3. Clique com o botão direito na impressora, aponte paraExecutar como administradore, em seguida, clique emPropriedades.

    Recolher esta imagemExpandir esta imagem
    Permissão de controle de conta de usuário
    Se você for solicitado uma senha de administrador ou confirmação, digite a senha ou clique em continuar.
  4. Clique naAvançadoguia.
  5. Clique emNova unidader.
  6. Siga as etapas do Assistente para adicionar um driver de impressora diferente.

Windows XP:
  1. Clique emIniciare, em seguida, clique emImpressoras e aparelhos de fax.
  2. Clique emAdicionar uma impressora.. Inicia o Assistente para adicionar impressora.
  3. Siga as etapas do Assistente para adicionar impressora para adicionar um driver de impressora diferente.
Depois de instalar o novo driver de impressora, inicie o programa e abrir o mapa. Se você não receber as mensagens de erro listados na seção "Sintomas", faça o download e instalar uma nova versão do driver da impressora original. Entre em contato com o fabricante da impressora para perguntar sobre como obter e instalar a versão mais recente do driver da impressora para sua impressora.

Método 4: Iniciar o computador no modo de segurança

  1. Reinicie o computador.

    ObservaçãoSe o computador estiver configurado para usar vários sistemas operacionais, use as teclas de seta para selecionar o sistema operacional que você deseja usar e pressione Enter.
  2. Quando você vir o menu de inicialização, pressione F8.
  3. Use as teclas de seta para selecionar a opção de modo de segurança e pressione Enter.

    ObservaçãoNum Lock deve ser desativada para as teclas de direção trabalhar no teclado numérico.
Determine se o programa está funcionando sem erros. Em caso afirmativo, vá para o método 4. Caso contrário, vá para o método 6 para Windows XP ou para o método 4 para Windows Vista.

Método 5: Reinicie o computador usando um procedimento de reinicialização limpa e então esvazie a pasta de arquivos temporários

Windows Vista
ObservaçãoQuando você seguir essas etapas, você pode enfrentar uma perda temporária de algumas funcionalidades de serviços. A restauração das configurações restaura a funcionalidade. No entanto, quando você restaura a funcionalidade, pode receber a mensagem de erro original ou detectar o comportamento original novamente.

ObservaçãoSe o computador estiver conectado a uma rede, as configurações de diretiva de rede podem impedir que você execute as seguintes etapas. É altamente recomendável que você não use o utilitário de configuração do sistema para modificar as opções avançadas de inicialização no computador, a menos que um engenheiro de suporte Microsoft direciona você para fazer isso. Isso pode tornar o computador inutilizável.
  1. Fazer logon no computador usando uma conta que tenha direitos de administrador.
  2. Clique emIniciar
    Recolher esta imagemExpandir esta imagem
    Botão Iniciar
    , tipoMsconfig. exenoIniciar pesquisacaixa e pressione Enter para iniciar o utilitário de configuração do sistema.

    Recolher esta imagemExpandir esta imagem
    Permissão de controle de conta de usuário
    Se você for solicitado uma senha de administrador ou confirmação, digite sua senha ou clique emContinuar.
  3. Sobre oGeralClique emInicialização seletivae, em seguida, clique para desmarcar aCarregar itens de inicializaçãocaixa de seleção. (OUsar Boot. ini Originala caixa de seleção está disponível.)
  4. Sobre oServiçosguia, clique para selecionar oOcultar todos os serviços Microsoftcaixa de seleção e clique emDesabilitar tudo.

    ObservaçãoEsta etapa permite que os serviços Microsoft continuam em execução. Esses serviços incluem a rede, Plug and Play, o log de eventos, relatórios de erros e outros serviços. Se você desabilitar esses serviços, você pode excluir permanentemente todos os pontos de restauração. Não faça isso se você quiser usar o utilitário de restauração do sistema junto com pontos de restauração existentes.
  5. Clique emOKe, em seguida, clique emReiniciar.
Windows XP
  1. Clique emIniciar, clique emExecutar, tipoMsconfige, em seguida, clique emOK.

    ObservaçãoOUtilitário de configuração do sistemacaixa de diálogo é exibida.
  2. NoUtilitário de configuração do sistemacaixa de diálogo, clique noGeralguia e cliqueInicialização seletiva.
  3. Clique para desmarcar aSISTEMA de processo.Arquivo INIcaixa de seleção.
  4. Clique para desmarcar aProcessar o arquivo WIN.Arquivo INIcaixa de seleção.
  5. Clique para desmarcar aCarregar itens de inicializaçãocaixa de seleção.
  6. Clique naServiçosguia.
  7. Clique para selecionar oOcultar todos os serviços Microsoftcaixa de seleção.
  8. Clique emDesabilitar tudoe, em seguida, clique noGeralguia.
  9. Clique para desmarcar aCarregar serviços do sistemacaixa de seleção e clique emOK.

    ObservaçãoEsta etapa desativa temporariamente os recursos da Microsoft como, por exemplo, Plug and Play, rede, o log de eventos e relatório de erros. Além disso, essa etapa remove permanentemente os pontos de restauração do computador. Os usos do recurso de restauração do sistema pontos de restauração para restaurar o computador ao estado anterior. Se você remover os pontos de restauração, pode restaurar o Windows não é mais um estado anterior.
  10. Quando solicitado, clique emReiniciarpara reiniciar o computador.
  11. Faça logon no Windows.
  12. Quando você receber a seguinte mensagem de erro, clique para selecionar oNão mostrar esta mensagem ou iniciar o utilitário de configuração do sistema quando inicia o Windowscaixa de seleção e clique emOK:
    Você usou o utilitário de configuração do sistema para fazer alterações na maneira como o Windows é iniciado.

    O utilitário de configuração do sistema está atualmente em modo de diagnóstico ou inicialização seletiva, fazendo com que essa mensagem seja exibida e o utilitário seja executado sempre que o Windows é iniciado.

    Escolha o modo de inicialização Normal na guia geral para iniciar o Windows normalmente e desfazer as alterações feitas usando o utilitário de configuração do sistema.
Determine se o programa está funcionando sem erros. Se ele funciona, o problema está relacionado aos drivers de hardware, como drivers de impressora ir para o método 4.

No entanto, se as viagens & de rua não funcionar, execute as etapas de solução de problemas no seguinte artigo da Base de Conhecimento:
331796Como executar um procedimento de inicialização limpa para impedir que programas em segundo plano interfiram com um jogo ou um programa que você utiliza atualmente

Se o problema não for resolvido e você deseja retornar ao modo normal, siga estas etapas.


Reinicie o Windows Vista no modo normal
  1. Clique emIniciar
    Recolher esta imagemExpandir esta imagem
    Botão Iniciar
    , tipoMsconfig. exenoIniciar pesquisacaixa e pressione Enter.

    Recolher esta imagemExpandir esta imagem
    Permissão de controle de acesso do usuário
    Se você for solicitado uma senha de administrador ou confirmação, digite sua senha ou clique emContinuar.
  2. Sobre oGeralClique noInicialização normalopção e cliqueOK.
  3. Quando você for solicitado a reiniciar o computador, clique emReiniciar.
Reinicie o Windows XP no modo normal
  1. Clique emIniciar, clique emExecutar, tipoMsconfige, em seguida, clique emOK.

    OUtilitário de configuração do sistemacaixa de diálogo é exibida.
  2. Clique naGeralClique emInicialização normal - carregar todos os drivers de dispositivos e serviçose, em seguida, clique emOK.
  3. Quando solicitado, clique emReiniciarpara reiniciar o computador.

Método 6:Instalar o Visual C++ 2005 & 2008

  1. Para instalar o Visual C++ 2005, visite o seguinte site da Microsoft:
    http://www.microsoft.com/downloads/en/Details.aspx?FamilyID = 32bc1bee-a3f9-c 13-9 4C 99-220b62a191ee
  2. Clique emBaixe & salvá-lo na área de trabalho.
  3. Execute o arquivo para instalar o Visual C++ 2005.
  4. Para instalar o Visual C++ 2008, visite o seguinte site da Microsoft:
    http://www.microsoft.com/downloads/en/Details.aspx?FamilyID = 9b2da534-3e03-4391-8a4d-074b9f2bc1bf
  5. Clique emBaixe & salvá-lo na área de trabalho.
  6. Execute o arquivo para instalar o Visual C++ 2008.

Método 7: Criar uma nova conta de usuário

Siga as etapas para a sua versão do Windows.

O Windows 7 ou Windows Vista

Etapa 1: Abrir contas de usuário.
  1. Clique emIniciar
    Recolher esta imagemExpandir esta imagem
    Botão Iniciar
    , digite Control nusrmgr. cpl noIniciar pesquisacaixa e pressione Enter.
  2. Clique emContas de usuário.

    Recolher esta imagemExpandir esta imagem
    Permissão de controle de acesso do usuário
    Se você for solicitado uma senha de administrador ou confirmação, digite a senha ou forneça a confirmação.
Etapa 2: Adicione um novo usuário.
  1. Sobre oOs usuáriosClique emAdicionar.
  2. Digite um nome para sua conta de usuário, digite seu nome completo e, em seguida, digite uma descrição para a sua conta.
  3. Se o computador estiver configurado como parte de uma rede cliente/servidor, digite o nome de domínio e, em seguida, clique emAvançar.

    ObservaçãoSe o computador estiver configurado como um computador individual sem uma rede ou em uma rede ponto a ponto, você não precisará fornecer um nome de domínio.
  4. Digite uma senha de usuário e, em seguida, digite a senha de usuário novamente para confirmá-la.

    ImportanteAs senhas diferenciam maiúsculas de minúsculas. Por exemplo, "Minhasenha" e "minhasenha" são tratados como senhas diferentes.
  5. Clique emAvançar.
  6. Selecione o nível de acesso para sua conta de usuário e, em seguida, clique emConcluir.

ObservaçãoAlguns jogos exigem uma conta de usuário que tenha acesso de administrador para executar.

O Windows XP Home Edition
  1. Clique emIniciar, clique emPainel de controlee, em seguida, clique emContas de usuário.
  2. Sobre oEscolha uma tarefalista, clique emCriar uma nova conta..
  3. Digite o nome que você deseja usar para a conta e, em seguida, clique emAvançar.
  4. Selecione o tipo de conta que você deseja e, em seguida, clique emCriar conta.

ObservaçãoPara executar, alguns jogos requerem uma conta de usuário que usa o tipo de conta de administrador.


Propriedades

ID do artigo: 318251 - Última revisão: terça-feira, 15 de março de 2011 - Revisão: 3.0
A informação contida neste artigo aplica-se a:
  • Microsoft Autoroute 2007
  • Microsoft MapPoint 2009 North America
  • Microsoft MapPoint 2009 North America with GPS Locator
  • Microsoft MapPoint 2006 Standard Edition
  • Microsoft MapPoint 2004 Standard Edition
  • Microsoft Streets & Trips 2009
  • Microsoft Streets & Trips 2009 with GPS Locator
  • Microsoft Streets & Trips 2008
  • Microsoft Streets & Trips 2008 Real Time
  • Microsoft Streets & Trips 2008 with GPS Locator
  • Microsoft Streets & Trips 2007
  • Microsoft Streets & Trips 2007 with GPS Locator
  • Microsoft Streets & Trips 2006
Palavras-chave: 
kberrmsg kbprb kbmt KB318251 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 318251

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com