Δεν είναι δυνατή η σύνδεση ενός υπολογιστή-πελάτη Windows XP σε τομέα των Windows NT 4.0

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 318266 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Αυτό το άρθρο, στο παρελθόν ήταν δημοσιευμένο με αριθμό GR318266
Ανάπτυξη όλων | Σύμπτυξη όλων

Συμπτώματα

Αφού ένας υπολογιστής-πελάτης με Windows XP γίνει μέλος ενός τομέα που βασίζεται στα Windows NT 4.0, ενδέχεται να μην είναι δυνατή η σύνδεση του υπολογιστή-πελάτη με τον τομέα. Ίσως να εμφανιστεί το παρακάτω μήνυμα λάθους:
Δεν είναι δυνατή η σύνδεση των Windows με τον τομέα, είτε επειδή ο ελεγκτής τομέα είναι εκτός λειτουργίας ή δεν είναι διαθέσιμος είτε επειδή δεν βρέθηκε ο λογαριασμός του υπολογιστή σας.

(Windows cannot connect to the domain either because the domain controller is down or otherwise unavailable or because your computer account was not found.)
Μπορεί επίσης το αναγνωριστικό συμβάντος 5723 να καταγραφεί σε έναν ελεγκτή τομέα στον τομέα, όταν ο υπολογιστής-πελάτης επιχειρεί να συνδεθεί:
Δεν ήταν δυνατός ο έλεγχος ταυτότητας της εγκατάστασης της περιόδου λειτουργίας από τον υπολογιστή όνομα υπολογιστή. Το όνομα του λογαριασμού που αναφέρεται στη βάση δεδομένων ασφαλείας είναι όνομα υπολογιστή. Εμφανίστηκε το παρακάτω σφάλμα: Δεν επιτρέπεται η πρόσβαση.

(The session setup from the computer Computername failed to authenticate. The name of the account referenced in the security database is Computername. The following error occurred: Access is denied.)
Μπορεί επίσης να δείτε την ακόλουθη καταχώρηση στην Προβολή Συμβάντων στον υπολογιστή-πελάτη:
Προέλευση συμβάντος: NETLOGON
Αναγνωριστικό συμβάντος: 3227
Περιγραφή:
Η ρύθμιση της περιόδου λειτουργίας στον ελεγκτή τομέα \\διακομιστής των Windows NT ή των Windows 2000 για τον τομέα όνομα τομέα απέτυχε επειδή ο διακομιστής δεν υποστηρίζει την υπογραφή ή το σφράγισμα της περιόδου λειτουργίας Netlogon. Αναβαθμίστε τον ελεγκτή τομέα ή ρυθμίστε την καταχώρηση μητρώου RequireSignOrSeal στο 0.

(Event Source: NETLOGON
Event ID: 3227
Description:
The session setup to the Windows NT or Windows 2000 domain controller \\Server for the domain Domainname failed because \\Server does not support signing or sealing the Netlogon session. Either upgrade the domain controller or set the RequireSignOrSeal registry entry on this machine to 0.)

Αιτία

Η συμπεριφορά αυτή προκύπτει επειδή ο υπολογιστής-πελάτης που βασίζεται στα Windows XP προσπαθεί να υπογράψει ή να σφραγίσει το ασφαλές κανάλι. Στα Windows XP Professional αυτό γίνεται από προεπιλογή. Ωστόσο, οι παράμετροι των Windows NT 4.0 δεν έχουν ρυθμιστεί ώστε να γίνεται αυτό από προεπιλογή.

Προτεινόμενη αντιμετώπιση

Για να επιλύσετε αυτό το θέμα:
  1. Κάντε κλικ στο μενού Έναρξη (Start) και, στη συνέχεια, κάντε κλικ στην επιλογή Πίνακας Ελέγχου (Control Panel).
  2. Εάν χρησιμοποιείτε την κλασική προβολή στον Πίνακα Ελέγχου (Control Panel), κάντε διπλό κλικ στο εικονίδιο Εργαλεία διαχείρισης (Administrative Tools) και, στη συνέχεια, κάντε διπλό κλικ στο εικονίδιο Τοπική πολιτική ασφαλείας (Local Security Policy).

    Εάν χρησιμοποιείτε την προβολή κατηγοριών (Category view) στον Πίνακα Ελέγχου (Control Panel), κάντε κλικ στην επιλογή Επιδόσεις και Συντήρηση, κατόπιν στην επιλογή Εργαλεία διαχείρισης (Administrative Tools) και, τέλος, κάντε διπλό κλικ στο εικονίδιο Τοπική πολιτική ασφαλείας (Local Security Policy).
  3. Στον κόμβο Τοπικές πολιτικές\Επιλογές ασφαλείας (Local Policies\Security Options), κάντε διπλό κλικ στην πολιτική Μέλος τομέα: Κρυπτογράφηση ή ψηφιακή υπογραφή των δεδομένων του καναλιού ασφαλείας (πάντα) (Domain Member:Digitally encrypt or sign secure channel data (always)) για να την ανοίξετε.
  4. Κάντε κλικ στην επιλογή Ανενεργή (Disabled) και στη συνέχεια κάντε κλικ στο κουμπί ΟΚ.

Περισσότερες πληροφορίες

Για πρόσθετες πληροφορίες, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο της Γνωσιακής Βάσης της Microsoft (Knowledge Base):
183859 Έλεγχος ακεραιότητας σε κανάλια ασφαλείας με ελεγκτές τομέα

Ιδιότητες

Αναγν. άρθρου: 318266 - Τελευταία αναθεώρηση: Παρασκευή, 20 Φεβρουαρίου 2004 - Αναθεώρηση: 1.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows NT Server 3.51
Λέξεις-κλειδιά: 
kberrmsg kbprb KB318266

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com