Impossible pour un client Windows XP d'ouvrir une session sur un domaine Windows NT 4.0

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Numéro d'article: 318266 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F318266
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Symptômes

Après avoir joint un client Windows XP d'un domaine Windows NT 4.0, le client peut ne pas être en mesure d'ouvrir une session du domaine. Le message d'erreur suivant peut apparaître :
Impossible pour Windows de se connecter au domaine parce que le contrôleur de domaine est arrêté ou non disponible ou parce que le compte d'utilisateur n'a pas été trouvé.
L'ID d'événement 5723 peut également être enregistré sur un contrôleur de domaine du domaine lorsque le client tente d'ouvrir une session :
Échec de l'authentification de la configuration de session de l'ordinateur Nom_ordinateur. Le nom du compte référencé dans la base de données de la sécurité est Nom_ordinateur. L'erreur suivante s'est produite : accès refusé
Vous pouvez également voir l'entrée suivante dans l'observateur d'événements du client :
Source de l'événement : NETLOGON
ID de l'événement : 3227
Description :
L'installation de la session sur le contrôleur de domaine Windows NT ou Windows 2000 \\Server pour le domaine Nom_domaine a échoué car \\Server ne prend pas en charge la signature ni la clôture de la session Netlogon. Vous devez soit mettre à niveau le contrôleur de domaine soit paramétrer l'entrée RequireSignOrSeal du Registre sur cet ordinateur à la valeur 0.

Cause

Ce problème se produit parce que le client Windows XP tente de signer ou de clôturer le canal sécurisé. Windows XP Professionnel le fait par défaut. En revanche, Windows NT 4.0 n'est pas configuré pour le faire par défaut.

Résolution

Pour résoudre ce problème, procédez comme suit :
  1. Cliquez sur Démarrer, puis sur Panneau de configuration.
  2. Si vous utilisez l'affichage classique du Panneau de configuration, double-cliquez sur Outils d'administration, puis double-cliquez sur Stratégie de sécurité locale.

    Si vous utilisez l'affichage des catégories du Panneau de configuration, cliquez sur Performances et maintenance, sur Outils d'administration, puis double-cliquez sur Stratégie de sécurité locale.
  3. Sous le noeud Stratégies locales\Options de sécurité, double-cliquez sur la stratégie Membre du domaine : crypter ou signer numériquement les données des canaux sécurisés (toujours)pour l'ouvrir.
  4. Cliquez sur Désactivé, puis sur OK.

Plus d'informations

Pour plus d'informations, cliquez sur le numéro ci-après pour afficher l'article correspondant de la Base de connaissances Microsoft :
183859 Contrôle de l?intégrité sur les canaux sécurisés avec les contrôleurs de domaine

Propriétés

Numéro d'article: 318266 - Dernière mise à jour: vendredi 4 avril 2003 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows XP Professionnel
  • Microsoft Windows NT Server 3.51
Mots-clés : 
kberrmsg kbprb KB318266
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