Um cliente Windows XP não é possível iniciar sessão a um domínio do Windows NT 4.0

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Sintomas

Depois de aderir um cliente baseado no Windows XP para um domínio baseado no Windows NT 4.0, o cliente poderá não conseguir iniciar sessão domínio. Poderá receber a seguinte mensagem de erro:
Windows não consegue ligar ao domínio porque o controlador de domínio está para baixo ou caso contrário não disponível ou porque a conta de computador não foi encontrada.
ID de evento 5723 também poderão ser registado num controlador de domínio no domínio quando o cliente tenta iniciar sessão:
A configuração de sessão do computador Computername falhou a autenticação. O nome da conta referido na base de dados de segurança é Computername. Ocorreu o seguinte erro: acesso negado.
Também poderá ser apresentada a seguinte entrada no Visualizador de eventos no cliente:
Origem do evento: NETLOGON
ID do evento: 3227
Descrição:
A configuração de sessão para o Windows NT ou Windows 2000 domínio controlador \\Server para o Domainname do domínio falhou porque \\Server não suporta a assinatura ou selagem da sessão de Netlogon. Actualize o controlador de domínio ou defina a entrada de registo RequireSignOrSeal neste computador para 0.

Causa

Este comportamento ocorre porque o cliente baseado no Windows XP tenta iniciar sessão ou selar o canal seguro. Windows XP Professional faz isto por predefinição. No entanto, o Windows NT 4.0 não está configurado para efectuar este procedimento por predefinição.

Resolução

Para resolver este problema:
  1. Clique em Iniciar e, em seguida, clique em Painel de controlo .
  2. Se estiver a utilizar a vista clássica no painel de controlo, faça duplo clique em Ferramentas administrativas e, em seguida, faça duplo clique em Política de segurança local .

    Se estiver a utilizar vista por categoria no painel de controlo, clique em desempenho e manutenção , clique em Ferramentas administrativas e, em seguida, faça duplo clique em Política de segurança local .
  3. No nó Local Locais\opções de segurança , faça duplo clique sobre o membro de domínio: encriptar digitalmente ou assinar dados de canais protegidos (sempre) política para o abrir.
  4. Clique em desactivado e, em seguida, clique em OK .

Mais Informação

Para obter informações adicionais, clique no número de artigo existente abaixo para visualizar o artigo na base de dados de conhecimento da Microsoft:
183859Integridade de verificação no canal seguro com controladores de domínio

Propriedades

Artigo: 318266 - Última revisão: 29 de maio de 2007 - Revisão: 1.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbmt kbenv kberrmsg kbprb KB318266 KbMtpt
Tradução automática
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Clique aqui para ver a versão em Inglês deste artigo: 318266

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