Computador pode bloqueio quando é mudar um cartão CardBus após sair do modo de suspensão

Traduções de Artigos Traduções de Artigos
Artigo: 318358 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Se mudar de uma placa CardBus depois do computador retomar o funcionamento de suspensão, o computador poderá deixar de responder (não reagir).

Este problema ocorre com qualquer dispositivo de placa PC Card que apresenta um separador Gestão de energia nas respectivas propriedades. Se estiver seleccionada a caixa de verificação Permitir que este dispositivo retire o computador do modo de suspensão nas propriedades do dispositivo, o computador poderá deixar de responder quando se trocar dispositivos de placa PC Card depois de suspender e retomar o computador.

Causa

Este comportamento é causado por um problema no PCMCIA.sys.

Resolução

Para resolver este problema, obtenha o service pack mais recente do Windows XP. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322389Como obter o Windows XP Service Pack mais recente

Informações sobre a correcção

Está disponível a partir da Microsoft uma correcção suportada. No entanto, esta correcção destina-se a corrigir o problema descrito neste artigo. Aplique esta correcção apenas em sistemas que tenham este problema específico. Esta correcção poderá submetida a testes adicionais. Por conseguinte, se não estiver a ser gravemente afectado por este problema, recomendamos que aguarde pela próxima actualização de software que contenha esta correcção.

Se a correcção está disponível para transferência, existe uma secção "denominada transferência de correcção disponível" na parte superior deste artigo da base de dados de conhecimento. Se esta secção não for apresentado, contacte o serviço de cliente do Microsoft e suporte para obter a correcção.

Nota Se ocorram problemas adicionais ou se for necessária qualquer resolução de problemas, poderá ter de criar um pedido de assistência separado. Os custos normais do suporte serão aplicados a problemas adicionais e questões de suporte que não se enquadrem esta correcção específica. Para obter uma lista completa dos números de telefone do suporte de cliente do Microsoft ou para criar um pedido serviço separado, visite o seguinte Web site da Microsoft:
http://support.microsoft.com/contactus/?ws=support
Nota O formulário "Transferência de correcção disponível" apresenta os idiomas para a qual a correcção está disponível. Se não vir o idioma, é porque uma correcção não está disponível para esse idioma.

Informações do ficheiro

A versão inglesa desta correcção deverá ter os seguintes atributos de ficheiro ou posteriores:
   Date         Time   Version      Size     File name
   ----------------------------------------------------
   12-Mar-2002  18:11  5.1.2600.37  115,584  Pcmcia.sys
				

Ponto Da Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no início deste artigo. Este problema foi corrigido pela primeira vez no Windows XP Service Pack 1.

Mais Informação

Quando parar o dispositivo de CardBus 32 bits utilizando a ferramenta caixa de diálogo Remover o hardware com segurança no Windows XP, a energia (VCC) para esse dispositivo não está desactivada. Este comportamento ocorre por predefinição no Windows XP e é uma limitação do design existente do Windows. Devido à integração do controlador PCI e o controlador PCMCIA, energia não pode ser desactivada, caso contrário, a configuração de PCI no barramento é perdida.

Propriedades

Artigo: 318358 - Última revisão: 27 de outubro de 2006 - Revisão: 1.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kboswin2000fix kbwinxpsp1fix KB318358 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 318358

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com