Computador pode travar quando você trocar uma placa CardBus após retornar de suspender

Traduções deste artigo Traduções deste artigo
ID do artigo: 318358 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Se você trocar uma placa CardBus depois que o computador sair da suspensão, seu computador pode parar de responder (travar).

Esse problema ocorre com qualquer dispositivo PCMCIA que exibe uma guia de Gerenciamento de energia em suas propriedades. Se a caixa de seleção Permitir que este dispositivo para que o computador do estado de espera nas propriedades do dispositivo é marcada, seu computador pode travar ao trocar dispositivos PCMCIA após suspender e reiniciar seu computador.

Causa

Esse comportamento é causado por um problema no PCMCIA.sys.

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows XP. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322389Como obter o Windows XP Service Pack mais recente

Informações sobre o hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico. Esta correcção poderá submetida a testes adicionais. Portanto, se você não tiver sido gravemente afetado por esse problema, recomendamos que você aguarde a próxima atualização de software que contém esse hotfix.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibida, contate o atendimento e suporte para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.

Informações sobre o arquivo

A versão em inglês dessa correção deve ter os seguintes atributos de arquivo ou posteriores:
   Date         Time   Version      Size     File name
   ----------------------------------------------------
   12-Mar-2002  18:11  5.1.2600.37  115,584  Pcmcia.sys
				

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Windows XP Service Pack 1.

Mais Informações

Quando você parar o dispositivo de CardBus 32 bits usando a ferramenta remover hardware com segurança no Windows XP, a energia (VCC) para esse dispositivo não é desativado. Esse comportamento é próprio do projeto no Windows XP e é uma limitação no design existente do Windows. Por causa da integração do driver PCI e o driver PCMCIA, energia não pode ser desativada, caso contrário, a configuração de PCI no barramento é perdida.

Propriedades

ID do artigo: 318358 - Última revisão: sexta-feira, 27 de outubro de 2006 - Revisão: 1.4
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kboswin2000fix kbwinxpsp1fix KB318358 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 318358

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com