XADM: Mensagem de erro: um Invalid ADSI Pathname Was Passed

Traduções de Artigos Traduções de Artigos
Artigo: 318404 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Quando cria uma política de arquivo de caixa de correio ou uma política de arquivo da pasta pública denominada "\ /" (sem as aspas), poderá não ser possível mudar o nome ou eliminar esta política. Quando tentar mudar o nome ou eliminar esta política, poderá receber a seguinte mensagem de erro:
Foi passado um nome de caminho ADSI inválido.

ID não: 80005000
Exchange System Manager
Nota : em alguns cenários, poderá receber esta mensagem de erro quando tenta criar uma política com este nome.

Causa

Este problema ocorre quando executa as edições do Microsoft Exchange 2000 Server até e incluindo o Microsoft Exchange 2000 Server Service Pack 3 (SP3) num Microsoft Windows 2000 Server Service Pack 2 (SP2) - baseado no computador.

Ponto Da Situação

A Microsoft confirmou que este é um problema no Microsoft Exchange 2000 Server.

Mais Informação

O comportamento esperado é que pode mudar o nome ou eliminar um objecto de política com o nome "\ /" ou que podem impedir a criação de um objecto que utiliza estes caracteres especiais.

Propriedades

Artigo: 318404 - Última revisão: 26 de fevereiro de 2014 - Revisão: 3.3
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition nas seguintes plataformas
    • the operating system: Microsoft Windows 2000
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbexchange2000sp3fix kbpending KB318404 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 318404

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com