XADM: Eine Fehlermeldung für Ereignis-ID 1005 protokolliert wird und Microsoft-Systemaufsicht reagiert nicht

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Artikel-ID: 318431 - Produkte anzeigen, auf die sich dieser Artikel bezieht
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Problembeschreibung

Wenn Sie die Microsoft Exchange 2000 Server Service Pack 2 (SP2) anwenden, können die folgenden Symptome auftreten:
  • Microsoft Exchange-Systemaufsicht reagiert.
  • Microsoft Exchange-Systemaufsichtsdienst wird nicht automatisch gestartet, wenn Sie den Computer neu starten.
  • Die folgende Ereignismeldung wird im Anwendungsprotokoll der Ereignisanzeige protokolliert:
    Ereignistyp: Fehler
    Ereignisquelle: MSExchangeSA
    Ereigniskategorie: Allgemein
    Ereignis-ID: 1005
    Beschreibung: Unerwarteter Fehler ist, den ein unbekannter Fehler aufgetreten ist. ID-Nr: 80040a01 Microsoft Exchange System Attendant ist aufgetreten.

    Weitere Informationen finden Sie http://search.support.microsoft.com/search/?adv=1.

Hinweis : die Ereignis-ID 1005 Ereignismeldung kann auch von anderen Exchange 2000-Diensten wie z. B. Microsoft Exchange Instant Messaging generiert werden.

Ursache

Dieses Verhalten kann auftreten, wenn das Spanning-Tree-Portfast-Feature nicht am Netzwerkgerät Schalter aktiviert ist, die Sie verwenden.

"0x80040a01" ist ein Fehler "Timeout für Topologie erstellen", Fehler, der im Abschnitt "Beschreibung" der Ereignis-ID 1005 erwähnt wird. Wenn Exchange 2000-Dienste starten, müssen der Exchange 2000-Dienste auf einem Domänencontroller zum Lesen der Konfigurationsinformationen aus Active Directory herstellen. Wenn ein Domänencontroller und einen globalen Katalog ist nicht verfügbar oder nicht kontaktiert werden kann, können nicht der Exchange 2000-Dienste gestartet. Dies ist aufgrund der Topologie erstellen (DSAccess) Änderungen in Exchange 2000 SP2.

Lösung

Um dieses Problem zu beheben, aktivieren Sie die Spanning-Tree-Portfast-Option auf dem Netzwerk Switch verwendet. Spanning-Tree-Portfast bewirkt, dass einen Port die spanning-Struktur Status sofort weiterleiten, umgehen, die überwacht und lernen, Status eingeben.

Erhalten Sie Ihr Netzwerk Schalter Hardwarehersteller, Weitere Informationen zum Aktivieren dieser Einstellung.

Informationen zur Kontaktaufnahme mit fordern Sie Netzwerk wechseln beim Hardwarehersteller, finden Sie die entsprechende Artikelnummer in der folgenden Liste, um den Artikel der Microsoft Knowledge Base:
65416Hardware und Software Third-Party Vendor Contact List, A-K

60781Hardware und Software Third-Party Vendor Contact List, L-P

60782Hardware und Software Third-Party Vendor Contact List, Q-Z
Die Kontaktinformationen bezüglich der in diesem Artikel erwähnten Fremdanbieter sollen Ihnen helfen, den benötigten technischen Support zu finden. Diese Kontaktinformationen können ohne vorherige Ankündigung geändert werden. Microsoft garantiert nicht die Genauigkeit dieser Kontaktinformationen von Drittanbietern.

Abhilfe

Um dieses Verhalten zu umgehen, versuchen Sie, den Systemaufsichtsdienst aus dem Dienste-Snap-in zu starten, nachdem der Netzwerk-Switchport vollständig initialisiert ist.

Weitere Informationen

Weitere Informationen zu den möglichen Auswirkungen von portfast mit Microsoft Windows NT-Servern finden Sie im folgenden Artikel der Microsoft Knowledge Base:
247922Eine Ereignismeldung "Netlogon Ereignis-ID 5719" wird protokolliert, wenn Sie einen Windows NT 4.0-Computer starten


Eigenschaften

Artikel-ID: 318431 - Geändert am: Samstag, 28. Oktober 2006 - Version: 6.1
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft® Exchange 2000 Service Pack 2
Keywords: 
kbmt kbpending kbprb kbqfe KB318431 KbMtde
Maschinell übersetzter Artikel
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Den englischen Originalartikel können Sie über folgenden Link abrufen: 318431
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