XADM: 있는 이벤트 ID 1005 오류 메시지가 기록된다 및 Microsoft 시스템 수행자가 응답하지 않는다

기술 자료 번역 기술 자료 번역
기술 자료: 318431 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

Microsoft Exchange 2000 Server 서비스 팩 2 (SP2)를 적용할 때 다음 동작이 발생할 수 있습니다.
  • Microsoft Exchange 시스템 수행자가 응답하지 않습니다.
  • 컴퓨터를 다시 시작할 때 Microsoft Exchange 시스템 수행자 서비스가 자동으로 시작되지 않습니다.
  • 다음 이벤트 ID 메시지가 이벤트 뷰어의 응용 프로그램 이벤트 로그에 기록됩니다.
    이벤트 종류: 오류
    이벤트 원본: MSExchangeSA
    이벤트 범주: 일반
    이벤트 ID: 1005
    설명: 예기치 않은 오류 알 수 없는 오류가 발생했습니다. ID: 80040a01 Microsoft Exchange 시스템 수행자 발생했습니다.

    자세한 내용은 http://search.support.microsoft.com/search/?adv=1 클릭하십시오.

참고: 다음 이벤트 ID 1005 이벤트 ID 메시지가 Microsoft Exchange 인스턴트 메시징 같은 다른 Exchange 2000 서비스에 의해 생성될 수도 있습니다.

원인

범위 트리 Portfast 기능을 사용하는 네트워크 스위치는 장치에 켜져 않은 경우 이 문제가 발생할 수 있습니다.

"0x80040a01" 이벤트 ID 1005 "설명" 절에서 설명한 오류는 "timeout 토폴로지 만들기" 오류입니다. Exchange 2000 서비스를 시작할 때 Exchange 2000 서비스에 Active Directory에서 구성 정보를 읽기 위해 도메인 컨트롤러에 연결해야 합니다. 사용할 수 없거나 연결할 수 없는 도메인 컨트롤러 및 글로벌 카탈로그 Exchange 2000 서비스를 시작할 수 없습니다. 이 토폴로지 생성 (DSAccess) 변경된 내용 때문에 Exchange 2000 SP2 있습니다.

해결 방법

이 문제를 해결하려면 사용 중인 네트워크 스위치에 범위 트리 Portfast 옵션을 설정하십시오. 확장 트리 Portfast 확장 - 상태를 즉시 전달, 수신 대기하고 있는 우회하여 및 상태 학습 트리 입력하려면 포트를 발생합니다.

이 설정 방법에 대한 자세한 내용은 네트워크 스위치는 하드웨어 공급업체에 문의하십시오.

연락하는 방법에 대한 자세한 내용은 Microsoft 기술 자료 문서를 보려면 다음 목록에서 적절한 문서 번호를 클릭하고 네트워크 스위치는 하드웨어 공급업체에 문의하십시오.
65416하드웨어 및 소프트웨어 타사 공급업체 연락처 목록, A-K로

60781하드웨어 및 소프트웨어 타사 공급업체 연락처 목록, L-P로

60782하드웨어 및 소프트웨어 타사 공급업체 연락처 목록, Q-Z로
Microsoft는 타사 연락처 정보는 기술 지원을 받는 데 도움을 주기 위한 제공합니다. 이 연락처 정보는 예고 없이 변경될 수 있습니다. Microsoft는 이러한 타사 연락처 정보의 정확성을 보증하지 않습니다.

해결 과정

이 문제를 해결하려면 네트워크 스위치 포트에 완전히 초기화한 후 서비스 스냅인을 시스템 수행자 서비스를 시작해 보십시오.

추가 정보

자세한 내용은 Microsoft Windows NT 서버와 Portfast 설정 가능한 효과, Microsoft 기술 자료의 다음 문서를 참조하십시오.
247922Windows NT Server 4.0 기반 컴퓨터를 시작할 때 "5719 Netlogon 이벤트 ID" 이벤트 메시지가 기록됩니다.


속성

기술 자료: 318431 - 마지막 검토: 2006년 10월 28일 토요일 - 수정: 6.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Exchange 2000 Server 서비스 팩 2
키워드:?
kbmt kbpending kbprb kbqfe KB318431 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com