Le message d'erreur "SERVICES.EXE s'est terminé de manière inattendue avec le code d'état 128" s'affiche au démarrage de Windows 2000

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IMPORTANT : cet article contient des informations sur la modification du Registre. Avant de modifier le Registre, pensez à le sauvegarder et assurez-vous que vous savez le restaurer en cas de problème. Pour plus d'informations sur la sauvegarde, la restauration et la modification du Registre, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la Base de connaissances Microsoft.
256986 Description du Registre de Microsoft Windows
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Symptômes

Lorsque vous démarrez Windows 2000 Server et que le message "Préparation des connexions réseau" s'affiche, le message d'erreur suivant peut également s'afficher :

Arrêt du système. Veuillez enregistrer tous les travaux en cours et quitter votre session. Toutes les modifications non enregistrées seront perdues. Cet arrêt a été initié par NT AUTHORITY\SYSTEM.

Le processus système C:\WINNT\SYSTEM32\SERVICES.EXE s'est terminé de manière inattendue avec le code d'état 128. Le système va maintenant s'éteindre et redémarrer.

Cause

Ce problème peut se produire si la clé de Registre suivante contient des références incorrectes aux dossiers partagés :
HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Lanmanserver\Shares
Ce problème peut également se produire si une valeur de sécurité obsolète est laissée pour les partages qui n'existent plus sous la clé de Registre suivante :
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\Shares\Security

Résolution

AVERTISSEMENT : toute mauvaise utilisation de l'Éditeur du Registre peut générer des problèmes sérieux, pouvant vous obliger à réinstaller votre système d'exploitation. Microsoft ne peut pas garantir que les problèmes résultant d'une mauvaise utilisation de l'Éditeur du Registre puissent être résolus. Vous assumez l'ensemble des risques liés à l'utilisation de cet outil.

Pour résoudre ce problème, procédez comme suit :
  1. Redémarrez l'ordinateur en mode sans échec :
    1. Redémarrez l'ordinateur.
    2. Appuyez sur F8 lorsque le message "Choisissez le système d'exploitation à démarrer" s'affiche.
    3. Dans le menu Options avancées de Windows 2000, utilisez les touches de direction pour sélectionner Mode sans échec, puis appuyez sur ENTRÉE.
    4. Si vous exécutez d'autres systèmes d'exploitation sur l'ordinateur, utilisez les touches de direction pour sélectionner Microsoft Windows 2000 dans la liste qui s'affiche, puis appuyez sur ENTRÉE.
  2. Cliquez sur Démarrer, sur Exécuter, puis tapez regedit dans la zone Ouvrir et appuyez sur ENTRÉE.
  3. Recherchez la clé de Registre suivante et cliquez dessus :
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanserver\Shares
  4. Sauvegardez la clé de Registre :
    1. Dans le menu Registre, cliquez sur Exporter un fichier du Registre.
    2. Dans la zone Nom de fichier, tapez Shares_RegKey, puis cliquez sur Enregistrer.

      Cette étape enregistre la clé de Registre des partages en fichier texte nommé Shares_RegKey que vous pouvez utiliser pour restaurer la clé ultérieurement. Par défaut, le fichier est enregistré dans le dossier Mes documents. Pour plus d'informations sur la procédure à suivre pour restaurer la clé, consultez la rubrique Importation de la clé de Registre dans l'aide Regedit.
  5. Examinez la liste des valeurs dans le volet droit de l'Éditeur de Registre.

    Notez que la colonne Données contient les chemins d'accès aux dossiers partagés. Par exemple, une ligne semblable à la ligne suivante peut s'afficher :
    CSCFlags=0 MaxUses=4294967295 Path=E:\NS Permissions=0 Remark= Type=0
    Elle fait référence au dossier partagé E:\NS.
  6. Pour chaque valeur, utilisez l'Explorateur Windows pour vous assurer que le chemin d'accès affiché dans la colonne Données représente un dossier partagé existant. Supprimez toutes les valeurs qui ne correspondent pas aux dossiers partagés.
  7. Fermez l'Éditeur du Registre, puis redémarrez l'ordinateur.

Propriétés

Numéro d'article: 318447 - Dernière mise à jour: lundi 31 janvier 2005 - Version: 4.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Advanced Server
  • Microsoft Windows 2000 Service Pack 2
  • Microsoft Windows 2000 Service Pack 1
  • Microsoft Windows 2000 Service Pack 2
  • Microsoft Windows 2000 Service Pack 1
Mots-clés : 
kberrmsg kbprb KB318447
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