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OL2002: (IMO) Message Text Is Replaced with Red x's in Message Body

Article ID:318655
Last Review:January 7, 2006
Revision:3.1
This article was previously published under Q318655
NOTE: These procedures only apply if you have installed Outlook with the Internet Mail Only option. To determine your installation type, click About Microsoft Outlook on the Help menu. If you have the Internet Mail Only option installed, you see "Internet Mail Only".

For information about the differences between Microsoft Outlook and Microsoft Outlook Express e-mail clients, click the following article number to view the article in the Microsoft Knowledge Base:
257824 (http://support.microsoft.com/kb/257824/EN-US/) OL2000: Differences Between Outlook and Outlook Express
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SYMPTOMS

If you use Microsoft Outlook in Internet Mail Only (IMO) mode and you do not use Microsoft Word as your e-mail editor, the text and graphics may be replaced with red x's.

The behavior does not occur if you use Microsoft Word as your e-mail editor.

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CAUSE

This behavior can occur if the Mlang.dll file has been corrupted.

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RESOLUTION

To resolve this behavior, extract a new copy of the Mlang.dll file from your Microsoft Windows CD-ROM to the Microsoft Windows folder. To do this, follow the steps that are appropriate to your operating system.

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Microsoft Windows Millennium Edition (Me)

1.Quit all running programs.
2.Click Start, point to Programs, point to Accessories, point to System Tools, and then click System Information.
3.On the Tools menu, click System Configuration Utility to start the System Configuration Utility tool.
4.In the System Configuration Utility tool, click Extract File.
5.In the Extract one file from installation disk dialog box, type mlang.dll, and then click Start.
6.In the Restore from box, type C:\Windows\Options\Install or type the custom location of the installation files.
7.In the Save file in box, type c:\Windows\System.
8.Click OK to extract the file, and then click OK to create a folder for the extracted file.
9.Click OK when you receive the following message: The file has been successfully extracted.

10.Restart your computer.

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Microsoft Windows 98 and Microsoft Windows 98 Second Edition (SE)

1.Quit all running programs.
2.Click Start, point to Programs, point to Accessories, point to System Tools, and then click System Information.
3.Click System File Checker on the Tools menu.
4.In the System File Checker dialog box, click Extract one file from installation disk.
5.In the Specify the system file you would like to restore box, type mlang.dll, and then click Start.
6.In the Extract File dialog box, type drive:\Win98 in the Restore from box (where drive is the letter of the CD-ROM or DVD-ROM drive that contains your Windows 98 CD-ROM), and then click OK.

NOTE: If your computer has an OEM installation of Microsoft Windows, the Windows installation files may also be found in the following folder:
C:\Windows\Options\Cabs
7.In the Backup File dialog box, click OK. Click Yes if you receive the following message:
The backup folder does not exist. Do you want to create it?
8.Click OK if you receive the following message:
The file has been successfully extracted.
and then click Close.

9.Restart the computer.

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Microsoft Windows 95

NOTE: Outlook 2002 is not supported for Windows 95.
1.Click Start, and then click Shut Down.
2.Click Restart The Computer, and then click OK.
3.Press the F8 key when you see the "Starting Windows 95" message, and then click Command Prompt Only.

NOTE: If you are extracting Windows files from a CD-ROM, make sure that you can change directories to your CD-ROM drive from the command prompt. For example, type the following, pressing ENTER after each line
cd drive:
dir
where drive is the letter of your CD-ROM or DVD-ROM drive.

If you receive an "invalid drive specification" error message, you may not have real-mode CD-ROM support.For additional information about real-mode CD-ROM support, click the article number below to view the article in the Microsoft Knowledge Base:
135174 (http://support.microsoft.com/kb/135174/EN-US/) Cannot Access CD-ROM Drive from MS-DOS Mode or Command Prompt
4.At the command prompt, type the following
Extract /A "drive:"\win95_02.cab mlang.dll /L c:\windows
and then press ENTER.
5.After the file has been successfully extracted, restart your computer.

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MORE INFORMATION

For additional information about extracting files, click the article number below to view the article in the Microsoft Knowledge Base:
129605 (http://support.microsoft.com/kb/129605/EN-US/) How to Extract Original Compressed Windows Files

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APPLIES TO
Microsoft Outlook 2002 Standard Edition
Microsoft Outlook 2000 Standard Edition

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Keywords: 
kbprb KB318655

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