전체 복원 후 네트워크 어댑터가 장치 관리자에 나타나지 않는다

기술 자료 번역 기술 자료 번역
기술 자료: 318715 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

전체 복원 또는 전체 시스템 상태 복원 복원 Windows 2000 설치를 통해 새로 Windows 2000 설치를 수행하려면 Ntbackup.exe 사용한 후 네트워크 어댑터가 장치 관리자에 나타나지 않을 수 있습니다. 올바른 네트워크 어댑터는 대신 WAN 미니포트 (L2TP) 장치 같은 새 장치가 나열될 수 있습니다. 네트워크 어댑터를 다시 설치해야 할 수도 있습니다지 않습니다.

원인

Windows 2000을 새로 설치하는 데 사용되는 배포 방법은 원래 설치 설치하는 데 사용한 배포 메서드에서 다른 경우 이 문제가 발생할 수 있습니다.

해결 방법

복원 작업을 수행하기 전에 원래 설치하는 데 사용되는 동일한 배포 방법을 사용하여 Windows 2000을 다시 설치해야 합니다. 예를 들어, 원래 설치 Windows 2000 CD -ROM을 사용하여 설치된 경우 Windows 2000 CD -ROM을 사용하여 Windows 2000을 새로 설치할을 설치해야 합니다. 무인된 설치 스크립트를 사용하여 설치를 원래 설치된 경우, 동일한 스크립트를 사용하여 새로 설치하는 합니다. 같은 배포 방법을 사용하여 새로 설치를 수행한 후 복원 작업을 수행할 수 있습니다.

이 문제는 Windows 2000의 적절한 업그레이드 사용하여 복원 작업을 수행한 후에 해결하려면 수도 있습니다. 적절한 업그레이드를 수행하는 방법에 대한 자세한 내용은 아래 문서 번호를 눌러 Microsoft 기술 자료에 있는 문서를 클릭하십시오.
292175Windows 2000의 적절한 업그레이드를 수행하는 방법
Windows 2000의 적절한 업그레이드를 문제가 해결되지 않으면 다음 해결 방법을 사용하여 문제를 해결할 수 있습니다.:
  1. NetBEUI 프로토콜의 같은 보조 프로토콜을 설치하십시오. 이미 보조 프로토콜이 설치되어 있으면 이 단계를 건너뜁니다.
  2. 컴퓨터가 도메인 컨트롤러인 경우 디렉터리 서비스 복원 모드에서 컴퓨터를 다시 시작하십시오. 그렇지 않으면, "안전 모드 함께 네트워킹" 모드에서 컴퓨터를 다시 시작하십시오.
  3. 로컬 영역 연결 속성에서 TCP/IP 프로토콜을 제거하십시오.
  4. 컴퓨터가 도메인 컨트롤러인 경우 디렉터리 서비스 복원 모드에서 컴퓨터를 다시 시작하십시오. 그렇지 않으면, "안전 모드 함께 네트워킹" 모드에서 컴퓨터를 다시 시작하십시오. 컴퓨터를 다시 시작할 때까지 TCP/IP 프로토콜을 다시 설치하기 위해 사용할 수 없기 때문에 이 단계에서는 컴퓨터를 다시 시작하십시오 합니다.
  5. 로컬 영역 연결 속성에서 TCP/IP 프로토콜을 다시 설치하십시오.
  6. 단계 1에서 (적절한 경우) 일시적으로 추가할 프로토콜을 제거하고 컴퓨터를 다시 시작하십시오.

추가 정보

자세한 내용은 Microsoft 기술 자료 문서를 보려면 해당 자료의 문서를 참조하십시오.
287061Windows NT4.0 및 Windows 2000 재해 복구 및 백업 및 복원 절차
240363방법: 백업 프로그램을 사용하여 백업 및 Windows 2000 시스템 상태 복원
810161복원 시스템 상태 데이터를 NTBackup 실행 후 네트워크 어댑터가 있는 장치 관리자에 없거나 올바르지 않다

속성

기술 자료: 318715 - 마지막 검토: 2007년 2월 21일 수요일 - 수정: 4.2
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
  • Microsoft Windows 2000 Advanced Server SP1
  • Microsoft Windows 2000 Advanced Server SP2
  • Microsoft Windows 2000 Professional SP1
  • Microsoft Windows 2000 Professional SP2
키워드:?
kbmt kbenv kbprb kbsetup KB318715 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com