Błąd podczas próby nawiązania połączenia telefonicznego: Błąd 734: Protokół kontroli łącza PPP został zakończony

Ten artykuł pomaga rozwiązać problem polegający na tym, że błąd 734: Protokół kontroli łącza PPP został przerwany podczas próby nawiązania połączenia telefonicznego.

Dotyczy: Windows 2000
Oryginalny numer KB: 318718

Symptomy

Jeśli spróbujesz ustanowić połączenie telefoniczne protokołu punkt-punkt (PPP), może zostać wyświetlony następujący komunikat o błędzie:

Błąd 734: Protokół kontroli łącza PPP został zakończony.

W związku z tym nie można nawiązać połączenia telefonicznego.

Przyczyna

Ten problem może wystąpić, jeśli spełniony jest jeden z następujących warunków:

  • Negocjacje z wieloma linkami są włączone dla połączenia z jednym łączem.

  • Konfiguracja zabezpieczeń połączenia telefonicznego jest niepoprawnie skonfigurowana do używania ustawienia Wymagaj zabezpieczonego hasła .

Rozwiązanie

Aby rozwiązać ten problem:

  1. Kliknij przycisk Start, wskaż pozycję Ustawienia, a następnie kliknij pozycję Sieć i połączenie telefoniczne Connections.

    Uwaga

    W przypadku systemu Windows Server 2003 kliknij przycisk Start, wskaż polecenie Panel sterowania, a następnie wskaż pozycję Sieć Connections.

  2. Kliknij prawym przyciskiem myszy odpowiednie połączenie sieciowe telefoniczne, a następnie kliknij pozycję Właściwości.

  3. Kliknij kartę Sieć , a następnie kliknij pozycję Ustawienia.

  4. Kliknij, aby wyczyścić pole wyboru Negotiate multi-link for single link connections (Jeśli jest zaznaczone).

  5. Kliknij przycisk OK>OK.

  6. Kliknij dwukrotnie połączenie, a następnie kliknij pozycję Wybierz.

    • Jeśli ta procedura rozwiąże problem i możesz nawiązać połączenie telefoniczne, nie musisz wykonywać pozostałych kroków opisanych w tym artykule.
    • Jeśli to nie rozwiąże problemu i nie możesz nawiązać połączenia telefonicznego, przejdź do kroku 7, aby kontynuować rozwiązywanie tego problemu.
  7. Kliknij prawym przyciskiem myszy połączenie, a następnie kliknij pozycję Właściwości.

  8. Kliknij kartę Zabezpieczenia.

  9. W obszarze Opcje zabezpieczeń kliknij pozycję Zezwalaj na niezabezpieczone hasło w polu Weryfikuj moją tożsamość w następujący sposób , a następnie kliknij przycisk OK.

  10. Kliknij dwukrotnie połączenie, a następnie kliknij pozycję Wybierz , aby sprawdzić, czy można nawiązać połączenie telefoniczne.