Messaggio di errore "Impossibile caricare Ntkrnlmp.exe. Il codice dell'errore è 7" durante l'installazione di Windows

Identificativo articolo: 318729 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Durante la parte in modalità testo dell'installazione di Windows, è possibile che il programma di installazione smetta di rispondere, ovvero si blocchi, e che venga visualizzato un messaggio di errore analogo a uno dei seguenti:
Impossibile caricare il file I386\Ntkrnlmp.exe. Il codice dell'errore è 7.
Oppure
Impossibile caricare il file I386\L_intl.nlf. Il codice dell'errore è 7.
Di conseguenza, non è possibile installare Windows.

Cause

Questo comportamento può verificarsi in presenza di una delle seguenti condizioni:
  • Sono presenti impostazioni non corrette nella configurazione del BIOS (Basic Input/Output System) del computer.

    Oppure
  • Uno o più moduli di memoria RAM (Random Access Memory) installati nel computer sono difettosi.

Risoluzione

Per risolvere il problema, adottare il metodo più appropriato alla situazione.

Metodo 1: Ripristinare le impostazioni predefinite del BIOS

AVVISO: questa procedura potrebbe richiedere la modifica delle impostazioni del CMOS (Complementary Metal-Oxide Semiconductor) e del BIOS del computer. L'applicazione di modifiche non corrette nel BIOS del sistema può causare gravi danni. La modifica delle impostazioni del CMOS è a rischio e pericolo dell'utente.

Per risolvere questo problema, ripristinare le impostazioni predefinite del BIOS del computer. Per informazioni sulle impostazioni del BIOS corrette per il computer e su come verificare e modificare tali impostazioni, consultare la documentazione del computer oppure rivolgersi al produttore del computer.

Per verificare inoltre che il BIOS del computer sia aggiornato, rivolgersi al produttore del computer e informarsi sulla disponibilità di un eventuale aggiornamento del BIOS per il computer.

Metodo 2: Rimuovere la RAM difettosa

Per risolvere questo problema, rimuovere i moduli di memoria installati nel computer.

NOTA: è necessario lasciare una quantità di RAM sufficiente per l'avvio del computer e l'esecuzione di Windows.

Per ulteriori informazioni sulla quantità di RAM necessaria per l'esecuzione di Windows, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
304297 Requisiti di sistema per i sistemi operativi Microsoft Windows
Se il messaggio di errore descritto nella sezione "Sintomi" di questo articolo viene visualizzato di nuovo dopo la rimozione del modulo di memoria, rimuovere un modulo di memoria diverso. Questa procedura può richiedere il riavvio del computer ogni volta che si sostituisce un modulo di memoria al fine di identificare quello all'origine del problema.

Per informazioni su come aggiungere e rimuovere moduli RAM, rivolgersi al produttore del computer oppure consultare la documentazione fornita con il computer.

Informazioni

Per ulteriori informazioni su come contattare il produttore del computer, fare clic sul numero dell'articolo appropriato della Microsoft Knowledge Base riportato nel seguente elenco:
65416 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, A-K

60781 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, L-P

60782 Elenco dei contatti relativi ai fornitori di terze parti di hardware e software, Q-Z
Per ulteriori informazioni sul BIOS del computer, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
299697 Panoramica generale del BIOS (Basic Input/Output System) del computer
Per ulteriori informazioni su come installare Windows 2000, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
304868 HOW TO: Installare Windows 2000 Professional
Microsoft fornisce informazioni su come contattare altri produttori allo scopo di facilitare l'individuazione del supporto tecnico. Queste informazioni sono soggette a modifica senza preavviso. Microsoft non si assume alcuna responsabilità sull'accuratezza delle informazioni relative al contatto con altri produttori.

I prodotti di terze parti citati in questo articolo sono forniti da produttori indipendenti. Microsoft non rilascia alcuna garanzia implicita o esplicita relativa alle prestazioni o all'affidabilità di tali prodotti.

Proprietà

Identificativo articolo: 318729 - Ultima modifica: lunedì 3 dicembre 2007 - Revisione: 8.3
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows 2000 Professional Edition
Chiavi: 
kbprb KB318729
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti