Artigo: 318729 - Última revisão: segunda-feira, 3 de Dezembro de 2007 - Revisão: 8.5

"Não foi possível carregar Ntkrnlmp.exe. O código de erro É 7 "mensagem de erro ocorre durante o programa de configuração do Windows

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Durante a porção do programa de configuração do Windows em modo de texto, programa de configuração poderá deixar de responder (não reagir) e poderá receber uma das seguintes mensagens de erro:
Não foi possível carregar o ficheiro I386\Ntkrnlmp.exe. O código de erro é 7.
- ou -
Não foi possível carregar o ficheiro I386\L_intl.nlf. O código de erro é 7.
Como resultado, não é possível instalar Windows.

Causa

Este comportamento pode ocorrer se uma das seguintes condições for verdadeira:
  • Existem definições incorrectas na configuração de basic input/output system (BIOS) do computador.

    - ou -
  • Um ou mais os acesso aleatório módulos de memória (RAM) instalada no computador estiver com problemas.

Resolução

Para resolver este comportamento, utilize o método adequado à situação.

Método 1: Restaurar as predefinições do BIOS

aviso : Este procedimento poderá implicar a alteração do computador complementary metal oxide semiconductor (CMOS) e alterar o BIOS do computador. Alterações incorrectas ao BIOS do computador podem provocar problemas graves. Alterar definições de CMOS do computador por sua conta e risco.

Para resolver este comportamento, restaure o BIOS do computador para as respectivas predefinições. Para obter informações sobre as definições de BIOS correctas para o computador e sobre como verificar e alterar estas definições, consulte a documentação do computador ou contacte o fabricante do computador.

Além disso, para confirmar que o BIOS do computador é actual, contacte o fabricante do computador para obter informações sobre a actualização mais recente do BIOS disponível para o computador.

Método 2: Remover a RAM avariada

Para resolver este comportamento, remova os módulos de memória instalados no computador.

Nota : tem de deixar RAM suficiente para o computador para iniciar e executar o Windows.

Para obter mais informações sobre a quantidade de RAM necessária para executar o Windows, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
304297  (http://support.microsoft.com/kb/304297/ ) Requisitos de sistema para sistemas operativos Microsoft Windows 2000
Se a mensagem de erro é descrita na secção "Sintomas" deste artigo for novamente apresentada depois de remover o módulo de memória, remova um módulo de memória diferente. Este procedimento pode requerer que reinicie o computador várias vezes para identificar o módulo de memória específicos que não está a funcionar correctamente.

Para obter informações sobre como adicionar e remover RAM ao computador, contacte o fabricante do computador ou consulte a documentação incluída no computador.

Mais Informação

Para obter informações sobre como contactar o fabricante do computador, clique no número artigo adequado na lista que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
65416  (http://support.microsoft.com/kb/65416/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, A-K

60781  (http://support.microsoft.com/kb/60781/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, L-P

60782  (http://support.microsoft.com/kb/60782/EN-US/ ) Hardware and Software Third-Party Vendor Contact List, Q-Z
Para obter mais informações sobre o BIOS do computador, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
299697  (http://support.microsoft.com/kb/299697/ ) Descrição geral do sistema de entrada/saída geral computador Basic
Para obter informações adicionais sobre como instalar o Windows 2000, clique os números de artigo existente abaixo para visualizar os artigos na base de dados de conhecimento da Microsoft:
304868  (http://support.microsoft.com/kb/304868/EN-US/ ) COMO: Instalar o Windows 2000 Professional
Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.

Os produtos de outros fabricantes que são discutidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional Edition
  • Microsoft Windows XP Home Edition
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows Server 2003 Enterprise Edition
  • Microsoft Windows Server 2003 Datacenter Edition
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbmt kbprb KB318729 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 318729  (http://support.microsoft.com/kb/318729/en-us/ )