ID do artigo: 318729 - Última revisão: segunda-feira, 3 de dezembro de 2007 - Revisão: 8.2

A mensagem de erro "Ntkrnlmp.exe. não pôde ser carregado. O código de erro é 7 " ocorre durante a instalação do Windows

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Durante a parte de texto da Instalação do Windows, a Instalação pode parar de responder e uma das seguintes mensagens de erro será exibida:
O arquivo I386\Ntkrnlmp.exe não pôde ser carregado. O código de erro é 7.
-ou-
O arquivo I386\L_intl.nlf não pôde ser carregado. O código de erro é 7.
Como resultado, você não pode instalar o Windows.

Causa

Isso pode ocorrer se alguma das seguintes condições for verdadeira:
  • Há configurações incorretas na configuração do BIOS (basic input/output system) do computador.

    -ou-
  • Um ou mais módulos da memória RAM (random access memory) que está instalado no computador está com problemas.

Resolução

Para solucionar esse problema, utilize o método adequado à situação.

Método 1: Restaurar as configurações padrão do BIOS

AVISO: Esse procedimento pode envolver mudança nas configurações CMOS (complementary metal oxide semicondutor) e alteração no BIOS do computador. Alterações incorretas no BIOS do computador podem causar problemas sérios. A alteração das configurações CMOS do computador é de sua responsabilidade.

Para resolver esse comportamento, restaure o BIOS do computador as suas configurações padrão. Para obter informações adicionais sobre as configurações BIOS corretas para o computador e como verificar e alterá-las, consulte a documentação do computador ou entre em contato com o fabricante.

Além disso, para confirmar se o BIOS do computador é atual, contate o seu fabricante para pesquisar sobre a atualização do BIOS mais recente disponível para o computador.

Método 2: Remover a memória RAM com problemas

Para resolver esse comportamento, remova os módulos da memória instalados no computador.

OBSERVAÇÃO: Você deve deixar memória RAM suficiente para o computador iniciar e executar o Windows.

Para obter informações adicionais sobre a quantidade de memória RAM necessária para executar o Windows, clique no número abaixo para ler o artigo na Base de Dados de Conhecimento da Microsoft:
304297  (http://support.microsoft.com/kb/304297/PT-BR/ ) Requisitos de sistema para os sistemas operacionais do Microsoft Windows
Se a mensagem de erro descrita na seção "Sintomas" deste artigo for exibida novamente após remover o módulo da memória, remova um módulo diferente. Pode ser necessário reiniciar o computador várias vezes para identificar o módulo da memória específico que não está funcionando corretamente.

Para obter informações sobre como adicionar e remover a memória RAM do computador, contate o fabricante ou então consulte a documentação que vem com o computador.

Mais Informações

Para obter informações sobre como contatar fabricante do computador, clique no número apropriado na seguinte lista para visualizar o artigo na Base de Dados de Conhecimento da Microsoft:
65416  (http://support.microsoft.com/kb/65416/PT-BR/ ) Informações para contato com fornecedores de hardware e software de A à K

60781  (http://support.microsoft.com/kb/60781/PT-BR/ ) Lista de informações para contato de fornecedores de hardware e software de terceiros, de L à P

60782  (http://support.microsoft.com/kb/60782/PT-BR/ ) Lista de informações para contato de fornecedores de hardware e software de terceiros, de Q à Z
Para uma visão geral de BIOS básico do computador, consulte o seguinte site da Microsoft na Web:
http://support.microsoft.com/default.aspx?scid=kb;[LN];299697 (http://support.microsoft.com/default.aspx?scid=kb;%5Bln%5D;299697)
Para obter informações adicionais sobre como instalar o Windows 2000, clique nos números abaixo para visualizar os artigos na Base de Dados de Conhecimento da Microsoft:
304868  (http://support.microsoft.com/kb/304868/PT-BR/ ) Como instalar o Windows 2000 Professional
A Microsoft fornece informações para contato com outras empresas para ajudá-lo a encontrar o suporte técnico. Essas informações podem ser alteradas sem notificação prévia. A Microsoft não garante a precisão dessas informações.

Os produtos de outras empresas mencionados nesse artigo são produzidos por empresas independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows Server 2003, Enterprise Edition (32-bit x86)
  • Microsoft Windows Server 2003, Datacenter Edition (32-bit x86)
  • Microsoft Windows Small Business Server 2003 Premium Edition
  • Microsoft Windows Small Business Server 2003 Standard Edition
  • Microsoft Windows 2000 Professional Edition
Palavras-chave: 
kbprb KB318729