コンピューターを中断または休止状態を解除したときに、「USB デバイスを認識できません"というエラー メッセージが表示される

文書翻訳 文書翻訳
文書番号: 318773 - 対象製品
この記事は、以前は次の ID で公開されていました: JP318773
すべて展開する | すべて折りたたむ

現象

コンピューターをスタンバイまたは休止状態からを再開すると、「USB デバイスを認識できません」のエラー メッセージが表示されます。

USB と PS2 を組み合わせたデバイスがコンピューターに接続されている場合は、このエラー メッセージに発生します。このようなデバイスの例としては、USB と PS2 の両方のコネクタを持つキーボードです。いずれかのコネクタは、すべてのキーボード機能を使用できます。

原因

初期化中にデバイスをリセットはすぐに電源が入っているとします。このような状況では、いくつかのデバイスが正しくコネクタを使用できます。

解決方法

この問題を解決するのには、Windows XP 用の最新の service pack を入手します。詳細については、次の資料を参照して文書番号をクリックします。マイクロソフト サポート技術情報:
322389 Windows XP の最新の Service Pack の入手方法

修正プログラムの情報

サポートされている修正プログラムをマイクロソフトから入手することができます。ただし、この修正プログラムはこの資料に記載されている問題のみを修正するものです。この修正プログラムはこの問題が発生しているシステムにのみ適用して下さい。この修正プログラムには、さらに追加テストが行われる可能性があります。したがって、この問題により深刻な影響を受けていない場合は、この修正プログラムを含む次のソフトウェア更新プログラムのリリースを待つことをお勧めします。

修正プログラムがダウンロード可能な場合は、この記事の上部に「修正プログラムのダウンロード」セクションが表示されます。このセクションが表示されない場合は、マイクロソフト カスタマー サービス & サポートへお問い合わせいただき、修正プログラムを入手してください。

その他の問題が発生した場合、またはトラブルシューティングが必要な場合は、別のサービス リクエストを作成する必要があります。追加の質問およびこの特定の修正プログラムの対象とならない問題については、通常のサポート料金が適用されます。一覧マイクロソフト カスタマー サービス & サポートの電話番号のまたは別のサービス リクエストを作成するには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/?ws=support
「修正プログラムのダウンロード」フォームには、修正プログラムを利用可能な言語が表示されます。お使いの言語が見つからない場合は、修正プログラムがその言語で利用可能ではありません。

ファイル情報

この修正プログラムの英語版のファイル属性は次のとおり。
   Date         Time   Version      Size     File name    
   ------------------------------------------------------
   12-Mar-2002  18:35  5.1.2600.37  101,376  Hal.dll
   12-Mar-2002  18:36  5.1.2600.37  128,000  Halaacpi.dll
   12-Mar-2002  18:36  5.1.2600.37  77,440   Halacpi.dll
   12-Mar-2002  18:36  5.1.2600.37  130,048  Halmacpi.dll
				

状況

マイクロソフトでは、この問題をこの資料の冒頭に記載したマイクロソフト製品の問題として認識しています。 この問題は Windows XP Service Pack 1 で最初に修正されました。

プロパティ

文書番号: 318773 - 最終更新日: 2013年4月21日 - リビジョン: 4.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
キーワード:?
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kboswin2000fix kbWinXPsp1fix kbmt KB318773 KbMtja
機械翻訳の免責
重要: このサポート技術情報 (以下「KB」) は、翻訳者による翻訳の代わりに、マイクロソフト機械翻訳システムによって翻訳されたものです。マイクロソフトは、お客様に、マイクロソフトが提供している全ての KB を日本語でご利用いただけるように、翻訳者による翻訳 KB に加え機械翻訳 KB も提供しています。しかしながら、機械翻訳の品質は翻訳者による翻訳ほど十分ではありません。誤訳や、文法、言葉使い、その他、たとえば日本語を母国語としない方が日本語を話すときに間違えるようなミスを含んでいる可能性があります。マイクロソフトは、機械翻訳の品質、及び KB の内容の誤訳やお客様が KB を利用されたことによって生じた直接または間接的な問題や損害については、いかなる責任も負わないものとします。マイクロソフトは、機械翻訳システムの改善を継続的に行っています。
英語版 KB:318773
Microsoft Knowledge Base の免責: Microsoft Knowledge Baseに含まれている情報は、いかなる保証もない現状ベースで提供されるものです。Microsoft Corporation及びその関連会社は、市場性および特定の目的への適合性を含めて、明示的にも黙示的にも、一切の保証をいたしません。さらに、Microsoft Corporation及びその関連会社は、本文書に含まれている情報の使用及び使用結果につき、正確性、真実性等、いかなる表明・保証も行ないません。Microsoft Corporation、その関連会社及びこれらの権限ある代理人による口頭または書面による一切の情報提供またはアドバイスは、保証を意味するものではなく、かつ上記免責条項の範囲を狭めるものではありません。Microsoft Corporation、その関連会社 及びこれらの者の供給者は、直接的、間接的、偶発的、結果的損害、逸失利益、懲罰的損害、または特別損害を含む全ての損害に対して、状況のいかんを問わず一切責任を負いません。(Microsoft Corporation、その関連会社 またはこれらの者の供給者がかかる損害の発生可能性を了知している場合を含みます。) 結果的損害または偶発的損害に対する責任の免除または制限を認めていない地域においては、上記制限が適用されない場合があります。なお、本文書においては、文書の体裁上の都合により製品名の表記において商標登録表示、その他の商標表示を省略している場合がありますので、予めご了解ください。

フィードバック

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com