Het foutbericht USB-apparaat niet herkend wordt weergegeven wanneer u de computer activeert vanuit de stand-bymodus of slaapmodus

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 318773 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL318773
Alles uitklappen | Alles samenvouwen

Symptomen

Wanneer de computer terugkeert uit de stand-bymodus of de slaapstand, wordt het foutbericht Het USB-apparaat wordt niet herkend weergegeven.

Dit foutbericht wordt alleen weergegeven wanneer apparaten die een combinatie vormen van USB en PS/2, worden aangesloten op de computer. Een voorbeeld van een dergelijk apparaat is een toetsenbord met USB- en PS/2-aansluitingen. Alle toetsenbordfuncties zijn beschikbaar als u een van deze twee aansluitingen gebruikt.

Oorzaak

Tijdens het initialiseren worden de apparaten te snel opnieuw ingesteld nadat ze zijn ingeschakeld. In een dergelijke situatie kan het voorkomen dat voor een apparaat de verkeerde aansluiting wordt gebruikt.

Oplossing

U kunt dit probleem oplossen met het recentste servicepack voor Windows XP. Klik op het volgende artikelnummer, zodat het desbetreffende Microsoft Knowledge Base-artikel wordt weergegeven voor meer informatie:
322389 Het meest recente service pack voor Windows XP ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter alleen bedoeld als oplossing van het probleem dat in dit artikel wordt beschreven. Voer deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet mogelijk extra worden getest. Als u geen ernstige problemen ondervindt, raadt Microsoft u daarom aan te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan worden gedownload, is aan het begin van dit Knowledge Base-artikel een sectie 'Hotfix kan worden gedownload' opgenomen. Als een dergelijke sectie niet aanwezig is, kunt u de hotfix aanvragen bij de klantondersteuning van Microsoft.

Opmerking Als er nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk serviceverzoek indienen. De normale ondersteuningskosten gelden voor extra ondersteuningsvragen die niet in aanmerking komen voor deze specifieke hotfix. Bezoek de volgende website van Microsoft voor een volledige lijst met telefoonnummers van de klantondersteuning van Microsoft of om een afzonderlijk serviceverzoek te maken:
http://support.microsoft.com/contactus/?ws=support
Opmerking Op het formulier 'Hotfix kan worden gedownload' zijn de talen vermeld waarvoor de hotfix beschikbaar is. Als uw taal daar niet bij staat, is de hotfix niet beschikbaar voor die taal.

Bestandsgegevens

De Engelse versie van deze correctie moet de volgende (of latere) bestandskenmerken hebben:
   Datum       Tijd    Versie         Grootte    Bestandsnaam    
   ------------------------------------------------------
   12.03.02  18:35  5.1.2600.37  101.376  Hal.dll
   12.03.02  18:36  5.1.2600.37  128.000  Halaacpi.dll
   12.03.02  18:36  5.1.2600.37   77.440  Halacpi.dll
   12.03.02  18:36  5.1.2600.37  130.048  Halmacpi.dll
				

Status

Microsoft heeft bevestigd dat dit probleem zich kan voordoen in de Microsoft-producten die aan het begin van dit artikel worden vermeld. In Windows XP Service Pack 1 is voor het eerst een correctie aangebracht voor dit probleem.

Eigenschappen

Artikel ID: 318773 - Laatste beoordeling: woensdag 31 december 2008 - Wijziging: 3.1
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Trefwoorden: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kboswin2000fix kbwinxpsp1fix KB318773

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com