Article ID: 318908 - Last Review: February 28, 2007 - Revision: 1.6

XADM: 0X80004005 Error Is Logged in Synchronization Log When You Try to Download an Address Book in Outlook

System TipThis article applies to a different operating system than the one you are using. Article content that may not be relevant to you is disabled.
This article was previously published under Q318908
Expand all | Collapse all

SYMPTOMS

If you are using a Microsoft Outlook client computer, you cannot download an offline Address Book. When you try to download an Address Book in Outlook, the following error is logged in the synchronization log:
7:59:00 Microsoft Exchange offline address book
7:59:00 0X80004005

CAUSE

This issue may occur if the mailbox store has not been associated with a valid offline Address Book.

RESOLUTION

To resolve this issue, follow these steps:
  1. Start Exchange System Manager.
  2. Expand Organization, and then expand Administrative Groups.

    If "Administrative Groups" does not appear under Organization, make sure that you have configured Exchange System Manager to display Administrative Groups. To do so, right-click Organization, click Properties, and then click Display administrative groups.
  3. Expand the administrative group to which the server belongs.
  4. Expand Servers, expand the server that you want to configure, and then expand First Storage Group.
  5. Right-click Mailbox Store, and then click Properties.
  6. In the Offline Address Book section, make sure that a valid offline Address Book is listed.

    If one is not listed, click Browse, and then click a valid offline Address Book. You can use Default Offline Address Book as the default setting.

MORE INFORMATION

The 0x80004005 error maps to a very generic MAPI_E_CALL_FAILED error. This error may occur for many reasons. For example, the Offline Address Book Folder may be unavailable, or there may be permissions issues on that folder.

For additional information about troubleshooting problems that occur when you generate an offline Address Book, click the article numbers below to view the articles in the Microsoft Knowledge Base:
286328  (http://support.microsoft.com/kb/286328/EN-US/ ) XADM: Offline Address Book Is Missing and Cannot Be Generated in Exchange 2000
314737  (http://support.microsoft.com/kb/314737/EN-US/ ) XADM: Offline Address List Generation Does Not Work on Exchange 2000 Server SP1
311742  (http://support.microsoft.com/kb/311742/EN-US/ ) XADM: Troubleshooting the Exchange 2000 Offline Address List

APPLIES TO
  • Microsoft Exchange 2000 Server Standard Edition
Keywords: 
kbprb KB318908