Komunikat o błędzie: Nie można uruchomić systemu Windows 2000, ponieważ następujący plik nie został znaleziony lub jest uszkodzony: \Winnt\System32\Config\System

Tłumaczenia artykułów Tłumaczenia artykułów
Numer ID artykułu: 319011 - Zobacz jakich produktów dotyczą zawarte w tym artykule porady.
Rozwiń wszystko | Zwiń wszystko

Na tej stronie

Symptomy

Przy próbie ponownego uruchomienia komputera z systemem Windows 2000 Server, może się pojawić jeden lub kilka następujących komunikatów o błędzie:
Nie można uruchomić systemu Windows 2000, ponieważ następujący plik nie został znaleziony lub jest uszkodzony:

\Winnt\System32\Config\System
-lub-
Nie można uruchomić systemu Windows 2000, ponieważ następujący plik nie został znaleziony lub jest uszkodzony:

winnt_root\System32\Ntoskrnl.exe

Zainstaluj ponownie kopię tego pliku.
Uwaga: Ten błąd może się pojawiać sporadycznie.

Przyczyna

To zachowanie może wystąpić, jeśli na komputerze jest zainstalowany program McAfee GroupShield Exchange 5.0 for Microsoft Exchange 2000 Server.

Czasem nieudana procedura AutoUpdate może uszkodzić plik menu uruchamiania systemu Windows 2000 (Boot.ini).

Rozwiązanie

Aby rozwiązać ten problem, użyj jednej z następujących metod, odpowiedniej w danej sytuacji.

Można uruchomić system Windows 2000

Jeśli można uruchomić system Windows, należy uzyskać i zainstalować poprawkę Field Patch 1 for GroupShield 5.0 for Exchange 2000. Aby uzyskać informacje o sposobach uzyskiwania i instalowania tej poprawki, należy skontaktować się z firmą Network Associates Inc. (firmą-matką firmy McAfee).

Aby uzyskać informacje o tym, jak skontaktować się z firmą Network Associates, Inc., kliknij odpowiedni numer artykułu z poniższej listy w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
65416 Hardware and Software Third-Party Vendor Contact List, A-K

60781 Hardware and Software Third-Party Vendor Contact List, L-P

60782 Hardware and Software Third-Party Vendor Contact List, Q-Z

Nie można uruchomić systemu Windows 2000

Jeśli nie można uruchomić systemu Windows, należy naprawić środowisko startowe systemu Windows, a następnie zainstalować poprawkę McAfee GroupShield Exchange. W tym celu należy użyć jednej z następujących metod.

Użycie dysku rozruchowego

Uwaga: Jeśli pojawił się pierwszy komunikat o błędzie wymieniony w sekcji „Symptomy” tego artykułu, nie należy używać tej metody. Zamiast tego należy przejść do sekcji „Używanie awaryjnego procesu naprawczego systemu Windows 2000” w dalszej części artykułu.
  1. Utwórz dysk rozruchowy systemu Windows 2000, zawierający następujące pliki:
    Ntldr
    Ntdetect.com
    Boot.ini
    Ntbootdd.sys
    Aby uzyskać dodatkowe informacje dotyczące tworzenia dysku rozruchowego, kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
    301680 JAK: Tworzenie dysku rozruchowego dla partycji NTFS lub FAT w systemie Windows
    101668 Jak używać dysku rozruchowego systemu Windows do zapobiegania błędowi rozruchu w systemie Windows 2000 lub Windows NT
  2. Zmodyfikuj plik Boot.ini, tak aby wskazywał właściwy kontroler dysku twardego i wolumin instalacji systemu Windows.
  3. Użyj dysku startowego do uruchomienia komputera.
  4. Skopiuj pliki Boot.ini oraz Ntbootdd.sys z dysku rozruchowego na partycję systemową lokalnego dysku twardego.
  5. Uzyskaj i zainstaluj poprawkę do programu McAfee GroupShield Exchange z firmy McAfee.

Używanie awaryjnego procesu naprawczego systemu Windows 2000

  1. Uruchom komputer przy użyciu dysku CD z systemem Windows 2000 (CD-ROM).
  2. Po wyświetleniu ekranu Zapraszamy do instalacji naciśnij klawisz R.
  3. Naciśnij klawisz R, aby uruchomić awaryjny proces naprawczy.
  4. Naciśnij klawisz M, aby wybrać opcję Naprawa ręczna.
  5. Naciśnij klawisz ENTER, aby wykonać wybrane zadania.
  6. Wykonaj pozostałe instrukcje, aby naprawić instalację systemu Windows 2000.
  7. Uzyskaj i zainstaluj poprawkę do programu McAfee GroupShield Exchange z firmy McAfee.

Więcej informacji

Aby uzyskać dodatkowe informacje, kliknij następujące numery artykułów w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base.
238359 Różnice między funkcją Naprawa ręczna i Naprawa szybka w systemie Windows 2000
242112 Ntdetect Fails When Computer Starts
Firma Microsoft udostępnia informacje dotyczące sposobów kontaktowania się z innymi firmami, aby ułatwić użytkownikom uzyskanie niezbędnej pomocy technicznej. Informacje tego typu mogą ulec zmianie bez powiadomienia. Firma Microsoft nie gwarantuje, że informacje dotyczące innych firm są precyzyjne.

Produkty innych firm omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft. Firma Microsoft nie daje żadnych gwarancji, domyślnych ani żadnego innego rodzaju, odnośnie do wydajności lub niezawodności tych produktów.

Właściwości

Numer ID artykułu: 319011 - Ostatnia weryfikacja: 21 kwietnia 2004 - Weryfikacja: 3.1
Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows 2000 Advanced Serverna następujących platformach
    • Microsoft Exchange 2000 Server Standard Edition
  • Microsoft Windows 2000 Serverna następujących platformach
    • Microsoft Exchange 2000 Server Standard Edition
Słowa kluczowe: 
kberrmsg kbprb KB319011

Przekaż opinię

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com