V oznamovací oblasti se nezobrazuje ikona Hlasitost a při pokusu o její přidání se může zobrazit chybová zpráva

Překlady článku Překlady článku
ID článku: 319095 - Produkty, které se vztahují k tomuto článku.
Tento článek je určen pro začátečníky až středně pokročilé uživatele.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Příznaky

V počítači se systémem Windows XP jste zaznamenali některý z následujících příznaků:
  • V oznamovací oblasti zcela vpravo na hlavním panelu se nezobrazuje ikona Hlasitost.
  • Při pokusu o přidání ikony ovládání hlasitosti do oznamovací oblasti se zobrazuje následující chybová zpráva:
    Ovladač hlasitosti není možné na hlavním panelu zobrazit, protože není nainstalován program Ovládání hlasitosti. Chcete-li jej nainstalovat, použijte ovládací panel Přidat nebo odebrat programy.
Program Ovládání hlasitosti tedy nelze spustit a není možné změnit nastavení hlasitosti a úrovní zvuku v počítači.

Příčina

Tento problém může mít dvě různé příčiny:
  • Ikona Hlasitost nebyla přidána do oznamovací oblasti počítače. (Ikona Hlasitost se nezobrazí automaticky bezprostředně po první instalaci systému Windows XP.)
  • Soubor Sndvol32.exe je poškozen nebo chybí.

Řešení

Poznámka Provedení popsaných postupů může být snadnější, pokud si článek nejprve vytisknete.

Ikona Hlasitost se po první instalaci systému Windows XP do počítače standardně nezobrazuje. Chcete-li tento problém vyřešit, zkuste přidat ikonu Hlasitost do oznamovací oblasti.

Poznámka: Pokud jste se již o přidání ikony Hlasitost pokusili a došlo-li přitom k chybě, tuto část postupu přeskočte a přejděte k druhé metodě.

1. metoda: přidání ikony Hlasitost

Chcete-li přidat ikonu Hlasitost do oznamovací oblasti počítače, postupujte takto:
  1. Klikněte na tlačítko Start a potom na příkaz Spustit.
  2. Do pole Otevřít zkopírujte nebo zadejte následující příkaz a poté klikněte na tlačítko OK:
    mmsys.cpl
  3. Zaškrtněte políčko Umístit ikonu hlasitosti na hlavní panel.
  4. Klikněte na tlačítko OK.
Zobrazí-li se v oznamovací oblasti počítače ikona Hlasitost, problém je vyřešen. Nemůžete-li ikonu Hlasitost přidat nebo zobrazí-li se při pokusu o její přidání chybová zpráva, je možné, že je poškozen nebo chybí soubor Sndvol32.exe. Přejděte k druhé metodě.

2. metoda: Uložení nové kopie souboru Sndvol32.exe na pevný disk

Je-li soubor Sndvol32.exe poškozen nebo chybí, je nutné znovu tento soubor zkopírovat z disku CD systému Windows XP a uložit na pevný disk počítače.

Požadavky

Tato metoda vyžaduje instalační disk CD systému Windows XP.

Poznámka: Nemáte-li k dispozici disk CD systému Windows XP s instalačními soubory a jedná-li se o počítač na vašem pracovišti, požádejte o pomoc správce sítě. V opačném případě se obraťte na pracovníky podpory. Chcete-li se obrátit na podporu společnosti Microsoft, navštivte následující web:
http://support.microsoft.com/contactus/
Chcete-li zkopírovat soubor Sndvol32.exe z disku CD se systémem Windows XP a uložit jej na pevný disk počítače, postupujte takto:
  1. Do jednotky CD nebo DVD počítače vložte disk CD systému Windows XP. Při vložení disku CD podržte stisknutou klávesu SHIFT, abyste zablokovali funkci automatického spuštění.
  2. Klikněte na tlačítko Start a potom na příkaz Spustit.
  3. Do pole Otevřít zkopírujte nebo zadejte následující příkaz a poté klikněte na tlačítko OK:
    cmd
    Otevře se příkazový řádek.
  4. Zadejte písmeno jednotky CD nebo DVD a dvojtečku. Pak stiskněte klávesu ENTER. Je-li například jednotka CD v počítači označena písmenem E, zadejte následující příkaz a pak stiskněte klávesu ENTER:
    e:
  5. Zkopírujte a vložte nebo zadejte následující text a stiskněte klávesu ENTER:
    cd i386
  6. Zkopírujte a vložte nebo zadejte následující text a stiskněte klávesu ENTER:
    expand sndvol32.ex_ kořen_systému\system32\sndvol32.exe
    Poznámka:kořen_systému je cesta k adresáři, do kterého jsou v počítači uloženy soubory systému Windows. Obvykle jde o adresář C:\Windows. Jsou-li ve vašem počítači soubory systému Windows uloženy do složky C:\Windows, zadejte následující příkaz a potom stiskněte klávesu ENTER:
    expand sndvol32.ex_ c:\windows\system32\sndvol32.exe
    Poznámka: Mezi řetězci "ex_" a "c:\windows" je v tomto příkazu mezera.
  7. Ukončete práci s příkazovým řádkem zadáním příkazu exit a stisknutím klávesy ENTER.
  8. Ověřte, zda je možné spustit program Ovládání hlasitosti a zda je v oznamovací oblasti zobrazena ikona Hlasitost (pokud jste tuto možnost vybrali v první metodě).
Zobrazí-li se v oznamovací oblasti ikona Hlasitost, problém je vyřešen. Nezobrazí-li se v oznamovací oblasti počítače ikona Hlasitost, přejděte k části Další kroky.

DALŠÍ KROKY

V případě, že vám popsané metody řešení nepomohly, můžete požádat o pomoc někoho ve svém okolí nebo se obrátit na správce sítě. K nalezení dalších řešení můžete rovněž použít web služeb podpory zákazníků společnosti Microsoft. Mezi služby poskytované na webu služeb podpory zákazníků společnosti Microsoft patří například následující služby:
  • Znalostní báze Knowledge Base s možností prohledávání: Slouží k hledání v informacích o technické podpoře a nástrojích samoobslužné podpory pro produkty společnosti Microsoft.
  • Centra řešení: Slouží k zobrazení nejčastějších dotazů k jednotlivým produktům a problémů řešených službami podpory.
  • Diskusní skupiny na téma podpory zákazníků společnosti Microsoft: Slouží ke konzultacím s jinými uživateli nebo odborníky MVP (Most Valuable Professional) společnosti Microsoft.
  • Další možnosti podpory: Tento web umožňuje klást dotazy související s podporou, obrátit se na služby podpory zákazníků společnosti Microsoft nebo zaslat svůj názor.
Budete-li mít dotazy i po použití těchto webů společnosti Microsoft nebo nemůžete-li na webu služeb podpory společnosti Microsoft nalézt požadované řešení, klikněte na následující odkaz.
http://support.microsoft.com/contactus

Další informace

Další informace o ikonách zobrazovaných v oznamovací oblasti naleznete v následujících článcích znalostní báze Microsoft Knowledge Base:
310578 Ikony v oznamovací oblasti systému Windows
Další informace o řešení problémů se zvukem naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:
307918 Zdroje pro odstraňování problémů se zvukem v systému Windows XP

Vlastnosti

ID článku: 319095 - Poslední aktualizace: 7. června 2013 - Revize: 6.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Klíčová slova: 
kberrmsg kbprb KB319095

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com