No se muestra el icono de volumen en el área de notificación y puede recibir un mensaje de error al intentar agregarlo

Seleccione idioma Seleccione idioma
Id. de artículo: 319095 - Ver los productos a los que se aplica este artículo
Este artículo está destinado a los usuarios principiantes o de nivel medio.
Expandir todo | Contraer todo

En esta página

Síntomas

Experimenta uno de los siguientes síntomas en un equipo con Windows XP:
  • El icono Volumen no se muestra en el área de notificación del lado derecho de la barra de tareas.
  • Al intentar agregar el icono de control de volumen al área de notificación, recibe el siguiente mensaje de error:
    Windows no puede mostrar el control de volumen en la barra de tareas porque el programa no se instaló. Use Agregar o quitar programas del Panel de control para instalarlo.
Por consiguiente, no puede iniciar el programa Control de volumen ni ajustar el volumen y el sonido en el equipo.

Causa

Este problema puede tener dos posibles causas.
  • El icono Volumen no se ha agregado al área de notificación del equipo. (El icono Volumen no se muestra automáticamente la primera vez que se instala Windows XP.)
  • El archivo Sndvol32.exe falta o está dañado.

Solución

Nota: Le será más fácil cumplimentar los pasos siguientes si primero ha impreso el artículo.

De forma predeterminada, el icono Volumen no se muestra la primera vez que Windows XP se instala en el equipo. Para solucionar este problema, intente agregar el icono Volumen al área de notificación.

Nota Si ya ha intentado agregar el icono Volumen y ha recibido un error, omita esta sección y vaya al método 2.

Método 1: Agregar el icono Volumen

Para agregar el icono Volumen al área de notificación del equipo, siga estos pasos:
  1. Haga clic en Inicio y, a continuación, en Ejecutar.
  2. Copie y pegue, o escriba, el comando siguiente en el cuadro Abrir y haga clic en Aceptar:
    mmsys.cpl
  3. Haga clic para activar la casilla de verificación Colocar un icono de volumen en la barra de tareas.
  4. Haga clic en Aceptar.
Si el icono Volumen se muestra en el área de notificación del equipo, ya ha terminado. Si no puede agregar el icono Volumen o si recibe un mensaje de error al intentar agregarlo, es posible que el archivo Sndvol32.exe falte o esté dañado. Vaya al método 2.

Método 2: Guardar una copia nueva del archivo Sndvol32.exe en el disco duro

Si el archivo Sndvol32.exe falta o está dañado, debe extraer una copia nueva de dicho archivo del CD de Windows XP y guardarla en el disco duro del equipo.

Requisitos previos

Este método requiere el CD de instalación de Windows XP.

Nota Si no tiene acceso al CD de Windows XP que contiene los archivos de instalación, pida ayuda al administrador de la red si el equipo está en su puesto de trabajo, o bien póngase en contacto con el soporte técnico. Para ponerse en contacto con el soporte técnico de Microsoft, visite el siguiente sitio web de Microsoft:
http://support.microsoft.com/contactus/?ln=es#tab0
Para extraer una copia del archivo Sndvol32.exe del CD de Windows XP y guardarla en el disco duro del equipo, siga estos pasos:
  1. Introduzca el CD de Windows XP en la unidad de CD o DVD del equipo. Mantenga presionada la tecla MAYÚS cuando introduzca el CD para impedir que se inicie automáticamente.
  2. Haga clic en Inicio y, a continuación, en Ejecutar.
  3. Copie y pegue, o escriba, el comando siguiente en el cuadro Abrir y haga clic en Aceptar:
    cmd
    Se abre el símbolo del sistema.
  4. Escriba la letra de la unidad de CD o DVD seguida de dos puntos y, a continuación, presione ENTRAR. Por ejemplo, si la unidad de CD es la E, escriba lo siguiente y presione ENTRAR:
    e:
  5. Copie y pegue, o escriba, lo siguiente y presione ENTRAR:
    cd i386
  6. Copie y pegue, o escriba, lo siguiente y presione ENTRAR:
    expand sndvol32.ex_ system_root\system32\sndvol32.exe
    Nota system_root es la ruta de acceso y el nombre de la carpeta en la que se encuentran los archivos de sistema de Windows en el equipo. Suele ser C:\Windows. Si la carpeta que contiene los archivos de sistema de Windows en el equipo es C:\Windows, escriba lo siguiente y presione ENTRAR:
    expand sndvol32.ex_ c:\windows\system32\sndvol32.exe
    Nota En este comando hay un espacio entre "ex_" y "c:\windows".
  7. Escriba exit para salir del símbolo del sistema y presione ENTRAR.
  8. Compruebe que puede iniciar Control de volumen y que el icono Volumen se muestra en el área de notificación (si seleccionó esta opción en el método 1).
Si el icono Volumen se muestra en el área de notificación, ya ha terminado. En caso contrario, vaya a la sección "Pasos siguientes".

PASOS SIGUIENTES

Si estos métodos no funcionan, pida ayuda a algún conocido o póngase en contacto con el administrador de la red. También puede utilizar el sitio web de servicios de soporte técnico de Microsoft para buscar otras soluciones. Entre los servicios que el sitio web de servicios de soporte al cliente de Microsoft proporciona, se incluyen los siguientes:
  • Búsqueda en Microsoft Knowledge Base: puede buscar información de soporte técnico y herramientas de autoayuda para productos de Microsoft.
  • Centros de soluciones: puede consultar las preguntas más frecuentes específicas de productos y lo más destacado en cuanto a soporte técnico.
  • Otras opciones de soporte técnico: puede utilizar el sitio web para formular una pregunta, llamar a los Servicios de soporte al cliente de Microsoft o enviar comentarios.
Si desea realizar más preguntas después de utilizar estos sitios web de Microsoft o no consigue encontrar una solución en el sitio web de los servicios de soporte técnico de Microsoft, haga clic en el siguiente vínculo para ponerse en contacto con el soporte técnico.
http://support.microsoft.com/contactus?ln=es#tab0

Más información

Para obtener más información sobre los iconos que se muestran en el área de notificación, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
310578 Iconos de la bandeja del sistema de Windows
Para obtener más información acerca de cómo solucionar problemas de sonido, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
307918 Cómo solucionar problemas de sonido en Windows XP

Propiedades

Id. de artículo: 319095 - Última revisión: viernes, 07 de junio de 2013 - Versión: 5.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kberrmsg kbprb KB319095

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com