文書番号: 319095 - 対象製品
この資料は、初級レベルから中級レベルのコンピューター ユーザーを対象にしています。
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目次

現象

Windows XP ベースのコンピューターで次の現象を発生します。
  • ボリューム タスク バーの右端の通知領域にアイコンは表示されません。
  • 通知領域に音量アイコンを追加しようとすると、次のエラー メッセージが表示されます。
    ボリューム コントロール プログラムがインストールされていないため Windows のボリューム コントロールをタスク バーを表示できません。コントロール パネルの [プログラムの追加と削除を使ってインストールするのには。
この結果、ボリューム コントロール プログラムを起動することができず、お使いのコンピューターのボリュームおよびサウンドのレベル設定を調整することができません。

原因

2 つの考えられる原因この問題です。
  • ボリューム コンピューターの通知領域にアイコンが追加されていません。(、 ボリューム Windows XP を初めてインストールしたときのアイコンが自動的に表示されません。)
  • The Sndvol32.exe ファイルが損傷しているか、存在しません。

解決方法

注:この資料を最初に印刷すると、手順を追いやすいでしょう。

既定では、 ボリューム コンピューターに Windows XP を初めてインストールしたときは、アイコンは表示されません。この問題を解決するのには、追加しようとします。 ボリューム 通知領域のアイコン。

メモ 既に追加しようとしている場合は、 ボリューム アイコンと、エラーが発生このセクションを省略し、方法 2 に進みます。

方法 1: 音量アイコンを追加します。

追加するのには ボリューム アイコンがコンピューターの通知領域に次の手順を実行します。
  1. クリックしてください。 スタートプロパティ Exchange Server 2010 SP1 をインストールした後 Outlook クライアント アプリケーションがパブリック フォルダーに接続できない.
  2. コピーして貼り付けるか、次のコマンドを入力します。 と入力して [ ]:
    mmsys.cpl
  3. オンにし、 タスク バーに音量アイコンを配置します。 チェック ボックスします。
  4. クリックしてください。 ].
場合は、 ボリューム コンピューターの通知領域にアイコンが表示されます、タスクを終了します。追加することはできないかどうかは、 ボリューム アイコンまたは、Sndvol32.exe ファイルが破損している可能性がありますやが不足して追加しようとするとエラー メッセージが表示されるかどうか。方法 2 に進みます。

方法 2: ハード ディスク上に新しい Sndvol32.exe ファイルのコピーを保存する

Sndvol32.exe ファイルが破損しているか、不足している場合は、Sndvol32.exe ファイルの新しいコピーを Windows XP の CD から抽出し、コンピューターのハード ディスクに保存する必要があります.

前提条件

このメソッドは、Windows XP のインストール CD を必要があります。

メモ インストール ファイルが含まれている Windows XP の CD にアクセスできない場合は、コンピューターを職場にある場合は、ネットワーク管理者に問い合わせてまたはサポートにお問い合わせください。マイクロソフト サポートにお問い合わせくださいするのには、次のマイクロソフト Web サイトを参照してください。
http://support.microsoft.com/contactus/
Sndvol32.exe ファイルのコピーを Windows XP の CD から抽出され、コンピューターのハード ディスクに保存するのには、次の手順を実行します。
  1. Windows XP の CD をコンピューターの CD ドライブまたは DVD ドライブに挿入します。キーを押すし、自動的に開始されないようにするのには、CD の挿入時に SHIFT キーを押しします。
  2. クリックしてください。 スタートプロパティ Exchange Server 2010 SP1 をインストールした後 Outlook クライアント アプリケーションがパブリック フォルダーに接続できない.
  3. コピーして貼り付けるか、次のコマンドを入力します。 と入力して [ ]:
    cmd
    コマンド プロンプトを開きます。
  4. CD ドライブまたは DVD ドライブのドライブ文字、コロンを入力して、ENTER キーを押します。たとえば、コンピューターの CD ドライブがドライブ E で、次のように入力し、ENTER キーを押します。
    e:
  5. コピーまたは、次のコマンドを入力して、ENTER キーを押します。
    cd i386
  6. コピーまたは、次のコマンドを入力して、ENTER キーを押します。
    sndvol32.ex_ を展開します。 system_root\system32\sndvol32.exe
    注:system_root パスとフォルダー名は、Windows のシステム ファイルがコンピューター上にあります。これは C:\Windows です。C:\Windows のコンピューター上の Windows システム ファイルを含むフォルダーの場合は、次のように入力し、ENTER キーを押します。
    sndvol32.ex_ c:\windows\system32\sndvol32.exe を展開します。
    メモ "Ex_"と"c:\windows"このコマンドの間のスペースです。
  7. 種類 exit コマンド プロンプトを終了し、ENTER キーを押します。
  8. ボリューム コントロールとを開始することができることを確認します。 ボリューム (このオプションを方法 1 で選択した場合)、通知領域にアイコンが表示されます。
場合は、 ボリューム アイコンが通知領域に表示されます、タスクを終了します。場合は、 ボリューム アイコンが通知領域に表示されません、「次の手順」セクションに進みます。

次のステップ

これらの方法で問題が解決しない場合は、他のヘルプを参照するには、知っているか、ネットワーク管理者に問い合わせてくださいする可能性がありますを確認します。マイクロソフト カスタマー サポート サービスの Web サイトで、他のソリューションを見つけることもできます。マイクロソフト カスタマー サポート サービスの Web サイトが提供するサービス以下に示します。
  • 検索可能なサポート技術情報: テクニカル サポート情報および Microsoft 製品のセルフ ヘルプ ツールを検索します。
  • ソリューション ・ センター: 製品別のよく寄せられる質問および重要なサポートを表示します。
  • その他のサポート オプション: 質問を行う、Microsoft カスタマー サポート サービスへの問い合わせ、またはフィードバックの提供にこの Web を使用します。
これらのマイクロソフト Web サイトを使用しても問題が解決しない場合、または Microsoft サポート サービスの Web サイトで解決策を見つけることができない場合は、次のリンクをクリックしてサポートに問い合わせてください。
http://support.microsoft.com/contactus

詳細

通知領域に表示されるアイコンの詳細については、マイクロソフト サポート技術情報の資料を参照する次の資料番号をクリックします。
310578Windows のシステム トレイのアイコン
サウンドに関する問題のトラブルシューティングを行う方法の詳細については、マイクロソフト サポート技術情報の資料を参照する次の資料番号をクリックします。
307918Windows XP でのサウンドの問題をトラブルシューティングする方法

プロパティ

文書番号: 319095 - 最終更新日: 2013年7月1日 - リビジョン: 7.0
この資料は以下の製品について記述したものです。
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
キーワード:?
kberrmsg kbprb kbmt KB319095 KbMtja
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英語版 KB:319095
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