Cliente de Windows XP RIS pierde vídeo o deja de responder cuando aparece "Iniciando Windows"

Seleccione idioma Seleccione idioma
Id. de artículo: 319111 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Si instala Windows XP utilizando un adaptador de red de ejecución previo al inicio (PXE) o utilizando un disquete de inicio remoto desde un servidor de servicios de instalación remota (RIS), el proceso de instalación puede dejar de responder (bloquearse) en la pantalla "El programa de instalación está iniciando Windows". Unos segundos después aparece este mensaje, la pantalla repentinamente puede ir negra. También puede recibir el siguiente mensaje de error Stop en una pantalla azul:
STOP: 0X4000008A (0X822BCDA8, 0X823978B0, 0 X 00000000, 0 X 00000000)
Se ha terminado un subproceso del núcleo a proteger su sistema mutax.
Nota : los cuatro parámetros incluidos dentro de los paréntesis pueden variar según la configuración del equipo.

Cuando reciba el mensaje de error stop, la instalación de RIS no continuará.

Causa

Este problema puede producirse si el BIOS del equipo no notifica Windows donde se encuentra el código de BIOS INT1A adicional. Cuando Windows copia el código del BIOS en el entorno virtual de MS-DOS, Windows no copia los códigos de INT1A adicionales. Si el BIOS de vídeo del adaptador de pantalla llama INT1A, el vídeo BIOS salta a una ubicación sin código válido. Este problema puede producirse si el equipo usa una tarjeta de vídeo basado en NVIDIA como GeForce2 o RIVA TNT.

Solución

Para resolver este problema, obtenga el Service Pack más reciente para Windows XP. Para obtener información adicional, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322389Cómo obtener el Windows XP Service Pack más reciente

Información de revisiones

Hay una revisión compatible de Microsoft. Sin embargo, esta revisión se diseñó para corregir el problema descrito en este artículo. Aplíquela sólo a los sistemas que experimenten este problema específico. Esta revisión podría sometida a comprobaciones adicionales. Por lo tanto, si no se ve muy afectado por este problema, recomendamos que espere a la siguiente actualización de software que contenga este hotfix.

Si la revisión está disponible para descarga, es hay una sección de "Descarga de revisión disponible" al principio de este artículo. Póngase en contacto si no aparece en esta sección, con los Microsoft cliente Servicios de y soporte técnico para obtener la revisión de.

Nota Si se producen problemas adicionales o si cualquier solución de problemas es necesario, quizás tenga que crear una solicitud de servicio independiente. Los costos habituales de soporte se aplicarán a las preguntas de soporte técnico adicionales y problemas que no guarden relación con esta revisión específica. Para obtener una lista completa de números de teléfono de servicio de atención al cliente y soporte técnico o para crear una solicitud de servicio independiente, visite el siguiente sitio Web:
http://support.microsoft.com/contactus/?ws=support
Nota El formulario "Descarga de revisión disponibles" muestra los idiomas para que la revisión está disponible. Si no ve su idioma, es porque una revisión no está disponible para ese idioma.

Información de archivo

La versión en inglés de esta revisión tiene los atributos de archivo enumerados en la siguiente tabla u otros posteriores. Las fechas y horas de estos archivos aparecen en la hora universal coordinada (UTC). La información de los archivos se convertirá a la hora local cuando la vea. Para averiguar la diferencia entre hora UTC y la hora local, utilice la ficha zona horaria de la herramienta fecha y hora en el panel de control.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   11-Mar-2002  15:00  5.1.2600.34        65,152  Videoprt.sys
				

Solución

Para evitar este problema, reemplazar temporalmente el adaptador de vídeo AGP con otro admite el adaptador de vídeo PCI o AGP que utiliza un conjunto de chips diferente. A continuación, puede utilizar RIS para instalar al cliente. Una vez finalizada la instalación, coloque el adaptador de vídeo original en el equipo y deje que Windows detecte el adaptador de vídeo e instale a los controladores de vídeo.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo. Este problema se corrigió por primera vez en el Service Pack 1 de Windows XP.

Más información

Los productos de terceros mencionados en este artículo son fabricados por compañías independientes de Microsoft. Microsoft no otorga ninguna garantía, implícita o de otro tipo, respecto al rendimiento o confiabilidad de estos productos.

Propiedades

Id. de artículo: 319111 - Última revisión: viernes, 27 de octubre de 2006 - Versión: 2.4
La información de este artículo se refiere a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Palabras clave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbsysadmin kbwinxpsp1fix KB319111 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 319111

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com