Il client RIS di Windows XP perde il collegamento con il video o si blocca durante la visualizzazione della finestra "Avvio di Windows"

Traduzione articoli Traduzione articoli
Identificativo articolo: 319111 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato precedentemente pubblicato con il codice di riferimento I319111
Espandi tutto | Chiudi tutto

Sintomi

Se si installa Windows XP utilizzando una scheda di rete PXE (Pre-Boot Execution Environment) o un disco floppy di avvio remoto da un server che esegue i Servizi di installazione remota (RIS), il processo di installazione potrebbe bloccarsi durante la visualizzazione della schermata "Avvio dell'installazione di Windows". Pochi secondi dopo la visualizzazione di questo messaggio lo schermo potrebbe diventare improvvisamente nero. È inoltre possibile che venga visualizzata una schermata blu con il seguente messaggio di errore irreversibile:
STOP: 0x4000008a (0x822bcda8, 0x823978b0, 0x00000000, 0x00000000)
Un thread del kernel è terminato mentre bloccava un mutex.
NOTA: i quattro parametri tra parentesi possono variare a seconda della configurazione del computer.

Quando viene visualizzato il messaggio di errore, l'installazione tramite RIS si blocca.

Cause

Questo problema può verificarsi se il BIOS del computer non comunica al sistema la posizione del codice BIOS INT1A supplementare. Quando il codice BIOS viene copiato nell'ambiente DOS virtuale, i codici INT1A supplementari non vengono copiati dal sistema. Se il codice INT1A viene richiamato dal BIOS video della scheda video, passerà a una posizione priva di codice valido. Questo problema può verificarsi se nel computer viene utilizzata una scheda video basata su NVIDIA, come GeForce2 o TNT RIVA.

Risoluzione

Per risolvere il problema, procurarsi l'ultimo Service Pack per Windows XP. Per ulteriori informazioni, fare clic sul numero dell'articolo della Microsoft Knowledge Base riportato di seguito:
322389 How to Obtain the Latest Windows XP Service Pack
La versione in lingua inglese di questa correzione deve avere i seguenti attributi di file (o successivi):
   Data         Ora    Versione       Dimensione  Nome file
   -----------------------------------------------------------
   02-Mar-2002  14.36  5.0.2195.5015  50.640      Videoprt.sys

Workaround

Per risolvere il problema, sostituire temporaneamente la scheda video AGP con un'altra scheda video PCI o AGP supportata che utilizza un chipset diverso. Sarà quindi possibile utilizzare RIS per installare il client. Al termine dell'installazione, reinserire la scheda video originale nel computer e consentire il rilevamento della scheda video e l'installazione dei driver.

Status

Microsoft ha confermato che questo problema si verifica con i prodotti elencati nella sezione "Si applica a..." di questo articolo. Questo problema è stato corretto per la prima volta nel Service Pack 1 per Windows XP.

Informazioni

I prodotti di terze parti illustrati nel presente articolo sono fabbricati da produttori indipendenti, pertanto Microsoft non riconosce alcuna garanzia, implicita o di altra natura, in relazione alle prestazioni o all'affidabilità di tali prodotti.

Proprietà

Identificativo articolo: 319111 - Ultima modifica: venerdì 31 marzo 2006 - Revisione: 3.1
Le informazioni in questo articolo si applicano a
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional Edition
Chiavi: 
kbqfe kbhotfixserver kbbug kbfix kbsysadmin kbwinxppresp1fix kbwinxpsp1fix KB319111
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com