Windows XP RIS Client verliest Video of reageert niet meer terwijl 'Starten van Windows' wordt weer gegeven

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 319111 - Bekijk de producten waarop dit artikel van toepassing is.
Alles uitklappen | Alles samenvouwen

Symptomen

Als u Windows XP installeert via een net werk adapter via PXE (Pre-Boot Execution Environment) of met behulp van een diskette voor opstarten op afstand vanaf een server met Remote Installation Services (RIS), reageert het installatieproces (vastloopt) op het scherm ''Setup is Starting Windows'. Een paar seconden nadat dit bericht wordt weer gegeven, kan het plotseling scherm zwart. U kan ook het volgende Stop-foutbericht op een blauw scherm wordt weer gegeven:
FOUT BERICHT 'STOP: 0X4000008A (0X822BCDA8, 0X823978B0, 0X00000000, 0X00000000)
Een kernel thread afgesloten ter bescherming van uw systeem mutax.
OPMERKING: De vier parameters tussen de haakjes kunnen verschillen afhankelijk van de computer configuratie.

Wanneer u het stop foutbericht ontvangt, is de RIS-installatie wordt niet voortgezet.

Oorzaak

Dit probleem kan optreden als het BIOS geen melding Windows waar de extra INT1A BIOS-code zich bevindt. Wanneer Windows wordt de BIOS-code gekopieerd naar de virtuele DOS-omgeving, kopieert Windows niet de extra INT1A codes. Als het video-BIOS van de beeld scherm adapter INT1A roept, de video BIOS springt naar een locatie zonder geldige code. Dit probleem kan optreden als uw computer een NVIDIA-gebaseerde video kaart zoals GeForce2 of RIVA TNT.

Oplossing

Dit probleem kunt oplossen, verkrijgen van het meest recente servicepack voor Windows XP. Voor meer informatie klikt u op het volgende artikelnummer om het artikel in de Microsoft Knowledge Base:
322389Het meest recente Windows XP Service Pack ophalen

Informatie over hotfixes

Een ondersteunde hotfix is beschikbaar bij Microsoft. Deze hotfix is echter bedoeld om alleen het probleem dat in dit artikel wordt beschreven. Deze hotfix alleen uit op systemen waarop dit specifieke probleem zich voordoet. Deze hotfix moet wellicht extra worden getest. Als u geen ernstige problemen ondervindt, is het daarom raadzaam te wachten op de volgende update waarin deze hotfix is opgenomen.

Als de hotfix kan gedownload worden, is er een sectie 'Hotfix gedownload' aan het begin van dit Knowledge Base-artikel. Als deze sectie niet wordt weer gegeven, neem u contact op met Microsoft Customer Service and Support om de hotfix te verkrijgen.

OpmerkingAls u nog andere problemen optreden of als er oplossingen vereist zijn, moet u mogelijk een afzonderlijk service verzoek indienen. De normale ondersteunings kosten blijven gelden voor extra ondersteunings vragen die niet in aanmerking voor deze specifieke hotfix komen. Voor een volledige lijst met telefoonnummers van Microsoft Customer Service and Support of een afzonderlijk service verzoek maken, gaat u naar de volgende Microsoft-website:
http://support.Microsoft.com/contactus/?ws=support
OpmerkingHet formulier 'Hotfix downloaden beschikbaar' wordt weer gegeven de talen waarvoor de hotfix beschikbaar is. Als uw taal niet wordt weer gegeven, is omdat een hotfix niet voor die taal beschikbaar.

Bestandsinformatie

De Engelse versie van deze correctie heeft de bestands ken merken (of hoger) die in de volgende tabel worden weer gegeven. De datums en tijden voor deze bestanden worden weer gegeven in coordinated universal time (UTC). Als u de bestandsinformatie weergeeft, wordt deze naar lokale tijd geconverteerd. Als het verschil tussen UTC en lokale tijd, gebruikt u deTijd Zonetabblad in het onderdeel datum en tijd in het Configuratie scherm.
   Date         Time   Version            Size    File name
   --------------------------------------------------------------
   11-Mar-2002  15:00  5.1.2600.34        65,152  Videoprt.sys
				

Workaround

Dit probleem omzeilen door de AGP-videoadapter tijdelijk met een andere ondersteunde PCI- of AGP-videoadapter die een andere chipset gebruikt te vervangen. U kunt RIS vervolgens gebruiken om de client te installeren. Nadat de installatie voltooid is, plaatst u de oorspronkelijke video adapter terug in de computer en laat Windows de video adapter detecteren en installeren van de video stuur programma's.

Status

Microsoft heeft bevestigd dat dit is een probleem in de Microsoft-producten die aan het begin van dit artikel worden vermeld.In Windows XP Service Pack 1 werd voor het eerst een correctie aangebracht voor dit probleem.

Meer informatie

De producten van andere leveranciers die worden beschreven in dit artikel worden geproduceerd door bedrijven die onafhankelijk van Microsoft zijn. Microsoft biedt geen enkele garantie, impliciet noch anderszins, omtrent de prestaties of betrouwbaarheid van deze producten.
Opmerking Dit is een artikel voor snelle publicatie dat rechtstreeks is gemaakt vanuit de ondersteuningsorganisatie van Microsoft. De informatie in dit artikel wordt in de huidige vorm aangeboden in reactie op nieuw geconstateerde problemen. Aangezien artikelen van dit type zeer snel moeten worden gepubliceerd, kan de inhoud typografische fouten bevatten en kan de inhoud zonder voorafgaande kennisgeving worden gewijzigd. Raadpleeg de Gebruiksrechtovereenkomst voor overige aandachtspunten.

Eigenschappen

Artikel ID: 319111 - Laatste beoordeling: zondag 27 februari 2011 - Wijziging: 2.0
De informatie in dit artikel is van toepassing op:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Trefwoorden: 
kbautohotfix kbhotfixserver kbqfe kbbug kbfix kbsysadmin kbwinxpsp1fix kbmt KB319111 KbMtnl
Automatisch vertaald artikel
BELANGRIJK: Dit artikel is vertaald door de vertaalmachine software van Microsoft in plaats van door een professionele vertaler. Microsoft biedt u professioneel vertaalde artikelen en artikelen vertaald door de vertaalmachine, zodat u toegang heeft tot al onze knowledge base artikelen in uw eigen taal. Artikelen vertaald door de vertaalmachine zijn niet altijd perfect vertaald. Deze artikelen kunnen fouten bevatten in de vocabulaire, zinsopbouw en grammatica en kunnen lijken op hoe een anderstalige de taal spreekt en schrijft. Microsoft is niet verantwoordelijk voor onnauwkeurigheden, fouten en schade ontstaan door een incorrecte vertaling van de content of het gebruik ervan door onze klanten. Microsoft past continue de kwaliteit van de vertaalmachine software aan door deze te updaten.
De Engelstalige versie van dit artikel is de volgende:319111

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com