Messaggio di errore "Impossibile avviare l'applicazione specificata. Framedyn.dll non č stato trovato" quando si visualizza la finestra di dialogo delle proprietā del sistema

Traduzione articoli Traduzione articoli
Identificativo articolo: 319114 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Quando si fa doppio clic su Sistema nel Pannello di controllo oppure si fa clic con il pulsante destro del mouse su Risorse del computer e si sceglie Proprietā, č possibile che venga visualizzato il seguente messaggio di errore:
rundll32.exe - Impossibile individuare un componente.

Impossibile avviare l'applicazione specificata. Framedyn.dll non č stato trovato. Una nuova installazione dell'applicazione potrebbe risolvere il problema.

Cause

Questo problema si verifica per uno dei seguenti motivi:
  • Il file %SYSTEMROOT%\System32\Wbem\Framedyn.dll manca o č danneggiato.
  • La variabile di ambiente Path di Windows non fa riferimento alla cartella %SYSTEMROOT%\System32\Wbem.

Risoluzione

Per risolvere il problema automaticamente, visitare la sezione "Correzione automatica". Se si preferisce risolvere il problema autonomamente, andare alla sezione "Correzione manuale".

Correzione automatica



Per risolvere il problema automaticamente, fare clic sul pulsante o collegamento Fix it. Scegliere Esegui nella finestra di dialogo Download file e attenersi alla procedura guidata Fix it.

Correggi problema
Microsoft Fix it 50407
Note
  • Questa procedura guidata č disponibile solo in lingua inglese. Tuttavia, la correzione automatica funziona anche per versioni di Windows in altre lingue. 
  • Se il computer utilizzato non č quello in cui si verifica il problema, č possibile salvare la soluzione Fix it su un'unitā di memoria flash o su un CD ed eseguirla sul computer che presenta il problema.

Quindi, visitare la sezione "Il problema č stato risolto?".



Correzione manuale

Per risolvere questo problema, utilizzare entrambi i metodi seguenti.

Sostituire il file Framedyn.dll

  1. Fare clic sul pulsante Start, quindi scegliere Esegui.
  2. Nella casella Apri digitare %systemroot%\system32\dllcache, quindi scegliere OK.
  3. Fare clic con il pulsante destro del mouse su framedyn.dll, quindi scegliere Copia.
  4. Fare clic sul pulsante Start, quindi scegliere Esegui.
  5. Nella casella Apri digitare %systemroot%\system32\wbem, quindi scegliere OK.
  6. Scegliere Incolla dal menu Modifica. Se viene chiesto di sostituire il file esistente, scegliere .

Verificare le variabili di sistema

  1. Fare clic sul pulsante Start, fare clic con il pulsante destro del mouse su Risorse del computer, quindi scegliere Proprietā. Se viene visualizzato il messaggio di errore riportato di seguito, scegliere OK:
    rundll32.exe - Impossibile individuare un componente.

    Impossibile avviare l'applicazione specificata. Framedyn.dll non č stato trovato. Una nuova installazione dell'applicazione potrebbe risolvere il problema.
  2. Nella finestra di dialogo Proprietā del sistema, scegliere la scheda Avanzate.
  3. Fare clic su Variabili d'ambiente.
  4. In Variabili di sistema fare clic su Path, quindi scegliere Modifica.

    NOTA: se la variabile Path non č elencata, scegliere Nuovo. Nella casella Nome variabile digitare Path.
  5. Nella casella Valore variabile, digitare quanto segue:
    %SystemRoot%\system32;%SystemRoot%;%SystemRoot%\System32\wbem
  6. Scegliere OK tre volte, ogni volta in cui se ne ha l'opportunitā.

Il problema č stato risolto?

  • Verificare se il problema č stato risolto. Se il problema č stato risolto, č possibile interrompere la lettura di questa sezione. Se il problema persiste, č possibile rivolgersi al supporto tecnico.
  • Invio di commenti. Per fornire commenti o segnalare problemi relativi a questa soluzione, lasciare un commento nel blog "Correzione automatica" o inviare un messaggio di posta elettronica a Microsoft.

Proprietā

Identificativo articolo: 319114 - Ultima modifica: lunedė 16 maggio 2011 - Revisione: 4.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Windows XP Home Edition
  • Microsoft Windows XP Professional
Chiavi: 
kberrmsg kbprb kbmsifixme kbfixme KB319114
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com