Artigo: 319127 - Última revisão: quinta-feira, 1 de Março de 2007 - Revisão: 2.4

Serviços não são iniciados e 7022 de ID de evento é registado no registo do sistema no Windows NT 4.0, Windows 2000 ou Windows Server 2003

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Reduzir tudo

Sintomas

Poderá detectar os seguintes sintomas:
  • Quando inicia o computador, poderá receber uma mensagem a indicar que um ou mais serviços não foram iniciado.
  • Se outros utilizadores tentarem aceder ao seu computador através da rede, poderão não conseguir localizar o computador.
  • Poderão ser registados os seguintes eventos no registo do sistema:

    ID do evento: 7022
    Origem: Gestor de controlo de serviços
    Tipo: erro
    Descrição: Serviço de servidor de reagir durante o arranque.

    ID do evento: 26
    Origem: Sobreposição de aplicação
    Tipo: informação
    Descrição: Application popup: Gestor de controlo de serviço: pelo menos um serviço ou controlador falhou durante o arranque do sistema.

    ID do evento: 7001
    Origem: Gestor de controlo de serviços
    Tipo: erro
    Descrição: O serviço localizador de computadores depende do serviço servidor que falhou ao iniciar devido ao seguinte erro: depois de iniciar, o serviço desligado de um início - pendentes estado.

    ID do evento: 7001
    Origem: Gestor de controlo de serviços
    Tipo: erro
    Descrição: O serviço de sistema de ficheiros distribuído depende do serviço servidor que falhou ao iniciar devido ao seguinte erro: depois de iniciar, o serviço desligado de um início - pendentes estado.

Causa

Este problema poderá ocorrer se o serviço Spooler tenta iniciar antes do serviço de servidor. Este problema poderá ocorrer se tiver instalado o serviço de Lexmark International Markvision (LexBce) ou a porta Hewlett-Packard JetAdmin monitorizar software no computador.

Resolução

importante Esta secção, método ou tarefa contém passos que indicam como modificar o registo. No entanto, poderão ocorrer problemas graves se modificar o registo de forma incorrecta. Por conseguinte, certifique-se de que segue estes passos cuidadosamente. Criar uma para protecção adicional, cópia de segurança do registo antes de o modificar. Em seguida, pode restaurar o registo se ocorrer um problema. Para obter mais informações sobre como efectuar uma cópia de segurança e restaurar o registo, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
322756  (http://support.microsoft.com/kb/322756/ ) Como efectuar uma cópia de segurança e restaurar o registo no Windows


Para resolver este problema, edite o registo para efectuar o serviço Spooler depende o serviço de servidor. Se o fizer, o serviço de spooler não é iniciado até que o serviço de servidor está a ser executado.

Para criar esta dependência:
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , escreva regedt32 e, em seguida, clique em OK .
  3. Localize e clique na seguinte chave de registo:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler
  4. Clique em Adicionar valor no menu Editar .
  5. Escreva DependOnService na caixa Nome do valor .
  6. Clique em ' REG_MULTI_SZ na caixa Tipo de dados e, em seguida, clique em OK .
  7. Escreva LanmanServer na caixa dados do e, em seguida, clique em OK .
  8. Clique em Sair no menu registo para sair do Editor de registo.
  9. Reinicie o computador.

Mais Informação

Para obter informações sobre como contactar a Lexmark internacional ou Hewlett-Packard, clique no número artigo adequado na lista que se segue para visualizar o artigo na base de dados de conhecimento da Microsoft:
65416  (http://support.microsoft.com/kb/65416/ ) Hardware and software vendor contact information, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Hardware and software vendor contact information, L-P

60782  (http://support.microsoft.com/kb/60782/ ) Hardware and software vendor contact information, Q-Z
Microsoft fornece informações de contactos outros fabricantes para ajudar a encontrar suporte técnico. Poderá ser alterado estas informações de contacto sem aviso prévio. Microsoft não garante a precisão destas informações de contacto outros fabricantes.

Os produtos de outros fabricantes que são discutidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não oferece nenhuma garantia, expressa ou implícita, relativamente ao desempenho ou fiabilidade destes produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB319127 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 319127  (http://support.microsoft.com/kb/319127/en-us/ )