ID do artigo: 319127 - Última revisão: quinta-feira, 1 de março de 2007 - Revisão: 2.4

Os serviços não iniciam e 7022 de identificação de evento é registrado no log do sistema no Windows NT 4.0, Windows 2000 ou Windows Server 2003

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Expandir tudo | Recolher tudo

Sintomas

Poderá detectar os seguintes sintomas:
  • Quando você inicia o computador, você pode receber uma mensagem informando que um ou mais serviços não foram iniciado.
  • Se outros usuários tentarem acessar seu computador pela rede, eles não poderão localizar seu computador.
  • Os seguintes eventos podem ser registrados no log do sistema:

    IDENTIFICAÇÃO de evento: 7022
    Origem: Gerenciador de controle de serviços
    Tipo: erro
    Descrição: O serviço do servidor travado na inicialização.

    IDENTIFICAÇÃO de evento: 26
    Origem: Popup de aplicativo
    Tipo: informações
    Descrição: Aplicativo popup: Gerenciador de controle de serviços: pelo menos um serviço ou driver falhou durante a inicialização do sistema.

    IDENTIFICAÇÃO de evento: 7001
    Origem: Gerenciador de controle de serviços
    Tipo: erro
    Descrição: O serviço localizador de computadores depende do serviço do servidor que falhou em iniciar devido ao seguinte erro: após iniciar, o serviço travado em um início - pendentes estado.

    IDENTIFICAÇÃO de evento: 7001
    Origem: Gerenciador de controle de serviços
    Tipo: erro
    Descrição: O serviço de sistema de arquivos distribuídos depende do serviço do servidor que falhou em iniciar devido ao seguinte erro: após iniciar, o serviço travado em um início - pendentes estado.

Causa

Esse problema pode ocorrer se o serviço de spooler tenta iniciar antes do serviço do servidor. Esse problema pode ocorrer se você instalou o serviço de Lexmark International Markvision (LexBce) ou a porta Hewlett-Packard JetAdmin software no computador de monitoramento.

Resolução

importante Esta seção, método ou tarefa contém etapas que informam sobre como modificar o registro. No entanto, sérios problemas poderão ocorrer se você modificar o registro incorretamente. Por isso, certifique-se que você execute essas etapas cuidadosamente. Para proteção adicional, fazer backup do registro antes de modificá-lo. Em seguida, você pode restaurar o registro se ocorrer um problema. Para obter mais informações sobre como fazer backup e restaurar o registro, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
322756  (http://support.microsoft.com/kb/322756/ ) Como fazer backup e restaurar o registro no Windows


Para resolver esse problema, edite o registro para tornar o serviço de spooler dependentes no serviço do servidor. Se você fizer isso, o serviço de spooler não é iniciado até que o serviço do servidor está sendo executado.

Para criar essa dependência:
  1. Clique em Iniciar e, em seguida, clique em Executar .
  2. Na caixa Abrir , digite regedt32 e, em seguida, clique em OK .
  3. Localize e clique na seguinte chave do Registro:
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\Spooler
  4. Clique em Adicionar valor no menu Editar .
  5. Digite DependOnService na caixa Nome do valor .
  6. Clique em REG_MULTI_SZ na caixa Tipo de dados e, em seguida, clique em OK .
  7. Digite LanmanServer na caixa de dados e, em seguida, clique em OK .
  8. Clique em Sair no menu registro para fechar o Editor do Registro.
  9. Reinicie o computador.

Mais Informações

Para obter informações sobre como contatar Lexmark internacional ou Hewlett-Packard, clique no número apropriado na lista a seguir para ler o artigo na Base de dados de Conhecimento da Microsoft:
65416  (http://support.microsoft.com/kb/65416/ ) Informações de contatos de fornecedor de hardware e software, da a K

60781  (http://support.microsoft.com/kb/60781/ ) Informações de contatos de fornecedores de hardware e software, L a P

60782  (http://support.microsoft.com/kb/60782/ ) Informações para contatos fornecedores de hardware e software de Q a Z
A Microsoft fornece terceiros informações de contatos para ajudá-lo a encontrar suporte técnico. Essa informações de contatos podem ser alteradas sem aviso prévio. A Microsoft não garante a precisão dessas informações contatos de terceiros.

Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows Server 2003, Standard Edition (32-bit x86)
  • Microsoft Windows 2000 Server
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbmt kberrmsg kbprb KB319127 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 319127  (http://support.microsoft.com/kb/319127/en-us/ )