Makale numarası: 319127 - Son Gözden Geçirme: 01 Mart 2007 Perşembe - Gözden geçirme: 2.4

Hizmetleri başlatmak ve Windows NT 4.0, Windows 2000 veya Windows Server 2003 Sistem günlüğüne olay KIMLIĞI 7022 kaydediliyor

Sistem İpucuBu makale, kullandığınızdan farklı bir işletim sistemine yöneliktir. Sizinle ilgili olmayabilecek makale içeriği devre dışı bırakıldı.
Hepsini aç | Hepsini kapa

Belirtiler

Aşağıdaki belirtilerle karşılaşabilirsiniz:
  • Bilgisayarınızı başlattığınızda, bu bir bildiren bir ileti alabilirsiniz veya daha fazla hizmet başlamadı.
  • Diğer kullanıcıların ağ üzerinden bilgisayarınıza erişmeye çalışırsa, bilgisayarı bulmak mümkün olmayabilir.
  • Sistem günlüğüne aşağıdaki olaylar kaydedilir:

    Olay KIMLIĞI: 7022
    Kaynak: Hizmet Denetim Yöneticisi
    Tür: hata
    Açıklama: Sunucu hizmeti, başlatma sırasında askıda kaldı.

    Olay KIMLIĞI: 26
    Kaynak: Uygulama açılan
    Türü: bilgi
    Açıklama: Uygulama açılan: Hizmet Denetim Yöneticisi: en az bir hizmet veya sürücünün Sistem başlatma sırasında başarısız oldu.

    Olay KIMLIĞI: 7001
    Kaynak: Hizmet Denetim Yöneticisi
    Tür: hata
    Açıklama: Bilgisayar Tarayıcı hizmeti aşağıdaki hata yüzünden başlatılamadı, sunucu hizmeti bağlıdır: başlatmadan sonra hizmetin Askıda durumu beklemede - bir başlatma.

    Olay KIMLIĞI: 7001
    Kaynak: Hizmet Denetim Yöneticisi
    Tür: hata
    Açıklama: Dağıtılmış dosya sistemi hizmeti aşağıdaki hata yüzünden başlatılamadı, sunucu hizmeti bağlıdır: başlatmadan sonra hizmetin Askıda durumu beklemede - bir başlatma.

Neden

Biriktirici hizmeti önce Sunucu hizmetini başlatmaya çalışırsa, bu sorun oluşabilir. Lexmark ınternational Markvision (LexBce) hizmeti yüklü değilse veya yazılım bilgisayarınızda izleme Hewlett-Packard JetAdmin bağlantı noktası, bu sorun oluşabilir.

Çözüm

Önemli Bu bölüm, yöntem veya görev kayıt defterini nasıl söyleyin adımları içerir. Ancak kayıt defterini hatalı olarak değiştirirseniz önemli sorunlar oluşabilir. Bu nedenle, bu adımları dikkatlice uyguladığınızdan emin olun. Ek koruma için, kayıt defterini değiştirmeden önce yedeklemeyi unutmayın. Bir sorun oluşursa kayıt defterini daha sonra geri yükleyebilirsiniz. Kayıt defterini yedekleme ve geri yükleme hakkında daha fazla bilgi için, Microsoft Bilgi Bankası'ndaki makaleyi görüntülemek üzere aşağıdaki makale numarasını tıklatın:
322756  (http://support.microsoft.com/kb/322756/ ) Windows'da kayıt defterini yedekleme ve geri yükleme


Bu sorunu gidermek için <a0></a0>, biriktirici hizmeti Server hizmetine bağımlı hale getirmek için kayıt defterini düzenleyin. Devam ederseniz, Sunucu hizmetini çalıştıran kadar biriktirici hizmeti başlatılmaz.

Bu bağımlılık oluşturmak için <a0></a0>:
  1. Başlat ' ı tıklatın ve sonra da <a2>Çalıştır</a2>'ı tıklatın.
  2. kutusunda, regedt32 yazın ve Tamam ' ı tıklatın.
  3. Aşağıdaki kayıt defteri anahtarını bulup tıklatın:
    Hkey_local_machıne\system\currentcontrolset\services\spooler
  4. Düzen menüsünde, Değer Ekle'yi tıklatın.
  5. DependOnService <a2>Değer adı</a2> kutusuna yazın.
  6. Veri türü kutusundan REG_MULTI_SZ seçeneğini tıklatın ve sonra Tamam ' ı tıklatın.
  7. LanmanSerververisi kutusuna yazın ve Tamam ' ı tıklatın.
  8. Kayıt Defteri Düzenleyicisi'nden çıkmak için Çıkış menüsünde kayıt defteri Ek Yardım düğmesini tıklatın.
  9. Bilgisayarınızı yeniden başlatın.

Daha fazla bilgi

Lexmark ınternational veya Hewlett-Packard başvurma hakkında daha fazla bilgi için Microsoft Knowledge Base'deki makaleyi görüntülemek üzere aşağıdaki listede uygun makale numarasını tıklatın:
65416  (http://support.microsoft.com/kb/65416/ ) Donanım ve yazılım satıcıları iletişim bilgileri, A-K

60781  (http://support.microsoft.com/kb/60781/ ) Donanım ve yazılım satıcıları iletişim bilgileri, L-P (Bu bağlantı, bir kısmı veya tamamı İngilizce olan içeriğe işaret edebilir.)

60782  (http://support.microsoft.com/kb/60782/ ) Donanım ve yazılım satıcıları iletişim bilgileri, Q-Z
Microsoft, teknik destek bulmanıza yardımcı olmak üzere üçüncü taraf iletişim bilgilerini sağlamaktadır. Bu bilgiler haber verilmeden değişebilir. Microsoft bu üçüncü taraf iletişim bilgilerinin doğruluğunu garanti etmez.

Bu makalede açıklanan üçüncü taraf ürünleri Microsoft'tan bağımsız şirketler tarafından üretilmektedir. Microsoft bu ürünlerin performans veya güvenilirliğiyle ilgili hiçbir garanti vermemektedir.

Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Windows Server 2003 Standard Edition
  • Microsoft Windows 2000 Server
  • Microsoft Windows NT Server 4.0 Standard Edition
Anahtar Kelimeler: 
kbmt kberrmsg kbprb KB319127 KbMttr
Otomatik TercümeOtomatik Tercüme
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:319127  (http://support.microsoft.com/kb/319127/en-us/ )