Puede recibir un mensaje de error "Error de datos (comprobación de redundancia cíclica)" en Outlook

Seleccione idioma Seleccione idioma
Id. de artículo: 319128 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Síntomas

Después de que Microsoft Outlook descarga el correo electrónico a su equipo, puede recibir uno de los mensajes de error siguientes:
Archivo rutaDeAcceso\nombreDeArchivo.pst no se pudo tener acceso. Error de datos. Verificación de redundancia cíclica.
En este mensaje de error rutaDeAcceso\nombreDeArchivo.pst corresponde a la ubicación y el nombre de archivo del archivo de carpetas personales (.pst)--por ejemplo, c:\mipst.pst.
Error de datos (comprobación de redundancia cíclica)
Es posible que no pueda ver algunos de los mensajes descargados. Al hacer clic en la carpeta Elementos eliminados , puede recibir el mensaje de error siguiente:
Error 0 x 80040116

Causa

Este problema puede producirse si el archivo de carpetas personales (.pst) está dañado.

Solución

Para resolver este problema, primero compruebe errores en el disco duro y, a continuación, volver a crear el archivo de carpetas personales. Para ello, siga estos pasos.

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "Se refiere a:".

Comprobar errores en el disco duro

Utilice la utilidad de comprobar disco de Windows para comprobar el disco duro en busca de errores.
  1. Abra un símbolo del sistema.
    • Para Windows Vista y Windows 7, haga clic enInicio, tipo cmd en el Iniciar búsqueda cuadro y, a continuación, presione ENTRAR.
      Nota Si se le pide una contraseña de administrador o una confirmación, escriba la contraseña o haga clic en Permitir.
    • Para Windows XP, haga clic en Inicio, haga clic en Ejecutar, tipo cmdy, a continuación, haga clic en ACEPTAR.

  2. En el símbolo del sistema, escriba CHKDSK /f, y, a continuación, presione ENTRAR.

    Nota Si recibe un mensaje similar al siguiente
    El tipo del sistema de archivos es NTFS. No se puede bloquear la unidad actual.

    CHKDSK no se puede ejecutar porque el volumen está en uso por otro proceso. ¿Desea programar este volumen sea ¿comprobado la próxima vez que se reinicia el sistema? (S/N)
    Presione S, presione ENTRAR y, a continuación, reinicie el equipo.
  3. Cuando Chkdsk finalice, cierre el símbolo.
  4. Inicie Outlook y, si el problema persiste, continúe en la sección "Reparar el archivo de carpetas personales".

Reparar el archivo de carpetas personales

Utilice la herramienta Reparar Bandeja de entrada para reparar el archivo de carpetas personales. Para obtener información adicional acerca de la herramienta de reparación de la Bandeja de entrada, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
272227Cómo utilizar la herramienta Reparar Bandeja de entrada para reparar el archivo pst de Outlook

Más información

Si no utiliza Microsoft Exchange Server, Outlook almacena los mensajes de correo electrónico, calendario y otros elementos en un archivo de carpetas personales.

Propiedades

Id. de artículo: 319128 - Última revisión: lunes, 17 de septiembre de 2012 - Versión: 1.0
La información de este artículo se refiere a:
  • Microsoft Outlook 2000 Standard
  • Microsoft Outlook 2002 Standard
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
Palabras clave: 
kbdownload kbemail kberrmsg kbprb kbmt KB319128 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 319128

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com