È possibile che venga visualizzato un messaggio di errore "Errore nei dati (controllo di ridondanza ciclico)" in Outlook

Identificativo articolo: 319128 - Visualizza i prodotti a cui si riferisce l?articolo.
Espandi tutto | Chiudi tutto

In questa pagina

Sintomi

Dopo che Microsoft Outlook scarica i messaggi nel computer, è possibile che venga visualizzato uno dei seguenti messaggi di errore:
File percorso\nome del filepst non è accessibile. Errore nei dati. Controllo di ridondanza ciclico.
In questo messaggio di errore percorso\nome del filepst corrisponde alla posizione e il nome del file delle cartelle personali (pst) - ad esempio, c:\pstpersonale.pst..
Errore dati (controllo di ridondanza ciclico)
Potrebbe non essere in grado di visualizzare alcuni dei messaggi scaricati. Quando si sceglie la cartella Posta eliminata , è possibile che venga visualizzato il seguente messaggio di errore:
Errore 0x80040116

Cause

Questo problema può verificarsi se il file delle cartelle personali (pst) danneggiato.

Risoluzione

Per risolvere questo problema, verificare innanzitutto gli errori del disco rigido e quindi ricreare il file delle cartelle personali. A tale scopo, attenersi alla seguente procedura.

Microsoft ha confermato che questo è un problema nei prodotti Microsoft elencati nella sezione "Si applica a".

Controllare gli errori del disco rigido

Utilizzare l'utilità controllo disco di Windows per controllare gli errori sul disco rigido.
  1. Aprire un prompt dei comandi.
    • Per Windows Vista e Windows 7, fare clic suAvviare, tipo cmd nel Avviare la ricerca casella e quindi premere INVIO.
      Nota Se viene chiesto di immettere la password di amministratore o di confermare, digitare la password o fare clic su Consentire.
    • Per Windows XP, fare clic su Avviare, fare clic su Eseguire, tipo cmd, quindi fare clic su OK.

  2. Al prompt dei comandi, digitare CHKDSK /f, quindi premere INVIO.

    Nota Se viene visualizzato un messaggio analogo al seguente
    Il tipo di file system è NTFS. Impossibile bloccare l'unità corrente.

    Impossibile eseguire Chkdsk il volume è utilizzato da un altro processo. Si desidera pianificare questo volume selezionata al successivo riavvio del sistema? (Y/N)
    Premere Y, premere INVIO e quindi riavviare il computer.
  3. Al termine, chiudere il prompt dei comandi.
  4. Avviare Outlook e quindi se il problema persiste, passare alla sezione "Ripristino di file delle cartelle personali".

Ripristinare il file delle cartelle personali

Utilizzare lo strumento di ripristino Posta in arrivo per ripristinare il file delle cartelle personali. Per ulteriori informazioni sullo strumento Manutenzione Posta in arrivo, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
272227Come utilizzare lo strumento Manutenzione Posta in arrivo per ripristinare il file pst di Outlook

Informazioni

Se non si utilizza Microsoft Exchange Server, i messaggi di posta elettronica, calendario e altri elementi di Outlook vengono archiviati in un file delle cartelle personali.

Proprietà

Identificativo articolo: 319128 - Ultima modifica: lunedì 17 settembre 2012 - Revisione: 1.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
  • Microsoft Office Outlook 2007
  • Microsoft Outlook 2010
Chiavi: 
kbdownload kbemail kberrmsg kbprb kbmt KB319128 KbMtit
Traduzione automatica articoli
Il presente articolo è stato tradotto tramite il software di traduzione automatica di Microsoft e non da una persona. Microsoft offre sia articoli tradotti da persone fisiche sia articoli tradotti automaticamente da un software, in modo da rendere disponibili tutti gli articoli presenti nella nostra Knowledge Base nella lingua madre dell?utente. Tuttavia, un articolo tradotto in modo automatico non è sempre perfetto. Potrebbe contenere errori di sintassi, di grammatica o di utilizzo dei vocaboli, più o meno allo stesso modo di come una persona straniera potrebbe commettere degli errori parlando una lingua che non è la sua. Microsoft non è responsabile di alcuna imprecisione, errore o danno cagionato da qualsiasi traduzione non corretta dei contenuti o dell?utilizzo degli stessi fatto dai propri clienti. Microsoft, inoltre, aggiorna frequentemente il software di traduzione automatica.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 319128
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti