Artigo: 319128 - Última revisão: segunda-feira, 9 de Outubro de 2006 - Revisão: 3.3

Mensagem de erro "Erro de dados (erro por redundância cíclica)" quando o Outlook transfere mensagens de correio electrónico

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Depois de o Microsoft Outlook transferir mensagens de correio electrónico para o computador, poderá receber uma das seguintes mensagens de erro:
Não foi possível aceder ao ficheiro caminho\nome_ficheiro.pst. Erro de dados. Erro por redundância cíclica.
Nesta mensagem de erro, caminho\nome_ficheiro.pst correspondem à localização e ao nome de ficheiro do ficheiro de pastas pessoais (.pst), por exemplo, C:\meupst.pst.
Erro de dados (erro por redundância cíclica)
Poderá não conseguir visualizar algumas das mensagens transferidas. Quando clica na pasta Itens eliminados, poderá receber a seguinte mensagem de erro:
Erro 0x80040116

Causa

Este problema poderá ocorrer se o ficheiro de pastas pessoais (.pst) estiver danificado.

Resolução

Para resolver este problema, primeiro verifique se existem erros no disco rígido e, em seguida, crie novamente o ficheiro de pastas pessoais. Para tal, siga estes passos.

A Microsoft confirmou que este problema ocorre nos produtos da Microsoft listados na secção "Aplica-se a".

Verificar se existem erros no disco rígido

  1. Clique em Iniciar, clique em Executar, escreva cmd na caixa Abrir e prima ENTER.
  2. Na linha de comandos, escreva chkdsk /f e prima ENTER.

    Nota: se receber uma mensagem semelhante à seguinte
    O tipo do sistema de ficheiros é NTFS. Não é possível bloquear a unidade actual.

    O Chkdsk não pode ser executado porque o volume está a ser utilizado por outro processo. Pretende agendar este volume para ser verificado da próxima vez que o sistema reiniciar? (S/N)
    prima S, prima ENTER e, em seguida, reinicie o computador.
  3. Quando o Chkdsk terminar, feche a linha de comandos.
  4. Inicie o Outlook e, se o problema persistir, avance para o passo seguinte.

Recriar o ficheiro de pastas pessoais

  1. Saia do Outlook e inicie o Explorador do Windows.
  2. Crie uma cópia de segurança do ficheiro de pastas pessoais (Outlook.pst).

    O Outlook.pst normalmente está localizado na seguinte pasta:


    Microsoft Windows XP, Microsoft Windows 2000 e Microsoft Windows NT 4.0:
    unidade:\Documents and Settings\ID_utilizador\Definições locais\Application Data\Microsoft\Outlook
    Microsoft Windows 98 Segunda Edição (SE) e Microsoft Windows Millennium Edition (Me):
    unidade:\Programas\Ficheiros comuns\System\Mapi\LocaleID
    Unidade corresponde à letra da unidade de arranque, ID_utilizador é o I.D. de utilizador e LocaleID é o identificador de idioma (LCID) da instalação do Microsoft Office. Por exemplo, o LCID para inglês (Estados Unidos) é 1033.
  3. Mude o nome do ficheiro Outlook.pst para "OLD.pst". Para tal, siga estes passos:
    1. Clique em Outlook.pst.
    2. No menu Ficheiro, clique em Mudar o nome.
    3. Escreva OLD.pst e prima ENTER.
  4. Utilize a Ferramenta de reparação da caixa 'A receber' para reparar o ficheiro de pastas pessoais OLD.pst.

    Para obter informações adicionais sobre a Ferramenta de reparação da caixa 'A receber', clique nos números de artigo que se seguem para visualizar os artigos na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
    272227  (http://support.microsoft.com/kb/272227/ ) Como localizar e executar a 'Ferramenta de reparação da pasta 'A receber'' no Outlook
    287497  (http://support.microsoft.com/kb/287497/ ) Como utilizar a 'Ferramenta de reparação da caixa 'A receber'' para recuperar mensagens de correio electrónico no Outlook 2002 e Outlook 2003
  5. Crie um novo ficheiro de pastas pessoais. Para o fazer, siga estes passos:
    1. Inicie o Outlook.

      Uma vez que mudou o nome do ficheiro .pst original no passo 3, receberá uma mensagem a indicar que não foi possível localizar o ficheiro de pastas pessoais. Clique em OK.
    2. Na caixa de diálogo Criar/abrir ficheiro de pastas pessoais, escreva o novo nome do ficheiro .pst (por exemplo, NovoOutlook.pst) na caixa Nome do ficheiro e clique em Abrir.
    3. Modifique as definições conforme necessário, clique em OK e clique em Sim.
  6. Importe os dados de OLD.pst para o recém-criado .pst. Para o fazer, siga estes passos:
    1. No menu Ver, clique em Lista de pastas.
    2. No menu Ficheiro, clique em Importar e exportar.
    3. Clique em Importar de outro programa ou ficheiro e clique em Seguinte.
    4. Clique em Ficheiro de pastas pessoais (.pst) e clique em Seguinte.
    5. Em Ficheiro a importar, clique em Procurar, localize e clique no ficheiro OLD.pst e clique em Seguinte.
    6. Em Seleccionar a pasta de origem, clique em Pastas pessoais.
    7. Clique para seleccionar a caixa de verificação Incluir subpastas.
    8. Clique em Concluir.
  7. Poderá ver duas pastas pessoais na lista de pastas do Outlook. Clique com o botão direito do rato na pasta que representa o ficheiro Outlook.pst original (não apresenta subpastas) e clique em Fechar "" no menu de atalho.

Mais Informação

Se não utilizar o Microsoft Exchange Server, o Outlook armazena as mensagens de correio electrónico, calendário e outros itens num ficheiro de pastas pessoais. Este ficheiro (Outlook.pst por predefinição) é criado quando configura a conta de correio electrónico. O ficheiro é apresentado na lista de pastas do Outlook como Outlook hoje - [Pastas pessoais].

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
Palavras-chave: 
kbdownload kbemail kberrmsg kbprb KB319128