ID do artigo: 319128 - Última revisão: quarta-feira, 23 de agosto de 2006 - Revisão: 3.3

Mensagem de erro "Erro de dados (verificação de redundância cíclica)" quando o Outlook baixa um email

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Após o Microsoft Outlook 2000 baixar um email no computador, as seguintes mensagens de erro poderão ser exibidas:
Arquivo caminho\nome_do_arquivo.pst não pôde ser acessado. Erro de dados. Verificação de redundância cíclica.
Nesta mensagem de erro, caminho\nome_do_arquivo.pst corresponde à localização e ao nome do arquivo do arquivo de pastas particulares (.pst) -- por exemplo, C:\mypst.pst.
Erro de dados (verificação de redundância cíclica)
Pode não ser possível exibir algumas das mensagens de download. Ao clicar na pasta Itens excluídos, a seguinte mensagem de erro pode ser exibida:
Erro 0x80040116

Causa

Este problema pode ocorrer se o arquivo de pasta particular (.pst) estiver corrompido.

Resolução

Para resolver este problema, primeiro verifique se há erros no disco rígido e recrie o arquivo de pasta particular. Para fazer isto, execute as seguintes etapas.

A Microsoft confirmou que este é um problema nos produtos Microsoft que estão listados na seção "Aplica-se a".

Verificar se há erros no disco rígido

  1. Clique em Iniciar, em Executar, digite cmd na caixa Abrir e pressione ENTER.
  2. No prompt do comando, digite chkdsk /f e pressione ENTER.

    Observação Se uma mensagem de erro similar à seguinte for exibida
    O tipo do sistema de arquivos será NTFS. Não é possível bloquear a unidade atual.

    Chkdsk não pode ser executado, porque o volume está sendo usado por outro processo. Deseja agendar este volume para ser verificado na próxima vez em que o sistema reiniciar? (S/N)
    pressione S, ENTER e reinicie o computador.
  3. Quando o Chkdsk for concluído, feche o prompt de comando.
  4. Inicie o Outlook e, se o problema persistir, prossiga para a próxima etapa.

Recriar o arquivo de pasta particular

  1. Encerre o Outlook e inicie o Windows Explorer.
  2. Faça uma cópia de backup do arquivo de pasta particular (Outlook.pst).

    O Outlook.pst está geralmente localizado na seguinte pasta:


    Microsoft Windows XP, Microsoft Windows 2000 e Microsoft Windows NT 4.0:
    unidade:\Documents and Settings\UserID\Local Settings\Application Data\Microsoft\Outlook
    Microsoft Windows 98 Segunda Edição (SE) e Microsoft Windows Millennium Edition (Me):
    unidade:\Arquivos de Programas\Arquivos comuns\System\Mapi\LocaleID
    Unidade é a letra da unidade de inicialização. UserID é a identificação de usuário e LocaleID é o LCID (Identificador de localidade) para a instalação do Microsoft Office. Por exemplo, o LCID para inglês (Estados Unidos) é 1033.
  3. Renomeie o Outlook.pst para "OLD.pst". Para fazer isto, execute as seguintes etapas:
    1. Clique em Outlook.pst.
    2. No menu Arquivo, clique em Renomear.
    3. Digite OLD.pst e pressione ENTER.
  4. Use a Inbox Repair Tool para reparar o arquivo de pasta particular OLD.pst.

    Para obter informações adicionais sobre a Inbox Repair Tool, clique nos números abaixo para ler os artigos na Base de Dados de Conhecimento Microsoft (alguns artigos podem estar em inglês):
    272227  (http://support.microsoft.com/kb/272227/ ) Como localizar e executar a ferramenta de reparo da caixa de entrada no Outlook 2000
    287497  (http://support.microsoft.com/kb/287497/ ) Como usar as ferramentas de reparo da caixa de entrada para recuperar mensagens no Outlook 2002 e no Outlook 2003
  5. Crie um novo arquivo de pasta particular. Para fazer isto, execute as seguintes etapas:
    1. Inicie o Outlook.

      Por ter renomeado o arquivo original .pst na etapa 3, você recebe uma mensagem dizendo que o arquivo da pasta particular não foi encontrado. Clique em OK.
    2. Na caixa de diálogo Criar/Abrir Arquivo de Pasta Particular, digite o nome do novo arquivo .pst (por exemplo, NovoOutlook.pst) na caixa Nome_do_arquivo e clique em Abrir.
    3. Modifique as configurações conforme necessário, clique em OK e em Sim.
  6. Importar dados do OLD.pst para o .pst recém-criado. Para fazer isto, execute as seguintes etapas:
    1. No menu Exibir, clique em Exibir Pastas.
    2. No menu Arquivo, clique em Importar e exportar.
    3. Clique em Importar de outro programa ou arquivo e em Avançar.
    4. Clique em Arquivo de Pasta Particular (.pst) e em Avançar.
    5. Em Arquivo a ser Importado, clique em Procurar, localize e clique no arquivo OLD.pst, e em Avançar.
    6. Em Selecionar pasta de origem, clique em Pastas Particulares.
    7. Marque a caixa de seleção Incluir subpastas.
    8. Clique em Concluir.
  7. Você poderá ver duas pastas particulares na Lista de pastas do Outlook. Clique com o botão direito do mouse no que representa o arquivo original Outlook.pst (ele não mostra subpastas) e clique em Fechar "" no menu de atalho.

Mais Informações

Se você não usar o Microsoft Exchange Server, o Outlook armazena os emails, o calendário e outros itens em um arquivo de pastas particulares. Este arquivo (Outlook.pst por padrão) é criado ao configurar a conta de email. O arquivo aparece na Lista de pastas do Outlook como Outlook Hoje - [Pasta Particular].

A informação contida neste artigo aplica-se a:
  • Microsoft Outlook 2000 Standard Edition
  • Microsoft Outlook 2002 Standard Edition
  • Microsoft Office Outlook 2003
Palavras-chave: 
kbdownload kbemail kberrmsg kbprb KB319128