XADM: Při nelze provést dotaz Kontrola názvů proti počítači Front-End Exchange

Překlady článku Překlady článku
ID článku: 319175 - Produkty, které se vztahují k tomuto článku.
Tento článek byl archivován. Je nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Příznaky

Po instalaci aktualizace Exchange 2000 Service Pack 2 (SP2) nebo novější, nové profily Messaging Application Programming Interface (MAPI) nemusí být schopen přejděte počítač front-end Exchange a provést dotaz názvy zaškrtnutí.

Může se zobrazit chybová zpráva aplikace Outlook, který je podobný:
Aplikace Outlook nemohl přihlásit. Zkontrolujte, zda jsou připojeni k síti a používáte správné serveru název poštovní schránky. Problémy se sítí brání připojení Microsoft Exchange Server počítače. Pokud potíže potrvají, obraťte se na vaše správce systému. Můžete zvolit soubor-> pracovat offline pracovat místně, dokud server k dispozici.
Můžete také zjistit, že restartování služby Exchange systému Attendant nehlásí následující zpráva ID události v protokolu událostí aplikace při restartování služby:

Typ události: informace
Zdroj události: MSExchangeSA
Kategorie události: Rozhraní RFR
ID události: 9070
Popis: Rozhraní Directory Service Referral (RFRI) úspěšně spuštěna.

Příčina

Exchange 2000 Service Pack 2 a novější následující služby nelze spustit na serverech front-end:
  • DSProxy (RFR služba a pojmenovaná Service Provider Interface proxy [NSPI])
  • Offline adresář generování
  • Služba Free Busy
  • Služby aktualizace příjemce
  • Mailbox Clean úkolu

Řešení

Přestože společnost Microsoft nedoporučuje používat poštovní schránky v počítači front-end Exchange 2000, Exchange 2000 SP3 přidal funkce povolit toto pracovat správně. Tento problém vyřešíte instalací nejnovější aktualizace Service Pack pro server Microsoft Exchange 2000 Server. Další informace získáte v následujícím článku znalostní báze Microsoft Knowledge Base:
301378XGEN: Jak získat nejnovější program Exchange 2000 Server Service Pack
Anglická verze této opravy má následující nebo vyšší atributy souborů:

Součást: Administrator

Zmenšit tuto tabulkuRozšířit tuto tabulku
Název souboruVerze
Exmgmt.exe6.0.5770.67
Exsp.dll6.0.5770.67
Exwmi.dll6.0.5770.67
Mad.exe6.0.5770.67

Prohlášení

Společnost Microsoft potvrzuje, že se jedná o problém v systému Microsoft Exchange 2000 Server. Tento problém byl poprvé opraven v Microsoft Exchange 2000 Server Service Pack 3.

Další informace

Po instalaci této opravy správce může pomocí hodnoty registru zapnout služeb DSProxy (služeb RFR a NSPI proxy) na serveru front-end:
  1. Instalaci opravy popsané v "Řešení" části tohoto článku.
  2. Přidejte hodnotu registru Povolit službu DSProxy:
    1. Spusťte program Editor registru (Regedt32.exe).
    2. Vyhledejte následující klíč registru a klepněte na něj:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeSA\Parameters
    3. V nabídce Úpravy klepněte na příkaz Přidat hodnotu a přidejte následující hodnotu registru:
      Název hodnoty: Povolit službu DSProxy
      Typ dat: REG_DWORD
      Hodnota dat: 0x1
      Pokud hodnota registru neexistuje nebo je nastavena na hodnotu 0x0, chování nezmění z Exchange 2000 SP2 (jinými slovy, DSProxy není spuštěna na serveru front-end). Zapnutí služby související DSProxy na serveru front-end nastavit Povolit službu DSProxy hodnotu 0x1.
    4. Ukončete program Editor registru.
  3. Restartujte službu Exchange System Attendant.

Vlastnosti

ID článku: 319175 - Poslední aktualizace: 29. ledna 2014 - Revize: 2.3
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Exchange 2000 Server Standard Edition
Klíčová slova: 
kbnosurvey kbarchive kbmt kbbug kberrmsg kbexchange2000presp3fix kbexchange2000sp3fix kbfix KB319175 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:319175

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com