XADM: Não é possível efectuar uma consulta de nomes de verificação e um computador do Exchange Front-End

Traduções de Artigos Traduções de Artigos
Artigo: 319175 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Sintomas

Depois de instalar o Exchange 2000 Service Pack 2 (SP2) ou posterior, novos perfis MAPI (Messaging Application Programming Interface) poderão não conseguir aponte para um computador do Exchange front-end e executar uma consulta de nomes de verificação.

Poderá receber uma mensagem de erro Microsoft Outlook é semelhante ao:
O Outlook não conseguiu iniciar sessão. Verifique se está ligado à rede e estiver a utilizar o nome de caixa de correio servidor adequado. Problemas na rede estão impedir a ligação ao Microsoft Exchange Server computador. Contacte o administrador de sistema se esta condição persistir. Pode escolher ficheiro-> ' trabalhar offline para trabalhar localmente até o servidor fica disponível.
Pode também encontrar que reiniciar o serviço do Exchange System Attendant não regista a seguinte mensagem de ID de evento no registo de eventos de aplicações quando reinicia o serviço:

Tipo de evento: Information
Origem do evento: MSExchangeSA
Categoria do evento: RFR interface
ID do evento: 9070
Descrição: A interface do serviço de referência (RFRI) iniciado com êxito.

Causa

No Exchange 2000 Service Pack 2 e posterior, os seguintes serviços não são executados nos servidores front-end:
  • DSProxy (RFR serviço e interface com o nome do fornecedor de serviços proxy [NSPI])
  • Geração de livro de endereços offline
  • O serviço de disponibilidade
  • O serviço de actualização de destinatários
  • A tarefa de limpar a caixa de correio

Resolução

Embora a Microsoft não recomenda que utilizar caixas de correio num computador Exchange 2000 front-end, o Exchange 2000 SP3 adicionou funcionalidade para permitir que este funcione correctamente. Para resolver este problema, obtenha o service pack mais recente do Microsoft Exchange 2000 Server. Para obter informações adicionais, clique no número de artigo que se segue para visualizar o artigo na Microsoft Knowledge Base:
301378XGEN: How to Obtain the Exchange 2000 Server Service Pack mais recente
A versão inglesa desta correcção deverá ter os seguintes atributos de ficheiro ou posteriores:

Componente: administrador

Reduzir esta tabelaExpandir esta tabela
Nome de ficheiroVersão
Exmgmt.exe6.0.5770.67
Exsp.dll6.0.5770.67
Exwmi.dll6.0.5770.67
Mad.exe6.0.5770.67

Ponto Da Situação

A Microsoft confirmou que este é um problema no Microsoft Exchange 2000 Server. Este problema foi corrigido pela primeira vez no Microsoft Exchange 2000 Server Service Pack 3.

Mais Informação

Depois de aplicar esta correcção, um administrador pode utilizar um valor de registo para activar serviços DSProxy (serviço RFR e proxy NSPI) num servidor front-end:
  1. Instalar a correcção descrita no "Resolução" secção deste artigo.
  2. Adicione o valor de registo Activar serviço DSProxy :
    1. Inicie o Editor de registo (Regedt32.exe).
    2. Localize e clique na seguinte chave no registo:
      HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeSA\Parameters
    3. No menu Editar , clique em Adicionar valor e, em seguida, adicione o seguinte valor de registo:
      Nome do valor: Activar o serviço do DSProxy
      Tipo de dados: REG_DWORD
      Dados do valor: 0 x 1
      Se o valor de registo não existe ou estiver definido para 0 x 0, o comportamento não muda de Exchange 2000 SP2 (por outras palavras, DSProxy não é iniciado no servidor front-end). Para activar serviços relacionados com o DSProxy num servidor front-end, defina o valor Activar serviço DSProxy para 0 x 1.
    4. Saia do Editor de registo.
  3. Reinicie o serviço System Attendant do Exchange.

Propriedades

Artigo: 319175 - Última revisão: 19 de fevereiro de 2007 - Revisão: 2.3
A informação contida neste artigo aplica-se a:
  • Microsoft Exchange 2000 Server Standard Edition
Palavras-chave: 
kbmt kbbug kberrmsg kbexchange2000presp3fix kbexchange2000sp3fix kbfix KB319175 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 319175

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com