Cómo configurar Outlook para un servidor de catálogo global concreto o para el servidor de catálogo global más cercano

Id. de artículo: 319206
Para obtener una versión de este artículo para Microsoft Outlook 2000, consulte 272290.
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Síntomas

En ocasiones, puede que observe que cuando Microsoft Outlook intenta comunicarse con el servidor de catálogo global, el tráfico de red es excesivo.

En este artículo se describe cómo configurar Outlook para un servidor de catálogo global concreto o para el servidor de catálogo global más cercano.

Nota: si el servidor de catálogo global y el equipo con Exchange Server se encuentran en el mismo sitio que el cliente de Outlook, no se necesario que realice esta configuración del Registro. El mecanismo de referencia normal proporciona el máximo rendimiento.

Causa

Este comportamiento se produce cuando el equipo con Exchange Server (donde se encuentra alojado el cliente de Outlook) y el servidor de catálogo global están ubicados lejos el uno del otro.

Solución

Importante: esta sección, método o tarea contiene pasos que le indican cómo modificar el Registro. Sin embargo, se pueden producir graves problemas si modifica el Registro incorrectamente. Por tanto, asegúrese de seguir estos pasos cuidadosamente. Para obtener mayor protección, realice una copia de seguridad del Registro antes de modificarlo. A continuación, puede restaurar el Registro si se produce algún problema. Para obtener más información acerca de cómo realizar una copia de seguridad y restaurar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
322756 Cómo realizar una copia de seguridad y restaurar el Registro en Windows

Cómo establecer el servidor de catálogo global más cercano

Para que podamos establecer el servidor de catálogo global más cercano, diríjase a la sección "Solucionarlo en mi lugar". Para establecer el servidor de catálogo global usted mismo, diríjase a la sección "Solucionarlo por mí mismo".

Solucionarlo en mi lugar

Para establecer el servidor de catálogo global más cercano de forma automática, haga clic en el vínculo o en el botón gráfico Fix it. Haga clic en Ejecutar en el cuadro de diálogo Descarga de archivos y, a continuación, siga los pasos del asistente de Fix it.

Solucionar este problema
Microsoft Fix it 50353



Nota: este asistente puede estar sólo en inglés; sin embargo, esta corrección automática también funciona con otras versiones de idiomas de Windows.

Nota: si no está utilizando el equipo que tiene el problema, puede guardar la solución de reparación en una unidad flash o en un CD para posteriormente ejecutarla en el equipo con el problema.

Solucionarlo por mí mismo

Utilice los siguientes pasos para forzar a Outlook a identificar y utilizar el servidor de catálogo global más cercano.
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. En el cuadro Abrir, escriba regedit.exe y, después, haga clic en Aceptar.
  3. Busque la siguiente clave del Registro y haga clic en ella:
    HKEY_CURRENT_USER\Software\Microsoft\Exchange\Exchange Provider
    Nota: es posible que tenga que crear la ruta del Registro.

  4. En el menú Edición, haga clic en Agregar valor y, después, agregue el valor siguiente al Registro:
    Valor: Catálogo global más cercano
    Tipo de datos: REG_DWORD
    Base: hexadecimal
    Información del valor: 0x00000001
  5. Salga del Editor del Registro.

Cómo establecer un servidor de catálogo global concreto

En otras topologías, puede que desee forzar a Outlook a que se comunique con un servidor de catálogo global concreto, que no tiene que ser necesariamente el que está más cerca del cliente de Outlook.

Nota: aunque puede modificar manualmente el parámetro del Registro en el perfil MAPI, la próxima vez que inicie Outlook se sobrescribirá.

Para forzar a Outlook a utilizar un servidor de catálogo global predefinido, siga estos pasos para configurar el siguiente parámetro especial del Registro de forma que apunte al nombre de dominio completo (FQDN). De este modo, se sobrescriben los valores del perfil MAPI.
  1. Haga clic en Inicio y, a continuación, haga clic en Ejecutar.
  2. En el cuadro Abrir, escriba regedit.exe y, después, haga clic en Aceptar.
  3. Busque la siguiente clave del Registro y haga clic en ella:
    HKEY_CURRENT_USER\Software\Microsoft\Exchange\ExchangeProvider

    Nota: quizá tenga que crear primero la ruta del Registro.
  4. En el menú Edición, haga clic en Agregar valor y, después, agregue el valor siguiente al Registro:
    Valor: Servidor DS
    Tipo de datos: REG_SZ (cadena)
    Información del valor: FQDN del servidor de catálogo global
  5. Salga del Editor del Registro. Si después de establecer el servidor de catálogo global más cercano o establecer un servidor de catálogo global concreto Outlook deja de responder, dicha aplicación vuelve al proceso DSProxy en el servidor de Exchange 2000 y solicita una nueva referencia. A continuación se muestran dos posibles limitaciones que pueden surgir al configurar Outlook para un servidor de catálogo global concreto:
  • El servidor de catálogo global detectado por el cliente puede estar anticuado o que funcione parcialmente. Si el servidor de catálogo global experimenta problemas pero sigue respondiendo a las solicitudes de la interfaz de proveedor de servicios de nombres (NSPI), puede que Outlook no deje de responder y que vuelva al proceso DSProxy a por una nueva referencia.
  • En entornos formados por varios dominios, el servidor de catálogo global que seleccione no puede estar en el mismo dominio que los objetos de grupo en el servicio de directorio de Active Directory. Por lo tanto, los usuarios no pueden actualizar la pertenencia al grupo porque el servidor de catálogo global local tiene una copia de sólo lectura del grupo.

    Este comportamiento también puede afectar al modo en que se agregan permisos de delegado a una cuenta de terceros.

    Este comportamiento ha cambiado recientemente, de modo que cuando el permiso "Enviar en nombre de" no está escrito se muestra un mensaje de error. Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
    913807 Descripción de la actualización para Outlook 2003: 14 de marzo de 2006

Más información

Exchange Server 2010 presenta cambios significativos en la forma en que Outlook interactúa con los servidores de catálogo global en la organización.

En las versiones anteriores, el servidor Exchange dirigía a Outlook a ponerse en contacto con un catálogo global. En Exchange Server 2010, el Servicio de libreta de direcciones de Microsoft Exchange del servidor de acceso de cliente (CAS) hospeda el extremo de NSPI. El CAS de Exchange Server 2010 proporciona la libreta de direcciones y los servicios relacionados a los clientes de Outlook en vez de remitirlo al servidor del catálogo global.

Los valores del Registro Closest GC y DS Server especificadas en este artículo no funcionarán correctamente si Exchange Server 2010 hospeda el buzón de correo. En este caso, la clave Closest GC no se debe usar nunca y el valor de la entrada DS Server se debe establecer en el nombre de dominio completo del CAS de Exchange Server 2010.

Para obtener más información, consulte el siguiente artículo de Microsoft TechNet:

Información sobre el acceso de cliente de RPC
http://technet.microsoft.com/es-es/library/ee332317.aspx

    Para obtener más información, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
317209 Cómo identificar el servidor de catálogo global mediante Outlook 2000 y Outlook 2002
La información de este artículo se obtuvo de las notas del producto "Descripción y solución de problemas de acceso a directorio". Para ver este documento, visite el siguiente sitio web de Microsoft:
http://www.microsoft.com/downloads/details.aspx?familyid=C976433F-F979-4745-B7A6-9D8446EF6409&displaylang=en

Propiedades

Id. de artículo: 319206 - Última revisión: miércoles, 23 de febrero de 2011 - Versión: 3.0
Palabras clave: 
kbmsifixme kbfixme kbregistry kbconfig kbhowto kbprb KB319206

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