Come configurare Outlook in un server di catalogo globale specifico o al server di catalogo globale pi¨ vicino

Traduzione articoli Traduzione articoli
Identificativo articolo: 319206 - Visualizza i prodotti a cui si riferisce l?articolo.
Per una versione di Microsoft Outlook 2000 di questo articolo, vedere 272290.
Espandi tutto | Chiudi tutto

Sintomi

In alcune situazioni, Ŕ possibile notare un traffico di rete eccessivo quando Microsoft Outlook tenta di contattare il server di catalogo globale.

In questo articolo viene descritto come configurare Outlook in un server di catalogo globale specifico o al server di catalogo globale pi¨ vicino.

Nota. Se il server di catalogo globale e il computer Exchange Server sono nello stesso sito del client di Outlook, non Ŕ necessario effettuare questa impostazione del Registro di sistema. Il meccanismo di riferimento normale fornisce le migliori prestazioni.

Cause

Questo comportamento si verifica quando il computer Exchange Server (in cui Ŕ assegnato il client di Outlook) e il server di catalogo globale si trovano in un sito remoto dalla posizione del client di Outlook.

Workaround

Importante Questa sezione, metodo o attivitÓ contiene la procedura per modificare il Registro di sistema. Tuttavia, potrebbero verificarsi seri problemi se si modifica il Registro di sistema in modo errato. Pertanto, assicurarsi di seguire attentamente i passaggi. Per maggiore protezione, eseguire il backup del Registro di sistema prima di modificarlo. In questo modo, Ŕ possibile ripristinare il Registro di sistema se si verifica un problema. Per ulteriori informazioni su come eseguire il backup e ripristinare il Registro di sistema, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
322756 Come eseguire il backup e il ripristino del Registro di sistema in Windows

Come impostare il server di catalogo globale pi¨ vicino

Per impostare il server di catalogo globale pi¨ vicino per te, Vai al "Risolvere il problema per me"sezione. Per impostare il server di catalogo globale pi¨ vicino, visitare il "Risolvere il problema manualmente"sezione.

Risolvere il problema per me

Per impostare automaticamente il server di catalogo globale pi¨ vicino, scegliere il Fix it pulsante o sul collegamento. Fare clic su Eseguinella finestra di dialogo Download del Filee quindi seguire le istruzioni della procedura guidata.
Riduci l'immagineEspandi l'immagine
assets fixit1
Risolvere il problema
Microsoft Fix it 50353
Riduci l'immagineEspandi l'immagine
assets fixit2

Nota questa procedura guidata potrebbe essere in inglese. Tuttavia, la correzione automatica funziona anche per le versioni di Windows in altre lingue.

Nota: se non si Ŕ sul computer che presenta il problema, salvare la soluzione Fix It in un'unitÓ memoria flash o un CD, quindi eseguirla sul computer che presenta il problema.

Risolvere il problema manualmente

Se si esegue una versione di Exchange Server precedente a Exchange Server 2010, utilizzare le seguenti operazioni per far sý che Outlook per identificare e l'utilizzo del server di catalogo globale pi¨ vicino.
  1. Fare clic su Start, quindi su Esegui
  2. Nella casella Apri digitare Regedit.exe, quindi scegliere OK.
  3. Individuare e selezionare la seguente chiave del Registro di sistema:
    HKEY_CURRENT_USER\Software\Microsoft\Exchange\Exchange Provider
    Nota. ╚ possibile creare il percorso del Registro di sistema.

  4. Scegliere Aggiungi valoredal menu Modifica e quindi aggiungere il seguente valore del Registro di sistema:
    Nome valore: catalogo globale pi¨ vicino
    Tipo di dati: REG_DWORD
    Radice: esadecimale
    Dati valore: 0x00000001
  5. Chiudere l'Editor del Registro di sistema.

    Nota. Se si esegue Exchange Server 2010 nel proprio ambiente, Ŕ necessario configurare il client di Outlook per utilizzare Outlook via Internet connettivitÓ per risolvere il problema.

Come impostare un server di catalogo globale specifico

In altre topologie, Ŕ possibile far sý che Outlook per comunicare con un server di catalogo globale specifico, non necessariamente il server di catalogo globale pi¨ vicino al client di Outlook.

Nota anche se Ŕ possibile modificare manualmente il parametro del Registro di sistema nel profilo MAPI, viene sovrascritto al successivo avvio di Outlook.

Per imporre l'utilizzo di un server di catalogo globale predefinito, attenersi alla seguente procedura per impostare il parametro speciale del Registro di sistema seguente per fare riferimento per il completo dominio nome completo (FQDN). In questo modo vengono ignorate tutte le impostazioni del profilo MAPI.
  1. Fare clic su Start, quindi su Esegui
  2. Nella casella Apri digitare Regedit.exe, quindi scegliere OK.
  3. Individuare e selezionare la seguente chiave del Registro di sistema:
    HKEY_CURRENT_USER\Software\Microsoft\Exchange\Exchange Provider

    Nota. ╚ possibile creare il percorso del Registro di sistema.
  4. Scegliere Aggiungi valoredal menu Modifica e quindi aggiungere il seguente valore del Registro di sistema:
    Nome valore: Server di dominio Active Directory
    Tipo di dati: REG_SZ (stringa)
    Dati valore: nome FQDN del server di catalogo globale
  5. Chiudere l'Editor del Registro di sistema. Se Outlook non risponde dopo youset del server di catalogo globale pi¨ vicino o impostare un server di catalogo globale specifico, Outlook restituisce per il processo DSProxy di Exchange 2000 server e requestsa nuovo riferimento. Di seguito sono due possibili limitazioni se il server di catalogo configureOutlook a una determinata globale:
  • Il server di catalogo globale rilevato dal client potrebbe essere ofdate o parzialmente funzionante. Se il server di catalogo globale si verificano problemi di butstill risponde alle richieste di denominato NSPI Service Provider Interface (), stop di Outlook potrebbero non rispondere e Outlook pu˛ restituire al processo DSProxy per un nuovo riferimento.
  • In ambienti con pi¨ domini, il server di catalogo globale selezionato non siano nello stesso dominio come oggetti di gruppo nel servizio directory Active Directory. Pertanto, utenti di aggiornare l'appartenenza al gruppo perchÚ il server di catalogo globale locale dispone di una copia di sola lettura del gruppo.

    Questo comportamento dipende anche come Ŕ possibile aggiungere le autorizzazioni delegato per conto di terzi.

    Questo comportamento Ŕ stato modificato di recente in modo che il messaggio di errore quando l'autorizzazione "Invia per conto di" non Ŕ stato scritto. Per ulteriori informazioni, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
    913807 Descrizione dell'aggiornamento per Outlook 2003: 14 marzo 2006

Informazioni

Exchange Server 2010

Exchange Server 2010 introduce cambiamenti significativi nel modo in cui che Outlook interagisce con i server di catalogo globale dell'organizzazione.

Nelle edizioni precedenti, Exchange server indirizzerÓ Outlook di contattare un catalogo globale. In Exchange Server 2010, Microsoft Exchange servizio Rubrica su Server di accesso Client (CAS) ospita l'endpoint NSPI. Le autoritÓ di certificazione di Exchange Server 2010 fornisce la Rubrica e i relativi servizi ai client di Outlook invece di fare riferimento Outlook al server di catalogo globale.

I valori del Registro di sistema GC pi¨ vicino e il Server di dominio Active Directory specificate in questo articolo non funzionerÓ correttamente se si trova la cassetta postale in Exchange Server 2010. In questo caso, non deve mai essere utilizzata la chiave di Catalogo globale pi¨ vicino e il valore della voce del Server di dominio Active Directory deve essere impostato sul nome di dominio completo di Exchange Server 2010 CA.

Quando si utilizza il valore di Catalogo globale pi¨ vicino con una cassetta postale di Exchange 2010 e la risposta a un messaggio di posta elettronica da un utente esterno all'organizzazione di Exchange, Ŕ possibile che venga visualizzato il seguente errore:

Operazione non riuscita. Le interfacce di messaggistica hanno restituito un errore sconosciuto. Se il problema persiste, riavviare Outlook. Impossibile risolvere il destinatario.

Per ulteriori informazioni, vedere il seguente articolo Microsoft TechNet:

Informazioni sull'accesso Client RPC
http://technet.microsoft.com/en-us/library/ee332317.aspx

Per ulteriori informazioni, fare clic sul numero dell'articolo riportato di seguito per visualizzare l'articolo della Microsoft Knowledge Base:
317209 Come identificare il server di catalogo globale utilizzando Outlook 2000 e Outlook 2002
Le informazioni contenute in questo articolo Ŕ state derivate dal white paper "Comprensione e risoluzione dei problemi di accesso Directory". Per visualizzare questo white paper, visitare il seguente sito Web Microsoft:
http://www.microsoft.com/downloads/details.aspx?FamilyID=C976433F-F979-4745-B7A6-9D8446EF6409&displaylang=en

ProprietÓ

Identificativo articolo: 319206 - Ultima modifica: mercoledý 4 dicembre 2013 - Revisione: 3.0
Le informazioni in questo articolo si applicano a:
  • Microsoft Office Outlook 2007
  • Microsoft Office Outlook 2003
  • Microsoft Outlook 2002 Standard Edition
Chiavi:á
kbmsifixme kbfixme kbregistry kbconfig kbhowto kbprb kbmt KB319206 KbMtit
Traduzione automatica articoli
IMPORTANTE: il presente articolo Ŕ stato tradotto tramite un software di traduzione automatica di Microsoft ed eventualmente revisionato dalla community Microsoft tramite la tecnologia CTF (Community Translation Framework) o da un traduttore professionista. Microsoft offre articoli tradotti manualmente e altri tradotti automaticamente e rivisti dalla community con l?obiettivo di consentire all'utente di accedere a tutti gli articoli della Knowledge Base nella propria lingua. Tuttavia, un articolo tradotto automaticamente, anche se rivisto dalla community, non sempre Ŕ perfetto. Potrebbe contenere errori di vocabolario, di sintassi o di grammatica. Microsoft declina ogni responsabilitÓ per imprecisioni, errori o danni causati da una traduzione sbagliata o dal relativo utilizzo da parte dei clienti. Microsoft aggiorna frequentemente il software e gli strumenti di traduzione automatica per continuare a migliorare la qualitÓ della traduzione.
Clicca qui per visualizzare la versione originale in inglese dell?articolo: 319206
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com