Um computador laptop possui nenhum endereço IP após hibernação

Traduções deste artigo Traduções deste artigo
ID do artigo: 319270 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

O endereço IP do seu computador laptop pode se tornar 0.0.0.0 após o laptop hiberna se a conectividade de rede for perdida antes do laptop hiberna. Quando o laptop retorna da hibernação com conectividade de rede restaurada, o endereço IP é 0.0.0.0.

Você pode ver esse problema usando o comando ipconfig . Para exibir o endereço IP do seu computador, digite ipconfig no prompt de comando. Usando o ipconfig /renew comando não restaura o endereço IP.

Este problema foi visto primeiro no Windows 2000 com qualidade de serviço (QoS) e o software sniffer 4.5 Pro da Checkpoint Software instalado.

Causa

Esse problema ocorre porque as alterações de estado de gerenciamento de energia de computador laptop são enviadas para o driver Psched.sys, mas o driver Psched.sys não está propagando. Isso faz com que MEDIA_CONNECT_STATUS mensagens sejam enviadas para o transporte que está vinculado acima o driver de miniporta Psched.sys.

Resolução

Informações do Service Pack

Para resolver esse problema, obtenha o service pack mais recente para o Microsoft Windows 2000. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
260910Como obter o Service Pack mais recente do Windows 2000

Informações sobre hotfix

Um hotfix suportado está disponível no Microsoft. No entanto, esse hotfix destina-se a corrigir o problema descrito neste artigo. Aplique-o somente aos sistemas que apresentarem esse problema específico.

Se o hotfix está disponível para download, há uma seção "Download de Hotfix disponível" na parte superior neste artigo da Base de dados de Conhecimento. Se esta seção não for exibido, envie uma solicitação para suporte e atendimento ao cliente Microsoft para obter o hotfix.

Observação Se ocorrerem problemas adicionais ou se qualquer solução de problemas é necessária, talvez você precise criar uma solicitação de serviço separada. Os custos normais de suporte serão aplicados a questões de suporte adicionais e problemas que não se qualificam para esse hotfix específico. Para obter uma lista completa de números de telefone de suporte e Atendimento Microsoft ou para criar uma solicitação de serviço separada, visite o seguinte site:
http://support.microsoft.com/contactus/?ws=support
Observação O formulário "Download de Hotfix disponível" exibe os idiomas para os quais o hotfix está disponível. Se você não vir seu idioma, é porque um hotfix não está disponível para esse idioma.A versão em inglês dessa correção deve ter os seguintes atributos de arquivo ou posteriores:
   Date        Time   Version        Size    File name
   ----------------------------------------------------
   3-Jul-2002  17:33  5.0.2195.5928  60,496  Psched.sys
				

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo. Esse problema foi corrigido primeiro no Microsoft Windows 2000 Service Pack 4.

Mais Informações

Esse comportamento não foi observado nos computadores desktop com o gerenciamento de energia. Esse comportamento foi reproduzido somente em computadores laptop.
Os produtos de terceiros descritos neste artigo são fabricados por empresas que são independentes da Microsoft. A Microsoft não oferece garantia, implícita ou não, em relação ao desempenho ou à confiabilidade desses produtos.

Propriedades

ID do artigo: 319270 - Última revisão: sexta-feira, 27 de outubro de 2006 - Revisão: 3.5
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 2000 Server SP1
  • Microsoft Windows 2000 Server SP2
Palavras-chave: 
kbmt kbautohotfix kbhotfixserver kbqfe kbnetwork kbwin2ksp4fix kbbug kbfix kbwin2000presp4fix KB319270 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 319270

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com