Help and Support

Internet Explorer Navigation Sound Update

Article ID:319303
Last Review:February 1, 2007
Revision:6.8
This article was previously published under Q319303

SYMPTOMS

Internet Explorer may stop responding (hang) when you use the navigation buttons to move through pages in Internet Explorer.

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CAUSE

This problem may be caused by the software that decompresses the audio data in the Start.wav audio file that is played when you are exploring in Internet Explorer.

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RESOLUTION

To resolve this problem, obtain the latest service pack for Internet Explorer 6. For additional information, click the following article number to view the article in the Microsoft Knowledge Base:
328548 (http://support.microsoft.com/kb/328548/EN-US/) How to Obtain the Latest Internet Explorer 6 Service Pack

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STATUS

Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article. This problem was first corrected in Internet Explorer 6 Service Pack 1.

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APPLIES TO
Microsoft Internet Explorer 6.0, when used with:
  Microsoft Windows Millennium Edition
  Microsoft Windows 98 Second Edition
  Microsoft Windows 98 Standard Edition

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Keywords: 
kbbug kbenv kbfix kbie600presp1fix kbsound kbie600sp1fix KB319303

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