Aparece un mensaje de error "Acceso denegado" cuando elimina carpetas de una unidad montada

Seleccione idioma Seleccione idioma
Id. de artículo: 319368 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

Síntomas

Si intenta eliminar carpetas que están almacenadas en una unidad montada y envíen a la Papelera de reciclaje, puede recibir el siguiente mensaje de error:
No se puede eliminar la Foldername: acceso denegado. El archivo de origen puede estar en uso.

Causa

Este problema se produce porque la Papelera de reciclaje no reconoce los volúmenes montados. Por ejemplo, suponga que el siguiente diseño de unidad está en uso:
Unidad C es un 1 gigabyte (1 GB) que utiliza el sistema de archivos NTFS.
C:\Host-Dir es una unidad independiente de 9 GB en el punto de montaje.
Si intenta eliminar una carpeta con la ruta de acceso C:\Host-dir\Mydir, Explorador de Windows interpreta la carpeta que está en la unidad C y se intenta sin éxito colocarlo en la Papelera de reciclaje en la unidad C.

Solución

Para evitar este problema, utilice uno de los métodos siguientes:
  • Al eliminar archivos o carpetas con el Explorador de Windows, utilice la combinación de teclas MAYÚS+SUPR. Se omite la Papelera de reciclaje.
  • Abra una ventana del símbolo del sistema y utilice el comando rd /s /q para eliminar los archivos o carpetas.
Nota : ambos de estos métodos eliminan permanentemente los datos. No se puede recuperar los datos a menos que tenga una copia de seguridad actual.

Estado

Microsoft ha confirmado que se trata de un problema de los productos de Microsoft enumerados en la sección "La información de este artículo se refiere a:" de este artículo.

Propiedades

Id. de artículo: 319368 - Última revisión: martes, 06 de agosto de 2002 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palabras clave: 
kbmt kberrmsg kbprb kbui KB319368 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 319368

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com