Você recebe uma mensagem de erro "Acesso negado" quando você exclui pastas a partir de uma unidade montada

Traduções deste artigo Traduções deste artigo
ID do artigo: 319368 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Sintomas

Se você tentar excluir pastas que são armazenadas em uma unidade montada e os enviam para a Lixeira, você receberá a seguinte mensagem de erro:
Não é possível excluir Foldername: acesso negado. O arquivo de origem pode estar em uso.

Causa

Esse problema ocorre porque a Lixeira não reconhece volumes montados. Por exemplo, suponha que o layout de unidade seguinte está em uso:
Unidade C é uma unidade de (1 GB) de 1 gigabyte que usa o sistema de arquivos NTFS.
C:\Host-dir é o ponto de montagem uma unidade de 9 GB separada.
Se você tentar excluir uma pasta com o caminho C:\Host-dir\Mydir, o Windows Explorer interpreta a pasta como sendo na unidade C e tenta sem sucesso colocá-lo na ' Lixeira ' na unidade C.

Resolução

Para contornar esse problema, use um dos seguintes métodos:
  • Quando você exclui arquivos ou pastas usando o Windows Explorer, utilize a combinação de teclas SHIFT+DELETE. Isso ignora a ' Lixeira '.
  • Abra uma janela de prompt de comando e use o comando rd /s /q para excluir arquivos ou pastas.
Observação : ambos esses métodos excluir permanentemente os dados. Não é possível recuperar os dados a menos que você tenha um backup atual.

Situação

A Microsoft confirmou que este é um problema nos produtos da Microsoft listados no começo deste artigo.

Propriedades

ID do artigo: 319368 - Última revisão: terça-feira, 6 de agosto de 2002 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows XP Professional
  • Microsoft Windows XP Home Edition
Palavras-chave: 
kbmt kberrmsg kbprb kbui KB319368 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 319368

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com