Works Suite : : Word démarre, mais le document ne s'affiche pas lorsque vous tentez d'ouvrir un document du traitement de texte Works (fichier .wps)

Traductions disponibles Traductions disponibles
Numéro d'article: 319468 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F319468
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

Lorsque vous double-cliquez sur un document du traitement de texte Microsoft Works (fichier .wps) pour l'ouvrir, Microsoft Word démarre sans ouvrir le document. Word ouvre un document vide.

Cause

Ce problème peut survenir si Microsoft Windows n'associe pas correctement les fichiers .wps à Word. Works Suite utilise Microsoft Word comme programme de traitement de texte.

Résolution

Pour résoudre ce problème, associez de nouveau les fichiers .wps à Word. Pour cela, procédez comme suit :

REMARQUE : étant donné qu'il existe plusieurs versions de Microsoft Windows, la procédure peut être différente pour votre ordinateur. Si tel est le cas, consultez la documentation de votre produit pour effectuer ces opérations.

Si vous utilisez l'Aide en ligne de Windows, tapez associer un fichier à un programme dans la zone Recherche de l'Aide de Windows.
  1. Cliquez avec le bouton droit sur Démarrer, puis cliquez sur Explorer.

    L'Explorateur Windows démarre.
  2. Recherchez le fichier .wps que vous souhaitez ouvrir, puis cliquez dessus avec le bouton droit.
  3. Pointez sur Ouvrir avec, puis cliquez sur Choisir le programme.

    REMARQUE : Si la commande Ouvrir avec n'est pas disponible, cliquez sur Ouvrir, sur Sélectionner le programme dans une liste, puis cliquez sur OK.
  4. Cliquez sur Microsoft Word.
  5. Activez la case à cocher Toujours utiliser le programme sélectionné pour ouvrir ce type de fichier, puis cliquez sur OK.

    Word démarre et ouvre le document.

Propriétés

Numéro d'article: 319468 - Dernière mise à jour: mercredi 29 janvier 2014 - Version: 2.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Works Suite 2003 Standard
  • Microsoft Works Suite 2002 Standard
Mots-clés : 
kbnosurvey kbarchive kbprb KB319468
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com