Works Suite: L'applicazione Word viene avviata ma il documento non viene visualizzato quando si tenta di aprire un documento dell'elaboratore di testi di Microsoft Works, vale a dire un file wps

Traduzione articoli Traduzione articoli
Identificativo articolo: 319468 - Visualizza i prodotti a cui si riferisce l?articolo.
Questo articolo è stato archiviato. L?articolo, quindi, viene offerto ?così come è? e non verrà più aggiornato.
Espandi tutto | Chiudi tutto

Sintomi

Quando si fa doppio clic su un documento dell'elaboratore di testi di Microsoft Works, vale a dire su un file wps, per tentare di aprirlo, il documento non viene aperto in Microsoft Word anche se l'applicazione viene avviata e si apre con un documento vuoto.

Cause

Il problema può verificarsi se in Microsoft Windows i file wps non sono correttamente associati a Word. L'applicazione Microsoft Word è utilizzata come elaboratore di testi da Works Suite.

Risoluzione

Per risolvere il problema, riassociare i file wps a Word. Per effettuare questa operazione, attenersi alla seguente procedura.

NOTA: data l'esistenza di varie versioni di Microsoft Windows, la procedura descritta di seguito potrebbe risultare diversa da computer a computer. In questo caso, fare riferimento alla documentazione del prodotto per completare la procedura.

Se si utilizza la Guida in linea di Windows, digitare associare un file a un programma nella casella di ricerca della Guida in linea.
  1. Fare clic con il pulsante destro del mouse su Start, quindi scegliere Esplora.

    Verrà avviato Esplora risorse.
  2. Individuare il file wps che si desidera aprire e fare clic con il pulsante destro del mouse su di esso.
  3. Scegliere Apri con, quindi Programma.

    NOTA: se il comando Apri con non è disponibile, scegliere Apri, quindi Seleziona il programma da un elenco e infine OK.
  4. Selezionare Microsoft Word.
  5. Selezionare la casella di controllo Usa sempre il programma selezionato per aprire questo tipo di file e scegliere OK.

    Verrà avviato Word e il documento verrà aperto.

Proprietà

Identificativo articolo: 319468 - Ultima modifica: martedì 4 febbraio 2014 - Revisione: 2.3
Le informazioni in questo articolo si applicano a:
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
Chiavi: 
kbnosurvey kbarchive kbprb KB319468
LE INFORMAZIONI CONTENUTE NELLA MICROSOFT KNOWLEDGE BASE SONO FORNITE SENZA GARANZIA DI ALCUN TIPO, IMPLICITA OD ESPLICITA, COMPRESA QUELLA RIGUARDO ALLA COMMERCIALIZZAZIONE E/O COMPATIBILITA' IN IMPIEGHI PARTICOLARI. L'UTENTE SI ASSUME L'INTERA RESPONSABILITA' PER L'UTILIZZO DI QUESTE INFORMAZIONI. IN NESSUN CASO MICROSOFT CORPORATION E I SUOI FORNITORI SI RENDONO RESPONSABILI PER DANNI DIRETTI, INDIRETTI O ACCIDENTALI CHE POSSANO PROVOCARE PERDITA DI DENARO O DI DATI, ANCHE SE MICROSOFT O I SUOI FORNITORI FOSSERO STATI AVVISATI. IL DOCUMENTO PUO' ESSERE COPIATO E DISTRIBUITO ALLE SEGUENTI CONDIZIONI: 1) IL TESTO DEVE ESSERE COPIATO INTEGRALMENTE E TUTTE LE PAGINE DEVONO ESSERE INCLUSE. 2) I PROGRAMMI SE PRESENTI, DEVONO ESSERE COPIATI SENZA MODIFICHE, 3) IL DOCUMENTO DEVE ESSERE DISTRIBUITO INTERAMENTE IN OGNI SUA PARTE. 4) IL DOCUMENTO NON PUO' ESSERE DISTRIBUITO A SCOPO DI LUCRO.

Invia suggerimenti

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com