Works Suite: O Word é iniciado mas o documento não é apresentada quando tenta abrir um documento de processador de texto do Works (.wps ficheiro)

Traduções de Artigos Traduções de Artigos
Artigo: 319468 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Quando clica duas vezes um processador de Works Microsoft documento (ficheiro .wps) para tentar abri-lo, inicia o Microsoft Word não abre o documento. O Word abre um documento em branco.

Causa

Este problema poderá ocorrer se o Microsoft Windows não associa correctamente ficheiros .wps no Word. Works Suite utiliza o Microsoft Word como um processador.

Resolução

Para resolver este problema, associe novamente ficheiros .wps no Word. Para o fazer, siga estes passos.

Nota Uma vez que existem várias versões do Microsoft Windows, os seguintes passos podem ser diferentes no computador. Se forem, consulte a documentação do produto para concluir estes passos.
Se utilizar a ajuda online do Windows, escreva associar um ficheiro com um programa na caixa de ajuda do Windows procura .
  1. Clique com o botão direito do rato em Iniciar e, em seguida, clique em explorar .

    Inicia o Explorador do Windows.
  2. Localize o ficheiro .wps que pretende abrir e, em seguida, faça clique com o botão direito do rato sobre ele.
  3. Aponte para Abrir com e, em seguida, clique em Escolher programa .

    Nota Se o comando ' Abrir com não estiver disponível, clique em Abrir , clique em Seleccionar o programa a partir de uma lista e, em seguida, clique em OK .
  4. Clique em Microsoft Word .
  5. Clique para seleccionar a caixa de verificação utilizar sempre o programa seleccionado para abrir este tipo de ficheiro e, em seguida, clique em OK .
O Word é iniciado e abre o documento.

Propriedades

Artigo: 319468 - Última revisão: 28 de janeiro de 2014 - Revisão: 4.2
A informação contida neste artigo aplica-se a:
  • Microsoft Works Suite 2005 Standard Edition
  • Microsoft Works Suite 2004 Standard Edition
  • Microsoft Works Suite 2003 Standard Edition
  • Microsoft Works Suite 2002 Standard Edition
  • Microsoft Works Suite 2006
Palavras-chave: 
kbnosurvey kbarchive kbmt kbprb KB319468 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 319468

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com