On-premises users are unable to see MailTips of Exchange Online users in Outlook 2010

Original KB number:   3194772

Problem

On-premises users in an Exchange hybrid deployment are unable to see MailTips of Exchange Online users by using Microsoft Outlook 2010. However, they can view the free/busy information of Exchange Online users.

Cause

This problem occurs if the user configured their mailbox to deliver messages directly to a .pst file. MailTips aren't displayed in Outlook 2010 if a .pst file is set as the default delivery location.

Solution

Configure Outlook 2010 to deliver messages directly to the user's mailbox instead of to a .pst file.

More information

For more information, see Find and transfer Outlook data files from one computer to another.

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