Windows 2000 ターミナル サービス上で Outlook 2002 を使用すると、エラー メッセージが表示されます。

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文書番号: 319517 - 対象製品
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現象

Microsoft Windows 2000 ターミナル サービスで Outlook 2002 を使用すると、次のエラー メッセージが表示されます可能性があります。
Outlook は前回正常に起動しませんでした。 修正したり、プログラムを正常に開始するにはスタートアップ問題を特定するセーフ モードでの開始の Outlook に役立ちます。 一部の機能はこのモードでは無効になります可能性があります。

Outlook をセーフ モードで起動しますか。
[はい] </a0>] または [ いいえ ] をクリックする場合は Outlook 2002 が起動します。?Outlook 2002 を起動する、次に、エラー メッセージが表示されないは、その後 Outlook 2002 を起動する、次をエラー メッセージに受信の操作を行います。 このループのエラー メッセージを Outlook 2002 を起動したその他のときはすべて受信が無限に続行されます。

原因

この問題は、 復元性 キーの下のサブキーは書き込まれ、Outlook 2002 でテストが失敗したスタートアップした場合、 復元性 キーは削除されないために発生します。 復元性 キーは、Outlook 2002 を起動する、次に、「現象」で参照されているエラー メッセージが表示されます。

復元性 キーの下のサブキーの記述方法の例を次に示します
HKEY_LOCAL_MACHINE\Windows NT\Current Version\Terminal Server\Install\Software\Microsoft\Office\10.0\Outlook\Resiliency
TermSrvCopyKeyOnce キーを使って"0x1"の値をレジストリに、 復元性 キーの下のサブキーのいずれかで Windows 2000 ターミナル サービスがあります。

Outlook 2002 が起動したら、次のレジストリ キーが作成します。
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Resiliency
: Outlook の [ 復元性 キーは Outlook 2002 の新しい。

問題は発生しません、 復元性 キー削除されます。 Outlook 2002 が起動中に、多くのテストのいずれか失敗した場合はサブキーは 復元性 キーの下書き込まれ、 復元性 キーは削除されません。

HKEY_CURRENT_USER (HKCU) のレジストリ キー、次のレジストリ キーからサブキー特にからプログラムによって、サブキーが削除された場合
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Resiliency
サーバーがターミナル サーバーのインストール モードの場合、データ、 HKEY_LOCAL_MACHINE (HKLM) のレジストリ キー、次のようにコピーされます。
HKLM\Software\Microsoft\Windows NT\Current Version\Terminal Server\Install\Software\\Microsoft\Office\10.0\Outlook\Resiliency
プログラムから、サーバーがターミナル サーバーのアプリケーション モードで不足していることを検索中に HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Resiliency レジストリ キーを再びアクセスが行われと、プログラム、特に作業 HKLM\Software\Microsoft\Windows NT\Current Version\Terminal Server\Install\Software\\Microsoft\Office\10.0\Outlook\Resiliency キーの HLKM フォルダーに検索します。 復元性 キーが、 TermSrvCopyKeyOnce のレジストリ キーの 復元性 キーのサブキーのいずれかが、 復元性 キーが HKCU に書き込まれます。

ここでは、 復元性 キーがターミナル サーバーのインストールでのサブキーで書き込まれたモード。 ターミナル サーバー アプリケーション モードに戻りますをターミナル サーバー後のすべてのユーザーは Outlook 2002 常に、 復元性 キーを探すため、ループとために影響します。

解決方法

次のこの問題を解決する手順に従います。
  1. ([ターミナル サービス)、コンソール上には、Outlook 2002 を閉じます。
  2. Windows 2000 ターミナル サービス、[ 開始 ] をクリックして、[ 実行 </a0>] をクリックします。
  3. [名前] ボックスで regedit 、入力を [OK] をクリックします。
  4. 見つけて、次のレジストリ キーを削除します。
    HKLM\Software\Microsoft\Windows NT\Current Version\Terminal Server\Install\Software\Microsoft\Office\10.0\Outlook\Resiliency
  5. [ ファイル ] メニューの [レジストリ エディターを終了する 終了 ] をクリックします。

詳細

Outlook 2002 でセーフ モードの追加についてはをクリックして次「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
298838[OL2003] エラー メッセージ : Outlook は前回正常に起動しませんでした
Windows 2000 ターミナル サービスで別のモードの追加についてはをクリックして以下「サポート技術情報」(Microsoft Knowledge Base) 資料を参照。
306626Windows 2000 でアプリケーション サーバー モードでターミナル サービスをインストールする方法

プロパティ

文書番号: 319517 - 最終更新日: 2006年7月28日 - リビジョン: 1.2
この資料は以下の製品について記述したものです。
  • Microsoft Outlook 2002 Standard Edition
キーワード:?
kberrmsg kbregistry kbprb kbstartprogram kbmt KB319517 KbMtja
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英語版 KB:319517
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