Windows 2000 터미널 서비스 Outlook 2002를 사용할 때 오류 메시지가 나타난다

기술 자료 번역 기술 자료 번역
기술 자료: 319517 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

Microsoft Windows 2000 터미널 서비스 Outlook 2002를 사용할 때 다음과 같은 오류 메시지가 나타날 수 있습니다.
Outlook 마지막으로 제대로 시작되지 못했습니다. 안전 모드에서 시작 Outlook 수정하거나 프로그램을 성공적으로 시작할 때 시작 문제를 파악하는 데 도움이 됩니다. 이 모드에서는 일부 기능을 사용하지 못할 수 있습니다.

안전 모드에서 Outlook을 시작할 하시겠습니까?
또는 아니요 를 누르면 Outlook 2002를 시작합니다.?Outlook 2002를 시작하면 오류 메시지가 받을 수는 있지만 다음에 후 Outlook 2002가 시작하는 것이 오류 메시지는 나타나지. Outlook 2002를 시작하면 오류 메시지가 다른 때마다가 이 루프를 무기한 계속됩니다.

원인

하위 Resiliency 키 아래에 기록되며 Outlook 2002에서 테스트 실패 시작 경우 탄성 키가 삭제되기 때문에 이 문제가 발생합니다. 탄성 키를 남아 있으면 다음에 Outlook 2002를 시작할 때 "현상" 절에서 참조되는 오류 메시지가 나타납니다.

다음 하위 Resiliency 키 아래에 작성된 어떻게 예입니다.
HKEY_LOCAL_MACHINE\Windows NT\Current Version\Terminal Server\Install\Software\Microsoft\Office\10.0\Outlook\Resiliency
0x1 값을 지정하면 TermSrvCopyKeyOnce 키를 사용하여 Windows 2000 터미널 서비스 Resiliency 키 아래의 하위 키 중 하나에 있는 레지스트리 문제가 있습니다.

Outlook 2002를 시작할 때 다음 레지스트리 키를 만듭니다.
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Resiliency
참고: Microsoft Outlook Resiliency 키 Outlook 2002에서 새 것입니다.

문제가 발생하지 않으면 Resiliency 키가 삭제됩니다. Outlook 2002를 시작할 때 수행하는 많은 테스트 중 하나가 실패할 경우 탄성 키 아래에 하위 작성하고 Resiliency 키가 삭제되지 않습니다.

특정 프로그램이 HKEY_CURRENT_USER (HKCU) 레지스트리 키의 하위 키 다음 레지스트리 키에서 특히 하위 키를 삭제한 경우
HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Resiliency
서버에 터미널 서버 설치 모드에 있는 동안에는 HKEY_LOCAL_MACHINE (HKLM) 레지스트리 키에 다음 예제와 같이 데이터가 복사됩니다.
HKLM\Software\Microsoft\Windows NT\Current Version\Terminal Server\Install\Software\\Microsoft\Office\10.0\Outlook\Resiliency
프로그램이 서버에 터미널 서버 응용 프로그램 모드에 있고 발견한 누락된 동안 HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Outlook\Resiliency 레지스트리 키를 다시 액세스를 시도할 때 HLKM 위치, 특히 HKLM\Software\Microsoft\Windows NT\Current Version\Terminal Server\Install\Software\\Microsoft\Office\10.0\Outlook\Resiliency, 키에 대한 프로그램을 찾습니다. Resiliency 키가 있고 Resiliency 키의 하위 키 중 하나에 TermSrvCopyKeyOnce 레지스트리 키가 있는 경우 탄성 키는 HKCU 위해 다시 작성됩니다.

이 경우 탄성 키를 터미널 서버 설치 동안 하위 키의 작성되었습니다 모드. 터미널 서버 응용 프로그램 모드로 터미널 서버를 다시 시작한 후에는 Outlook 2002 항상 Resiliency 키를 찾고 따라서 루프가 인해 때문에 모든 사용자가 영향을 받습니다.

해결 방법

이 문제를 해결하려면 다음과 같이 하십시오.
  1. Outlook 2002 콘솔에서 터미널 서비스)를 닫습니다.
  2. Windows 2000 터미널 서비스 시작 을 누른 다음 실행 을 클릭하십시오.
  3. 열기 상자에 regedit 를 입력한 다음 확인 을 누릅니다.
  4. 찾은 다음 레지스트리 키를 삭제하십시오.
    HKLM\Software\Microsoft\Windows NT\Current Version\Terminal Server\Install\Software\Microsoft\Office\10.0\Outlook\Resiliency
  5. [파일] 메뉴에서 [레지스트리 편집기를 끝냅니다 끝내기 누릅니다.

추가 정보

Outlook 2002에서 안전 모드에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
298838오류 메시지: "Outlook" 올바르게 마지막 시간을 시작 실패
다른 모드에서 Windows 2000 터미널 서비스에 대한 자세한 내용은 Microsoft 기술 자료의 다음 문서를 참조하십시오.
306626Windows 2000 응용 프로그램 서버 모드에서 터미널 서비스를 설치하는 방법

속성

기술 자료: 319517 - 마지막 검토: 2006년 7월 28일 금요일 - 수정: 1.2
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Outlook 2002 Standard Edition
키워드:?
kbmt kbregistry kbstartprogram kberrmsg kbprb KB319517 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com